Mehr@n

كار نكردن ادامه مطلب پست ها

20 پست در این موضوع قرار دارد

سلام دوستان

من يه مشكلی با سايتم دارم اونم اينه كه ادامه مطلبش اصلا كار نميكنه

تمامی مطالب و توی صفحه اول نشون ميده

قالبمم پريميوم خود طراح هم نتونست تا حالا كاری كنه و ميگه بايد اديتور پيشرفته نصب كنی و از اين حرفا كه اصلا ربطی نداره

ميخوام بدونم كسی هست كمك كنه مشكلم حل بشه؟

0

به اشتراک گذاری این پست


لینک به پست

یعنی دکمه ادامه مطلب رو توی افزودن نوشته برای پست میزنی ولی توی نمایش اصلا ادامه مطلب وجود نداره ؟

1

به اشتراک گذاری این پست


لینک به پست

نه عزيز ببين توی وردپرس ادامه مطلب و ميزنی همه چيز درسته

توی سايت اصلی ادامه مطلب هم داره

اما مطلب و نميفرسته توی ادامه مطلب كلش و هم توی صفحه اصلی نشون ميده هم توی ادامه مطلب

0

به اشتراک گذاری این پست


لینک به پست

شما می تونید داخل صفحه اصلی از تابع زیر برای خلاصه کردن مطلب استفاده کنید:


<?php the_excerpt(); ?>

و داخل ادامه مطلب تابع نمایش کل متن:


<?php the_content(); ?>

0

به اشتراک گذاری این پست


لینک به پست

اين هردوتا هستا

اما باز نميدونم اين مشكلش كجاست اصلا

0

به اشتراک گذاری این پست


لینک به پست

شما index.php ضمینه کنید

0

به اشتراک گذاری این پست


لینک به پست

بفرماييد


<?php get_header();?>
<div class="clear"></div>
<section class="optional_part">
<?php include ('optional.php'); ?>
</section>
<div class="clear"></div>
<section class="page_content">
<?php get_sidebar();?>
<section class="posts">
<?php include ('pinedpost.php'); ?>
<?php if(have_posts()) : ?>
<?php while(have_posts()) : the_post(); ?>
<section class="thread">
<section class="post_title">
<h2><a href="<?php the_permalink() ?>"><?php if (strlen($post->post_title) > 40) { echo mb_substr(the_title($before = '', $after = '', FALSE), 0, 40) . '...'; } else { the_title(); } ?></a></h2>
<span><?php if(function_exists('the_views')) { the_views(); } ?></span>
</section>
<article>
<section class="thumb"><?php the_post_thumbnail('post-thumb'); ?></section>
<?php the_content(); ?>
</article>
<section class="post_info">
<section class="more_info"><a href="<?php the_permalink() ?>">Download</a></section>
<span><?php the_author(); ?></span>
</section>
</section>
<?php endwhile; ?>
<?php endif; ?>
</section>
<?php include ('sidebar-left.php'); ?>
<div class="clear"></div>
<?php get_footer(); ?>

0

به اشتراک گذاری این پست


لینک به پست

به صورت زیر تست کنید:


<?php get_header();?>
<div class="clear"></div>
<section class="optional_part">
<?php include ('optional.php'); ?>
</section>
<div class="clear"></div>
<section class="page_content">
<?php get_sidebar();?>
<section class="posts">
<?php include ('pinedpost.php'); ?>
<?php if(have_posts()) : ?>
<?php while(have_posts()) : the_post(); ?>
<section class="thread">
<section class="post_title">
<h2><a href="<?php the_permalink() ?>"><?php if (strlen($post->post_title) > 40) { echo mb_substr(the_title($before = '', $after = '', FALSE), 0, 40) . '...'; } else { the_title(); } ?></a></h2>
<span><?php if(function_exists('the_views')) { the_views(); } ?></span>
</section>
<article>
<section class="thumb"><?php the_post_thumbnail('post-thumb'); ?></section>
<?php the_excerpt(); ?>
</article>
<section class="post_info">
<section class="more_info"><a href="<?php the_permalink() ?>">Download</a></section>
<span><?php the_author(); ?></span>
</section>
</section>
<?php endwhile; ?>
<?php endif; ?>
</section>
<?php include ('sidebar-left.php'); ?>
<div class="clear"></div>
<?php get_footer(); ?>

1

به اشتراک گذاری این پست


لینک به پست

نه درست نشد

فقط قبلا پايين هم نشون ميداد

الان نوشته ادامه مطلب و كنار نوشته بالای عكس نشون ميده

0

به اشتراک گذاری این پست


لینک به پست

اسپم ندید صبر کنید تا پاسخ بگیرید

0

به اشتراک گذاری این پست


لینک به پست

آدرس آنلاین + نام قالب رو بدید

1

به اشتراک گذاری این پست


لینک به پست

ممکنه ادرس آنلاین یا اسکرین شات بدین از مشکل مورد نظرتون ؟؟

0

به اشتراک گذاری این پست


لینک به پست

اينم آدرس پست هم دادم ببينيد

http://music98ia.com/

0

به اشتراک گذاری این پست


لینک به پست

فقط یه سوال: این پیشنهاد ما چیه که یکم میایم پایین میاد وسط صفحه؟ اصلا نمیذاره سایتتون رو ببینیم که..

0

به اشتراک گذاری این پست


لینک به پست

پيشنهاد ما آهنگ های پيشنهادی هست كه قرار ميديم

مرورگر اگه بزرگ باشه مشكلی نداره ها راحت نشون ميده و اون هم اون كناره

0

به اشتراک گذاری این پست


لینک به پست
0

به اشتراک گذاری این پست


لینک به پست

دوستان اين مشكل از قالب چون با قالب ديگری تست كردم درست بود و متن ادامه مطلب تو ادامه مطلب بود

0

به اشتراک گذاری این پست


لینک به پست

دوستان اين مشكل ميتونه از ديتابيس باشه؟

ديتابيس و عوض كردم درست بود بعد شب خوابيدم صبح بيدارشدم ديدم دوباره روز از نو روزی از نو

0

به اشتراک گذاری این پست


لینک به پست

در سایت که به خوبی صفحه تک پست نمایش داده میشه

مشکل چی هست؟

1

به اشتراک گذاری این پست


لینک به پست

خوب شاید با افزونه ای چیزی مشکل داره.همه رو غیر فعال کنین و تست!

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید