TATAR

خطا در آپدیت optiontree و پوسته

2 پست در این موضوع قرار دارد

پوسته ای که از فریم ورک option tree استفاده می کنه، بعد از اینکه افزونه رو از نسخه ی 2.0.5 به 2.3.3 ارتقاء میدیم، خطای

Undefined function ot_get_option

میده.چطوری باید رفع کرد؟

اینجا هم یه سری چیزا گفته من هر کاری می کنم متوجه نمیشم.

https://github.com/valendesigns/option-tree/issues/146

افزونه درون خود پوسته هست و جدا از اون نیست.

ممنون

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام

اول ببینید قالبتون به روز شده یا نه

اگر نشده بود

کد


ot_get_option

برا فراخوانی اطلاعات هست ولی چون در فریم‌ورک جدید این کد تغییر کرده ارور میده که قالبتون این کد رو نمیشناسه

راه حل اصلیش همون که ببینید قالبتون به روز شده یا نه اگر نشده بود در قالبتون هر جا اون رو دیدید به این کد تغییرش بدید


ot_wpml_filter

ویرایش شده در توسط مهدی
1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری