mam1371

متصل کرد ویبولتین به وردپرس

5 پست در این موضوع قرار دارد

دوستان گرامی من قبلا یک بار به قالب قبلیم متصل کردم به وردپرس و مشکلی نداشته اما برای قالب جدیدم در فایل هدر

<script type="text/javascript" src="forum.js"></script> <link rel="stylesheet" type="text/css" media="all" href="forum.css" />

و حالا اینو باید در قالب اصلی قرار بدم با این کد

<section class="box widget_views">
<div class="sidebar">
<div class="title"><h3>آخرین ارسال های انجمن</h3>

<i class="fa fa-magic" style="margin: -33px -4px 1px -11px;"></i>
</div>
<script type="text/javascript" language="javascript"> setInterval(function(){ChangeForumPage('Current');}, 30 * 1000);</script> <div id="MTForumBlock"> <?php include('MTForumsBlock.php'); ?> </div> <div id="MTForumBlockControl" align="center"> <table cellpadding="0" cellspacing="0"> <tr> <td class="MTForumButton"> <br /> </td> <td id="MTFloader"></td> <td class="MTForumButton"><a /></a></td> </tr> </table> </div>
<div class="clear">
</div>
</section>

اما متاسفانه با اینکه اتصال کاملا برقرار هستش ! اما نمایش داده نمیشه ! میشه ببینید شاید مشکلی در کدها باشه

(

0

به اشتراک گذاری این پست


لینک به پست

توی این کدها نمیشه مطمئن شد اما کامل در لینک زیر توضیح داده شده است لطفا مراحل دقیق انجام بدید و اگر نشد اعلام کنید با آدرس آنلاین:

http://wpu.ir/71p4y

3

به اشتراک گذاری این پست


لینک به پست

توی این کدها نمیشه مطمئن شد اما کامل در لینک زیر توضیح داده شده است لطفا مراحل دقیق انجام بدید و اگر نشد اعلام کنید با آدرس آنلاین:

http://wpu.ir/71p4y

روش دوم اصلا عملی ! نیس ساید بار سمت راست کاملا حذف میشه !

این روشی که خودم انجام دادم میگم تست کردم واقعا جالب بود ! اما نمیدونم با اینکه اصتال کاملا برقرا هست چرا نمایش نمیده !

0

به اشتراک گذاری این پست


لینک به پست

در وردپرس به صورت زیر فراخانی میشوند:


<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/forum.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="<?php bloginfo('template_url'); ?>/css/forum.css" />

آدرس فایل ها:

wp-content/theme/yourtheme/css
wp-content/theme/yourtheme/js

3

به اشتراک گذاری این پست


لینک به پست

در وردپرس به صورت زیر فراخانی میشوند:


<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/forum.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="<?php bloginfo('template_url'); ?>/css/forum.css" />

آدرس فایل ها:

wp-content/theme/yourtheme/css
wp-content/theme/yourtheme/js

در وردپرس به صورت زیر فراخانی میشوند:


<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/forum.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="<?php bloginfo('template_url'); ?>/css/forum.css" />

آدرس فایل ها:

wp-content/theme/yourtheme/css
wp-content/theme/yourtheme/js

متاسفانه نشد ! اما بازم مممنون دنبالش میگردم شاید روش دیگه باشه

مهدی جان یکی سوال من در اینجا کردم 1 ماه کسی جواب نداده اگه زحمتی نیس یک نگاه بکن

اینجا

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری