13 پست در این موضوع قرار دارد

با سلام

امروز وقتی وارد ادمین وردپرس شدم با علامت بروز رسنای مواجه شدم که چندتا افزونه و پوسته رو شامل میشد

وقتی گزینه بروزرسانی رو زدم تو صفحه باز شده تو نصفه راه نوشت امکان آپلود یک فایل وجود ندارد که البته تو تمامی موارد بروزرسانی اینطور شده اگه امکان دارا راهنمایی بفرمایید با تشکر

0

به اشتراک گذاری این پست


لینک به پست

هر یک از افزونه هایی که نیاز به بروز رسانی داره را تک تک اپلود کن ببین مشکل از کدوم افزونه است بعد اگر نیاز داشتی بهش ورژن جدید را بگیر از هاست اپلود کن

2

به اشتراک گذاری این پست


لینک به پست

همه افزونه ها همینجورین

چند تاشونو از هاست آپلود کرد

اما نمیدونم مشکل از کجاست

0

به اشتراک گذاری این پست


لینک به پست

اگر دسترسی پوشه های uploads upgrades plugins هر سه روی 725 یا بالاترند

حجم قابل استفاده فضا برای دانلود فایل زیپ شده آن زیپ کردنش و و جایگزین نمودن فایل ها کم بوده یا در آن لحظه در اختیارتان از روی آدرس های افزونه ها آنها را به صورت دستی روی سیستم منزل دانلود کنید و همانجا آن زیپ نمایید از طریق یک نرم افزار دسترسی به ftp مثل filezilla به هاست خود متصل شوید و از طریق مسیر

wp-content/wp-plugins/ پوشه های ورژن قبلی افزونه ها را بیابید و پاک کنید و ورژن جدید را را که آن زیپ نموده اید جایگزین کنید اگر فایل هایی با پسوند TMP دارید آنها را پاک کنید تا فضا برای فعالیت باقی بماند

و الا دسترسی را با راست کلیک روی پوشه ها و فقط برای پوشه ها به 725 تغییر دهید

6

به اشتراک گذاری این پست


لینک به پست

دسترسی پوشه های uploads plugins روی 755 هست و پوشه upgrades روی 751

در مورد فضا 110 مگا بایت جای خالی دارم

اما فعلا مشکل حل شده نمیدونم تو اون لحظه چه مشکلی بوجود اومده بود

اگه میشه یه راهنمایی در مورد اعداد دسترسی یه توضیحی بدین

0

به اشتراک گذاری این پست


لینک به پست
اگه میشه یه راهنمایی در مورد اعداد دسترسی یه توضیحی بدین

http://codex.wordpress.org/Changing_File_Permissions

5

به اشتراک گذاری این پست


لینک به پست

بعضی از هاست های اشتراکی متمرکز نیستند و فضا را کامل و یکجا در اختیار کاربر نمی گذارند مخصوصا در اتو آپدیت ها و بر اساس نیاز روزانه و معمول کاربر و با یک تلورانس محدود براش فضا باز می کنند که در حالات عادی کافیه ولی در زمان آپدیت یک افزونه یا مثلا وردپرس یک دفعه به 10 تا 15 مگابایت فضا نیازه تا فایل آپلود - آن زیپ بشه و بعدش فایل های قدیمی پاک بشه و فایل های جدید جایگزین و در انتها فایل زیپ شده پاک بشه یعنی در یک مرحله سه برابر حجم مصرف شده فضا اشغال می شه و همین باعث ارور می شه و کار متوقف می شه

راجب پرمیشن ها هم که مرتضای گرامی پیوند مفیدی رو ارائه دادند اما اگر نتیجه نگرفتید در تایپیک جدا مطرح کنید عمری بود فردا در خدمتم

4

به اشتراک گذاری این پست


لینک به پست

هاست من دارای 800 مگابایت فضای خالی می باشد و ترافیک بالایی هم دارد باز در اواسط بروزرسانی متوقف می شود. چه مشکلی می تواند وجود داشته باشد؟

1

به اشتراک گذاری این پست


لینک به پست

دوست عزيز دوستمون آقا ايمان در پست بالايي دليل اين اتفاق رو توضيح دادند ..

خيلي بهتره برزورساني‌ها رو به صورت دستي انجام بديد اينجوري به هيچ مشكلي هم برنخواهيد خورد ..

4

به اشتراک گذاری این پست


لینک به پست

گفتید به صورت دستی آیا پس از بروزرسانی دستی باید دوباره افزونه ها را فعال کرد و نیز ابزارک ها را جای گذاری کرد؟

1

به اشتراک گذاری این پست


لینک به پست

خیر میتونید مستقیم و بدون غیرفعالسازی هم بروز کنید اما اینکار ممکنه با ریسک بیشتری همراه باشه. چون بعضا دیده شده با غیرفعال نکردن افزونه در هنگام بروزرسانی مشکلاتی پیش اومده.

3

به اشتراک گذاری این پست


لینک به پست

خیر میتونید مستقیم و بدون غیرفعالسازی هم بروز کنید اما اینکار ممکنه با ریسک بیشتری همراه باشه. چون بعضا دیده شده با غیرفعال نکردن افزونه در هنگام بروزرسانی مشکلاتی پیش اومده.

در مورد ابزارک ها چطور آیا پس از بروزرسانی باید دوباره تنظیم شوند؟

1

به اشتراک گذاری این پست


لینک به پست
در مورد ابزارک ها چطور آیا پس از بروزرسانی باید دوباره تنظیم شوند؟

نه نیازی نیست با این حال همیشه قبل از بروزرسانی از دیتابیس بک‌آپ داشته باشین.

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط helen94
      سلام دوستان. من دنبال افزونه یا ابزارکی می گردم که باهاش در صفحه اصلی سایتم یه باکسی ایجاد کنم که در اون آخرین پست های سایت رو نشون بده. به این شکل که جدیدترین پست رو به همراه تصویر شاخصش در قسمت بالا به شکل بزرگتر نشون بده و در قسمت زیرش پست های قبل تر رو نشون بده. تصویر افزونه ی موردنظرم رو ضمیمه کردم به این پست.
      قالبی هم که ازش استفاده میکنم قالب استادیار هست.
      من قبلا موارد این چنینی رو در خیلی سایت ها دیدم، اما اسم افزونه یا ابزاری که باهاش این کار رو کردن نمیدونم.
      ممنون میشم راهنماییم کنید.


    • توسط mohammadgdz
      سلام دوستان
      من با مشکلی موجه شدم که نمیتونم افزونه و وردپرس رو آپدیت کنم ، قالب و افزونه نصب کنم . 
      و با پیغام " بروزرسانی ناموفق شد: Internal Server Error " مواجه میشم .
      افزونه هارو دونه دونه غیر فعال کردم درست نشد .
      و تمام کار هایی که می دونستم و تو سایت ها خوندم انجام دادم و دست آخر هاست روهم عوض کردم نشد .
      ممنون میشم کمکم کنید .

    • توسط sina-monfared
      سلام 
      در بخش دسته بندی محصولات؛ امکان استفاده از ابزار های ویرایش مربوط به این قسمت حذف شده است که در تصویر مشخص کرده ام.
      ممنون میشم راهنمایی بفرمایید.


    • توسط mr.meysam
      سلام
      وقت بخیر
      من روی وردپرس از قالب گود نیوز استفاده میکنم ولی امروز متوجه شدم که از هر تصویر حدود 18 تا سایز دیگه هم میسازه 
      چطور میتونم جلوی این کارو بگیرم؟
      حالا چطور میتونم اینا رو حذف کنم؟
      سایز هایی که میسازه اینا هستن
      120*76
       150*150
      180*120
      190*122
      220*140
      265*168
      274*173
      278*202
      284*180
      300*168
      308*192
      373*270
      45*35
      475*342
      567*365
      610*365
      90*60
      95*64
      تشکر
    • توسط abolfazlkh6
      سلام من سایتم چندوقته بالا نمیاد الان که از پشتیبان سایت پرسیدم گفت این مشکلای زیر وجود دارن کسی میتونه حلش کنه؟
      PHP Fatal error: Uncaught Error: Call to undefined function mysql_escape_string() in /home/chahgavi/public_html/wp-content/themes/barad/functions.php:60 Stack trace: #0 /home/chahgavi/public_html/wp-settings.php(426): include() #1 /home/chahgavi/public_html/wp-config.php(90): require_once('/home/chahgavi/...') #2 /home/chahgavi/public_html/wp-load.php(37): require_once('/home/chahgavi/...') #3 /home/chahgavi/public_html/wp-blog-header.php(13): require_once('/home/chahgavi/...') #4 /home/chahgavi/public_html/index.php(17): require('/home/chahgavi/...') #5 {main} thrown in /home/chahgavi/public_html/wp-content/themes/barad/functions.php on line 60