cheeta

مشکل تصویر شاخص در پوسته pelican

1 پست در این موضوع قرار دارد

من برای سایت گالری تصاویر از پوسته "پلیکان" ماندگار وب استفاده میکنم و برای آپلود تصاویر در هاست دانلود از Hacklog Remote Attachment

حالا مشکلی که پیش اومده اینه که پوسته تصاویر شاخص رو نمایش نمیده. این مورد برای تصاویر شاخصی که جدید هم آپلود میکنم صدق میکنه. انگار پوسته فقط تصاویر شاخص پوشه پیش فرض وردپرس رو میشناسه. ( یعنی وقتی تصاویر تو فولدر پیش فرض آپلود میشد مشکلی نبود ) راهی برای اصلاح این مورد هست؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sultansulay
      سلام خسته نباشید دوستان
      لطفا بگید کدهای کدوم قسمت رو بزارم برام تصاویر شاخص در پست ادامه مطلب رو حذف کنید
      ممنون میشم
    • توسط sultansulay
      سلام دوستان عزیز
      من از افزونه مخفی کردن تصویر شاخص استفاده میکنم ولی بازم مخفی نمیشه
      باید چیکار کنم
      http://sultan-music.com
    • توسط OnlyGod
      سلام من از قالب خبری نیوز ورلد نسخه 2 استفاده میکنم
       تصاویر شاخص در اسلایدبار که تصویرشو گذاشتم نمایش داده نمیشه، زیرش تصاویر کوچیک لود میشه ولی خود تصویر اصلی نه
      بنظرتون مشکل از کجاست؟
       

      اگر لازم بود فایل های استایل و جی کوئری اینا رو پیوست کنم.
    • توسط شهاب
      سلام
      من از افزونه upload to ftp استفاده می کنم. و با این افزونه فایل های آپلودی در هاست اصلی رو به هاست دانلود انتقال میدم. هاست دانلود فایل های رسانه ای رو اجرا نمیکنه و تصاویر شاخص رو نشون نمیده.
      آیا با وجود این افزونه میشه به صورت جداگانه فقط مسیر تصاویر شاخص رو به هاست اصلی برگردوند??
    • توسط atryada
      سلام عزیزان
      من یه سری اطلاعاتو با کد php از سایت های دیگر میگیرم(از rssو یا xml) و اونا رو تبدیل به پست می کنم در وب سایت خودم و تا این مرحله هیچ مشکلی نیست اما برای گذاشتن تصویر شاخص با مشکل روبرو شدم هر کاری میکنم جواب نمیده من ابتدا تصویر مطلب را را کپی میکنم در وب سایت و سپس در جدول post رکوردش رو اضاف میکنم و همچنین در جدول post_meta اما جوابی نگرفتم عزیزان
      راهنمایی می فرمایید