hamidwi

مشکل با افزونه WP-Parsidate

72 پست در این موضوع قرار دارد

سلام دوستان

یکی از دوستان من افزونه WP-Parsidate رو برای سایتش نصب کرده و تاریخ بعضی از پستهای سایتش مشکل پیدا کرده مثلا در یکی از پستهاش وقتی افزونه فعاله تاریخ به صورت "۲۳۹۵/۰۲/۱۹ زمان‌بندی‌شده" و وقتی افزونه غیر فعال میشه تاریخ به صورت "2014/05/19 زمان‌بندی‌شده" در میاد لطفا راهنمایی کنید این مشکل رو چطوری برطرف کنم چرا تاریخ شمسی به اینصورت میشه .

افزونه ها رو غیر فعال و با پوسته پیشفرض تست کردم باز هم مشکل پابرجا هست .

قالب استفاده شده در این سایت هم Sanix هستش

http://fthemes.com/s...ordpress-theme/

ویرایش شده در توسط hamidwi
1

به اشتراک گذاری این پست


لینک به پست

سلام دوباره

لینک قالب اشتباه بود ...

http://fthemes.com/sanix-free-wordpress-theme/

ویرایش شده در توسط hamidwi
0

به اشتراک گذاری این پست


لینک به پست

من هم همین مشکل را دارم! ظاهرا در تبدیل برخی تاریخ ها مشکل داره !!! چون من چند وقتی هست که دارم استفاده میکنم و مشکلی نداشته و الان که مثلا چند تا رویداد برای یکسری تاریخ جدید تعریف کردم بعضیهاشون را همینجوری قاطی پاطی نشون میشده!

راه حلی براش هست ؟؟؟

مثلا 20 خرداد را "اردیبهشت ۲۲, ۸۵۷۹" نشون میده یا مثلا 9 خرداد را "اردیبهشت ۲۲, ۵۷۹" !!!!

برای یکی دو روز جلوتر و عقب تر مشکل نداره!

2

به اشتراک گذاری این پست


لینک به پست

سلام مجدد

دوستان دیگه هم اگر دقت کنن روی پستهاشون شاید این مشکل رو داشته باشند .

همچنان من منتظر جواب این مشکل هستم ...

من الان روی وردپرس دیگه ای تست کردم همین مشکل بود ...

ویرایش شده در توسط hamidwi
0

به اشتراک گذاری این پست


لینک به پست

سلام

تا الان این مشکل رو ندیدیم تا بشه بررسی کرد

ولی احتمال زیاد روی آپدیت جدید حل میشه

برای همین ماه آپدیت جدید داریم

8

به اشتراک گذاری این پست


لینک به پست

من هم با همین مشکل مواجه ام

مطالب رو که میفرستم میزنه 5 ساعت پیش

1

به اشتراک گذاری این پست


لینک به پست

بررسی میشه مشکل از افزونه باشه در آپدیت بعدی به زودی حل میشه ، منتظر باشید

6

به اشتراک گذاری این پست


لینک به پست

سلام

مال منم همینطوره مطالب رو که انتشار میدم میزنه چند ساعت قبل

لطفا در آپدیت جدید که میاد این مسئله رو حل کنید

خیلی ممنونم

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست

سلام مجدد

این نمونه پستی که برای من مشکل داره ...

post-3125-0-35564700-1400123087_thumb.pn

0

به اشتراک گذاری این پست


لینک به پست

در قسمت تنظیمات افزونه تمامی تیک‌هارو بردارید و ببینید باز مشکل به این صورت وجود داره یا نه و اینجا گزارش بدید تا بررسی بشه ، ممنون

3

به اشتراک گذاری این پست


لینک به پست

در قسمت تنظیمات افزونه تمامی تیک‌هارو بردارید و ببینید باز مشکل به این صورت وجود داره یا نه و اینجا گزارش بدید تا بررسی بشه ، ممنون

سلام و ممنون بابت پیگیری .

نه وقتی این تیکها رو بر می دارم مشکل حل میشه و تاریخ بر می گرده به میلادی ...

1

به اشتراک گذاری این پست


لینک به پست

درود به دوستان توسعه دهنده افزونه wp-parsidate

من روی افزونه : post expirator

آدرس: https://wordpress.org/plugins/post-expirator/

مشکل دارم

تمام ماههای سال خطا دارد: 3ff4e98e402fc91e1.png

ممنون میشم اگر در بروزرسانی جدید حل این مشکل رو هم در نظر بگیرید.

البته چند دقیقه پیش این مشکل رو با توسعه دهنده افزونه مربوطه مطرح کردم

هنوز جوابی نگرفتم اما آدرس رو داشته باشید بد نیست:

http://wordpress.org/support/topic/lack-of-coordination-with-persian-date?replies=1#post-5588380

سپاس :)

2

به اشتراک گذاری این پست


لینک به پست

سلام ، ممنون از گزارش شما دوست عزیز ، این افزونه توسط همین سایت و خودمون نوشته و توسعه داده میشه ، حتما بررسی و رفع میشه ، متشکرم

4

به اشتراک گذاری این پست


لینک به پست

سلام

برای من هم از همین امشب این طوری شد

2 - 3 ساعت طول کشید فهمیدم ماله این افزونه هست

تا همین الآن خوب بود، با وردپرس 3.9 هم اوکی بود؛ آپدیت کردم به 3.9.1 باز نشد

غیر فعالش که کردم درست شد.

الآن فقط مشکل تو بخش ادمین سایت است وگرنه تاریخ در صفحاتی که کاربر می بینه درست هست.

وقتی یک مطلبی رو تنظیم می کنم مثلا فردا ساعت 12 منتشر بشه، انتشار رو که می زنم یهو تاریخش خراب میشه اما سر وقت نمایشش میده و کاربر هم تاریخ درست رو میبینه

اگه امکان داره هر چه زودتر رفع کنین که خیلی مورد نیازه

0

به اشتراک گذاری این پست


لینک به پست

منم مشکل پیدا کردم البته بعد از جابجایی با افزونه jalali. بعد از غیرفعال کردن جلالی و فعال کردن parsidate، ارورهای زیر در قسمت نوشته ها و نمایش نوشته میاد!

  1. fatal error: Call to undefined function jdate
  2. warning : call_user_func_array() expects parameter 1 to be a valid callback, function 'mps_the_jtime' not found or invalid function name

0

به اشتراک گذاری این پست


لینک به پست

اگه این افزونه فعال باشه باید افزونه غیر فعال باشه یعنی ب افزونه جلالی قاطی میکنه . یعنی مشکل احتمالا از جای دیگه است.

0

به اشتراک گذاری این پست


لینک به پست

اگه این افزونه فعال باشه باید افزونه غیر فعال باشه یعنی ب افزونه جلالی قاطی میکنه . یعنی مشکل احتمالا از جای دیگه است.

متوجه جمله شما نشدم!!!!

0

به اشتراک گذاری این پست


لینک به پست

سلام

شما باید بگردی توی پوستت، اونجایی که تاریخ رو نشون می ده، به جای jdata از data استفاده کنید.

به عبارتی تابع اصلی وردپرس رو بذاری جای تابعی که برای جلالی نوشته بودن

0

به اشتراک گذاری این پست


لینک به پست

سلام

برای من هم از همین امشب این طوری شد

2 - 3 ساعت طول کشید فهمیدم ماله این افزونه هست

تا همین الآن خوب بود، با وردپرس 3.9 هم اوکی بود؛ آپدیت کردم به 3.9.1 باز نشد

غیر فعالش که کردم درست شد.

الآن فقط مشکل تو بخش ادمین سایت است وگرنه تاریخ در صفحاتی که کاربر می بینه درست هست.

وقتی یک مطلبی رو تنظیم می کنم مثلا فردا ساعت 12 منتشر بشه، انتشار رو که می زنم یهو تاریخش خراب میشه اما سر وقت نمایشش میده و کاربر هم تاریخ درست رو میبینه

اگه امکان داره هر چه زودتر رفع کنین که خیلی مورد نیازه

الآن تو نمایش برای کاربر ها هم دچار مشکل شده

مثلا مینویسه: 28 اردیبهشت 3245

1

به اشتراک گذاری این پست


لینک به پست

ممنون از دوستان بابت گزارش مشکل

در حال بررسی مشکل هستیم

1

به اشتراک گذاری این پست


لینک به پست

سلام

شما باید بگردی توی پوستت، اونجایی که تاریخ رو نشون می ده، به جای jdata از data استفاده کنید.

به عبارتی تابع اصلی وردپرس رو بذاری جای تابعی که برای جلالی نوشته بودن

پوسته رو فهمیدم.الان مشکلم توی ادمین هست.

تو قسمت نوشته ها این ارور رو میده:

warning

: call_user_func_array() expects parameter 1 to be a valid callback, function 'mps_the_jtime' not found or invalid function nam

0

به اشتراک گذاری این پست


لینک به پست

سلام

من یه مشکل دیگه از این افزونه پیدا کردم

وقتی پیوندهای یکتا روی روز و نام باشه ، وقتی روی دسته های سایت کلیک کنید اور 404 میاد و میگه صفحه مورد نظر پیدا نشد

با غیر فعال کردن افزونه wp-parsidate مشکل برطرف شد

لطفا این مورد را هم بررسی کنید

با تشکر

1

به اشتراک گذاری این پست


لینک به پست

پوسته رو فهمیدم.الان مشکلم توی ادمین هست.

تو قسمت نوشته ها این ارور رو میده:

warning

: call_user_func_array() expects parameter 1 to be a valid callback, function 'mps_the_jtime' not found or invalid function nam

این خطا مربوط به افزونه جلالی هست

1

به اشتراک گذاری این پست


لینک به پست

ممنون از دوستان بابت گزارش مشکل

در حال بررسی مشکل هستیم

سلام مرتضی جان و ممنون بابت پیگیریت.

نکته ای که می خواستم بگم و ترس من از وقت بوجود اومدن این مشکل اینه که نکنه یک وقت این تغییرات باعث تغییر پیوند یکتای سایت بشه و مشکلاتی برای سایت بوجود بیاره البته تا الان که گوگل وبمستر به من اروری نداده ولی این متاتگ رو ببین که توسط افزونه وردپرس سئو زده شده می ترسم بعد از رفع اشکال افزونه و تغییر این متاتگ گوگل از ما رو برگردونه.


<meta property="article:published_time" content="۲۳۹۵/۲/۳۰ ۱۴:۰۰:۴۹">

1

به اشتراک گذاری این پست


لینک به پست

من هم همین مشکل رو دارم و فکر نمی‌کنم بخاطر مناسبت‌ها باشه٬ امروز که مناسبتی نبود و نوشته‌ام سالش ۲۷۶ تاریخ خورد!

ازتون بابت وقت و هزینه‌ای که صرف ساخت و بروزرسانی این افزونه می‌کنید ممنونم :)

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری