Mehr@n

مشكل اضافه كردن دسته

21 پست در این موضوع قرار دارد

سلام دوستان خسته نباشيد

از ديروز تا حالا وردپرسم مشكل پيدا كرده و ديگه نميتونم دسته اضافه كنم

مشكلش چيه؟

ممنون ميشم راهنمایی كنيد

هيچ اروری هم نميده

0

به اشتراک گذاری این پست


لینک به پست

اگه بیشتر توضیح بدید دوستان راحتتر مشکلتون رو حل میکنند ...

یک بار از پنلتون خارج و دوباره وارد شوید و تست کنید

اگه نشد لا یک مرورگر دیکه تست کنید ..

2

به اشتراک گذاری این پست


لینک به پست

دوست عزيزم دسته كه ميدونی چيه؟

فهرست

به هيچ وجه ديگه دسته اضافه نميكنه

اين كارهارو انجام دادم قبلا

0

به اشتراک گذاری این پست


لینک به پست

ظاهرا ورژن جدید مشکل داره منم با این قضیه مشکل دارم موقع پست هم دسته ها رو نشون نمیده فقط گزینۀ بیشتر استفاده شده ها رو میاره

فکر کنم باید برگردونیم به یه ورژن قبل آخه الان دیدم دسته ها اصلا وجود نداره

1

به اشتراک گذاری این پست


لینک به پست

من به یک ورژن پایین تر هم آمدم اما مشکل هنوز حل نشده

0

به اشتراک گذاری این پست


لینک به پست

ربطی به ورژن نداره من خودم همین امروز با همین ورژن جدیده چنتا دسته اضافه کردم. اگه چیزی نصب نکردید و یا جایی رو تغییر ندادید و یهدفه اینجور شده باید با یه بیرون رفتن حل بشه///در غیر اینصورت....

1

به اشتراک گذاری این پست


لینک به پست

دوست عزیز ممکن است دسترسی شما محدود شده

آیا دسترسی مدیریت رو دارید یا شخص دیگری میتونه برای نام کاربری شما دسترسی هارو به نویسنده یا ویرایشگر تغییر بده؟

2

به اشتراک گذاری این پست


لینک به پست

نه عزيز يوزر ادمينم

خوب بود يهو اينجوری شد

0

به اشتراک گذاری این پست


لینک به پست

سلام

وردپرس + افزونه ها رو آپدیت کردید؟

2

به اشتراک گذاری این پست


لینک به پست

الان پست های قبلی دسته بندی های خاص خودشون رو دارن یا کلا دسته بندی های شما به غیر از منو به صورت کلی حذف شده؟

این لینک رو نگاه کن ببین میتونی مشکل رو حل کنی باهاش؟

http://wordpress.org/support/topic/my-categories-and-tags-all-disappoeared-please-help

از اطلاعات فعلی هاست بک آپ کامل تهیه کن بعد این موارد رو تست کن:

- کل افزونه هارو غیر فعال کن

- قالب پیش فرض وردپرس رو فعال کن

- دیتابیس رو repaire کن

- پوشه admin آخرین ورژن رو روی هاستت به جای پوشه قبلی replace کن

اگر حل نشد و اگر هاستینگت بک آپ یک هفته قبل رو داره: اول از اطلاعات فعلی هاستت بک آپ تهیه کن روی سیستم خودت نگهدار (اگر حجمش زیاد نیست) بعد بگو برات آخرین بک آپی که قبل از این جریان هست رو ریستور کنن

3

به اشتراک گذاری این پست


لینک به پست

سلام

وردپرس + افزونه ها رو آپدیت کردید؟

افزونه كه نه وردپرس هم واسه خودش به روز رسانی خودكار شد

الان پست های قبلی دسته بندی های خاص خودشون رو دارن یا کلا دسته بندی های شما به غیر از منو به صورت کلی حذف شده؟

این لینک رو نگاه کن ببین میتونی مشکل رو حل کنی باهاش؟

http://wordpress.org...red-please-help

از اطلاعات فعلی هاست بک آپ کامل تهیه کن بعد این موارد رو تست کن:

- کل افزونه هارو غیر فعال کن

- قالب پیش فرض وردپرس رو فعال کن

- دیتابیس رو repaire کن

- پوشه admin آخرین ورژن رو روی هاستت به جای پوشه قبلی replace کن

اگر حل نشد و اگر هاستینگت بک آپ یک هفته قبل رو داره: اول از اطلاعات فعلی هاستت بک آپ تهیه کن روی سیستم خودت نگهدار (اگر حجمش زیاد نیست) بعد بگو برات آخرین بک آپی که قبل از این جریان هست رو ریستور کنن

باشه ممنون ببينم چه ميشه

0

به اشتراک گذاری این پست


لینک به پست

رامين جان اون لينكی هم كه دادی انگليسی بود منم زبانم قوی نيست

دوستان ميشه يكی يكی راه هارو بگيد تست كنم ببينم كدوم جواب ميده؟

اين مشكل واقعا كارهام و بهم ريخته

0

به اشتراک گذاری این پست


لینک به پست

روش هایی که خدمتتون مرحله ای عرض کردم باید مشکلتون رو حل کنه

مشکل رفع نشد؟

2

به اشتراک گذاری این پست


لینک به پست

نه يه لحظه واسه خودش درست ميشه

بعد دوباره واسه خودش خراب ميشه

0

به اشتراک گذاری این پست


لینک به پست

خیلی عجیبه! بدون هیچ تغییراتی در منو قسمت دسته بندی ها میاد و میره؟

2

به اشتراک گذاری این پست


لینک به پست

مشکل می‌تونه از مرورگر شما یا فایل‌های جاوا باشه ؛ تست کردید این مورد رو ؟

1

به اشتراک گذاری این پست


لینک به پست

مرورگر و عوض كردم

نه مشكل از اين نيست

فكر كنم مشكل وردپرس آخه يه لحظه واسه خودش خوب شده بود دوباره همونجوری شد

0

به اشتراک گذاری این پست


لینک به پست

فایل های اصلی سیستم وردپرس رو با آخرین نسخه به صورت دستی آپدیت کردید؟

همه ی افزونه هارو به صورت موقت غیر فعال کنید و مجدد تست بفرمایید.

2

به اشتراک گذاری این پست


لینک به پست

هنگامی كه ميخوام دسته اضافه كنم وقتی مينويسم اضافه شدن دسته رو ميزنم بعد چند ثانيه باز همونجوری ميمونه

بعد كه يه رفرش ميكنم ميبينم اضافه شده

0

به اشتراک گذاری این پست


لینک به پست

فایل های سیستم وردپرس رو به صورت دستی آپدیت فرمودید؟

1

به اشتراک گذاری این پست


لینک به پست

با یک‌بار نصب از نو وردپرس مشکلتون باید حل بشه ، لطفا توجه کنید به چیزهایی که گفته میشه

4

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sadra1813
      سلام و خسته نباشید. من برای گالری ام، پیوند پوسته رو انتخاب کردم. ولی روی بعضی از عکسا که میزنم، ارور زیر رو می ده:
      Catchable fatal error: Object of class WP_Error could not be converted to string in C:\xampp\htdocs\wp-content\themes\tech-literacy\includes\template-tags.php on line 287
      چیکار کنم تا همه عکسام درست برن تو صفحه خودشون؟
       
    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟