حميد

5.2 php

5 پست در این موضوع قرار دارد

سلام

به دليل مشكلاتي كه درهاست يك سرور دارم از ايشان تقاضاكردم هاست سايت رابه سرويس هاي پر بازديد منتقل كنند كه منابع بيشتري دراختيار بگيرم.

پرسيده اند:

CMS که از آن استافده میکنید چیست؟

شرابط در سرور های پربازدید با سرر های معمولی و ویژه متفاوت است .

در این سرور ها فقط ار ورژن 5.2 php استفاده میشود

و محدودیت هایی برای کد ها بوحود می آورد

به طور کل هیچ تضمینی برای همخوانی بودن سایت شما روی سرور های پربازدید وجود ندارد

سايت كه ورد پرس هست ولي درخصوص phpچطور ميتوانم كنترل كنم كه همان ورژن باشد؟

ضمنا منظور از محدوديتهاي اعلام شده و اينكه تضمين نمي دهند چكاركنم؟

باتشكر

0

به اشتراک گذاری این پست


لینک به پست

سلام

اگه CMS وردپرسه مشکل و یا تداخلی پیش نمیاد

1

به اشتراک گذاری این پست


لینک به پست

php5.2 که به تاریخ پیوست

باید 5.3 استفاده کنید .

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

php5.2 که به تاریخ پیوست

باید 5.3 استفاده کنید .

بااین تفاسیر چون سایت هم نسبتا قدیمی هست , هاست موردنظر میتونه سایت رو پشتیبانی کنه؟

ویرایش شده در توسط hamid1550
0

به اشتراک گذاری این پست


لینک به پست

اگر وردپرسه سایتتون 5.3 استفاده کنید .

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری