هادی خانزاده

ذخیره نشدن زمینه دلخواه به هنگام وارد کردن آدرس مدیا فایر

5 پست در این موضوع قرار دارد

با عرض سلام و خسته نباشید

من از آخرین نسخه وردپرس یعنی 3.9.1 استفاده میکنم و زمینه دلخواه واسه قالبم اضافه کردم ولی وقتی از صفحه نوشته جدید تو کادر مقدار مربوط به زمینه از آدرس های

مدیافایر استفاده میکنم ذخیره نمیشه جالب اینجاست که وقتی http:// رو حذف میکنم بدون هیچ مشکلی ذخیره میشه ولی وقتی تو سایت رو نوشته مثلا دانلود کلیک

میکنم دیگه به سایت مدیا فایر نمیره و آدرس و به انتهای آدرس مطلب اضافه میکنه و مسلما خطای 404 .

به اشتراک گذاری این پست


لینک به پست

درود

داخل فایل های قالبتون قبل از زمینه ی دلخواه آدرس ، خودتون http:// وارد کنید و موقع نوشتن مطلب در زمینه ی دلخواه ، آدرس رو بدون http:// بزنید .

ویرایش شده در توسط MasiH

به اشتراک گذاری این پست


لینک به پست

مشکل ذخیره url دارید؟

چنین مشکلی رو من ندیدم

به اشتراک گذاری این پست


لینک به پست

با عرض سلام

بله مشکل ذخیره آدرس اونم فقط آدرس های مدیافایر و دارم .

آقای مسیح منظورتون رو متوجه نشدم میشه ی مثالی بزنید؟؟؟

با تشکر فراوان

به اشتراک گذاری این پست


لینک به پست

آقای مسیح منظورتون رو متوجه نشدم میشه ی مثالی بزنید؟؟؟


<?php if(get_post_meta($post->ID, 'media') { ?>
<a href="http://<?php echo get_post_meta($post->ID, 'media', true);?>">http://<?php echo get_post_meta($post->ID, 'media', true);?></a>
<?php }?>

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری