• اطلاعیه ها

    • Saeed Fard

      برگزاری میتاپ وردپرسی   14/08/96

      بعد از اولین دوره همایش وردپرس در ایران اگر پیگیر اخبار وردپرس بوده باشید، حتما خبر برگزاری چندین میتاپ و جلسه متعدد وردپرسی را شنیده‌اید، یکی از بحث‌های اصلی که محور اصلی این میتاپ‌ها بوده است برگزاری وردکمپ بود که به طور جدی دنبال می‌شود. این میتاپ‌ها و جلسات توسط جمعی از فعلان حوزه وردپرس در کنار وردپرس‌پارسی برگزار می‌شد و مسائل مربوط به این حیطه و از جمله وردکمپ مورد بحث قرار می‌گرفت. این بار با رایزنی‌هایی که با تیم اصلی وردپرس داشتیم در بخش دوم این رویدادها قصد داریم که میتاپ‌ها و جلسات وردپرسی را به صورت آزاد برگزار کنیم تا تمامی علاقه‌مندان و دوست‌داران وردپرس فرصت حضور داشته باشند و با گردهمایی، جامعه کاملتری از دوست داران وردپرس بسازیم و از تجربیات یکدیگر استفاده کنیم.   بدیهی است که این رویدادها با رویکرد مثبت در جهت سود رسانی به جامعه وردپرس و افراد حاضر در آن برگزار می‌شود و برای تمامی علاقه‌مندان به وردپرس است. پس اگر یک کاربر معمولی وردپرس یا یک توسعه دهنده هستید می‌توانید در این رویدادها شرکت کنید. ما در ملاقات‌هایمان از موارد مختلف و کاربردی وردپرس صحبت می‌کنیم و علاقمند به توسعه هر چه بیشتر وردپرس در ایران هستیم. ما وردپرس را دوست داریم. عضویت در این گروه برای همه افرادی که مایل به پیوستن هستند بدون در نظرگرفتن توانایی‌ها، مهارت‌ها، وضعیت مالی و یا معیارهای دیگر باز و رایگان است. فضای میتاپ‌ها و جلسات ما دوستانه و آزادنه و دور از هرگونه تبعیض و رفتارهای زننده است. بر این اساس از تمامی دوستانی که علاقه‌مند به شرکت در میتاپ‌های وردپرس هستند دعوت می‌شود تا از طریق لینک زیر در سایت میتاپ اقدام به ثبت‌نام کنند و منتظر خبرهای برگزاری جلسات در آینده باشند . لینک ثبت نام و عضویت : https://www.meetup.com/Iran-WordPress-Meetup    
msh4030

مشکل آپاچی به هنگام اضافه شدن این کد

11 پست در این موضوع قرار دارد

سلام . وقتتون بخیر

دوستان . تو لوکال و با برنامه زمپ دارم رو یه پوسته کار می کنم . این کد رو که می زارم و صفحه رو رفرش می کنم با مشکل ارور ویندوز مواجه میشم :


<div class="cont-entry"><?php the_content();?></div>

ویندوز میگه :

apache http server has stopped working

hl1if9nj6dmv9f3szlod.png

وقتی این کد رو بر می دارم ، همون موقع درست میشه !!!!! ممنون میشم راهنماییم کنین که مشکلش دقیقا کجاس؟

ممنون

0

به اشتراک گذاری این پست


لینک به پست

حلقه های وردپرس رو رعایت کردید ؟

با قالب های دیگه مشکلی دارید ؟

0

به اشتراک گذاری این پست


لینک به پست

از این نرم افزار شبه ساز استفاده کنید واقعا عالیه و ۱۰۰ درصد با وردپرس سازگاره سرعتش هم خیلی خوبه + قابلیت پرتابل هم داره

http://www.uniformserver.com/

0

به اشتراک گذاری این پست


لینک به پست
حلقه های وردپرس رو رعایت کردید ؟

با قالب های دیگه مشکلی دارید ؟

بله . حلقه ها رو رعایت کردم ... پست ها و تصاویر شاخص نشون داده میشه ... ولی این یه تیکه کد که مربوط میشه به محتوای پست ، وقتی می زارم اون ارور رو میده. نه با قالبای دیگه مشکلی نداره.

از این نرم افزار شبه ساز استفاده کنید واقعا عالیه

مشکل یعنی از نرم افزاره ؟؟!

0

به اشتراک گذاری این پست


لینک به پست

برادر به cmd خودت برو

این دستور رو تایپپ کن : dir php5ts.dll /s و دایرکتوری رو به پیشفرض تغییر بده . به صورت زیر :

c:\xampplite\php

البته مشکل از پورت و تغییر پورت هم میتونه باشه . این تست کن اگر نشد اعلام کن

2

به اشتراک گذاری این پست


لینک به پست
این دستور رو تایپپ کن : dir php5ts.dll /s و دایرکتوری رو به پیشفرض تغییر بده . به صورت زیر :

c:\xampplite\php

البته مشکل از پورت و تغییر پورت هم میتونه باشه .

این کاری که گفتین رو انجام دادم :

5ltomgh8hn058mdtae9b.png

حالا نمی دونم دقیقا چی بود و چیکار می کرد ... ولی نشد

راستی پورت آپاچی رو قبلا رو 8080 گذاشتم ... ولی همیشه جواب میداد ... نمی دونم چرا برا این یه تیکه کد اذیت می کنه

0

به اشتراک گذاری این پست


لینک به پست

دوست عزیز به سی ام دی برید دوباره و دستور زیر رو تایپ کن :

NET Stop HTTP

و سپس به تنظیمات اسکایپ برو و پورت های کانکشن رو به 80 و 443 تغییر بده .

آخرین راه از طریق regedit هست .

اگر کار نکرد این اونو میگم .

0

به اشتراک گذاری این پست


لینک به پست

اسکایپ پورتایی که گفتین ، تیک دار بود :

r0ayooa09bfsd27koww6.png

اینم از سی ام دی :

jhihjz8ldol02193c3q6.png

اصلا نفهمیدم چی استاپ شد چی استارت شد ! :D

چه شود !! یعنی این مشکل نادره ؟؟؟ فقط باید سیستم من اینطوری باشه ؟!؟ هههعی خدا :blink:

0

به اشتراک گذاری این پست


لینک به پست

ببین احتمال زیاد به خاطر تغییر پورتی هست که دادی . به حالت پیشفرض برگردون یا باید به 8666 تغییر بدی . بعد از هر تغییر آپاچی رو هم باید از خود پنل زمپ ریستارت کنی .

خلاصه که اگه باز ارور داد wamp server رو نصب کن . این دردسر هارو نداره .

موفق باشی

1

به اشتراک گذاری این پست


لینک به پست

نه ... بازم نشد ! نرم افزارو تغییر می دم ببینم درست میشه یا نه ... ممنون از راهنمایی هاتون

0

به اشتراک گذاری این پست


لینک به پست

مشکل معمولا از استفاده کردن اسکریپت ها و قالب ها و افزونه های غیر رایگانیه که در نت با دستکاری فایلهاشون به صورت رایگان عرضه می شند اغلب این فایلها کدهایی برای سرقت ترافیک داره که چون در لوکال ترافیکی ندارید فشار کدها باعث قطع شدن آپاچی می تونه بشه و معمولا این فایل ها حاوی کدهای مخرب دیگه ای هم هست

اگر از این قبیل فایل ها دارید حذفشون کنید

به جز این مورد اینکه نسخه ومپتون با بیت سیستمتون سازگار نباشه هم ممکنه باعث این خطا بشه

ومپ برای ویندوز دو نسخه داره ببینی چند بیتی را دانلود و نصب کردید نسخه ی دیگه اش رو تست کنید

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری