• اطلاعیه ها

    • Morteza

      باهم بسازیم: اطلس ووکامرس و وردپرس   14/07/96

      تاپیک ایجاد شده برای بحث در جهت ایجاد یک منبع، ویکی، صفحات توضیحی و یا بخش آموزشی جامع برای وردپرس و متعلقات مختلف آن است. لطفا جهت مشارکت در این بحث، ارائه پیشنهاد و یا انتقاد به تاپیک فوق مراجعه کنید. باهم بسازیم: اطلس ووکامرس و وردپرس
rahmanzadehm1

وردپرس و تصویر شاخص

32 پست در این موضوع قرار دارد

با سلام

من تازه با این فروم آشنا شدم اگه جای درستی تاپیک نزدم منو ببخشید

من یه مشکلی پیدا کردم با وردپرسم شبکه ام اونم اینه که :

وقتی یه تصویر رو میخوام به عنوان یه تصویر شاخص قرار بدم باید توسط وردپرس تصویرم رو آپ کنم و نمیتونم از آدرسی که خودم آپ کردمم استفاده کنم

و همینطور وقتی خود وردپرس آپ میکنه یه جا آپ میکنه و یه آدرس دیگه به تصویر شاخص میده!! :o

پیشاپیش ممنون :wub:

0

به اشتراک گذاری این پست


لینک به پست

خوب برای مورد اول باید حتما توسط سیستم وردپرس آپ شه . ولی برای تصویر شاخص فکر نمکینم نیازی به دوباره آپ کردن باشه شما تصویری که میخواهی توی مطلبت نمایش بدی قبل از گذاشتن در نوشته گزینه شاخص تصویر را انتخاب کنید.

2

به اشتراک گذاری این پست


لینک به پست

ممنون

ولی وقتی وردپرس آپ میکنه یه جای دیگه غیر از اونجایی که آپ کرده آدرس میده

0

به اشتراک گذاری این پست


لینک به پست

سلام

متوجه نشدم! آپلودمیکنید ولی جای دیگه آدرس میده؟ میتونید مثال بزنید. یک آدرس از سایتتون بدید.

1

به اشتراک گذاری این پست


لینک به پست

با سلام

بله توی یه آدرس دیگه آپ میکنه

این آدرسیه که میده :

http://design.sefremosbat.com/files/2012/09/test.png

اما

این آدرسیه که آپ کرده:

http://www.sefremosbat.com/wp-content/blogs.dir/20/files/2012/09/test.png

0

به اشتراک گذاری این پست


لینک به پست

خوباین برای اینکه تصویر شاخص ادرس اصلی رو میشناسه... وگرنه اون جایی که برای اولی هست اصلا وجود خارجی نداره!!!

البته منظورم از اینکه وجود خارجی نداره اینه که چنین چیزی رو اگه در هاست خودت بگردی وجود نداره.و به نوعی آدرس نمایشی هست فقط...

1

به اشتراک گذاری این پست


لینک به پست

خب باید چیکار کنم که درست بشه؟

0

به اشتراک گذاری این پست


لینک به پست

شما توی تنظیمات برید و گزینه رسانه رو انتخاب کنید و بعد در قسمت در حال بارگذاری پرونده‌ها ببین دو گزینه رو تغییر دادی یا نه ؟

0

به اشتراک گذاری این پست


لینک به پست

با سلام

دوست عزیز "در حال بارگذاری پرونده‌ها" رو نداره ولی تنظیمات رسانه رو من دست نزدم

0

به اشتراک گذاری این پست


لینک به پست

آخرین گزینست مگه میشه نداشته باشه ؟

1

به اشتراک گذاری این پست


لینک به پست

با سلام

آره عزیز شما وردپرس تک کاربره رو میگین

من تو اولین پست نوشتم وردپرس من مولتی یوزر

0

به اشتراک گذاری این پست


لینک به پست

کدوم پست من ندیدم ؟

0

به اشتراک گذاری این پست


لینک به پست

میهام جان اولین مطلبشون نوشته بودن فکر کنم...

ویرایش شده در توسط مرتضی نظری
1

به اشتراک گذاری این پست


لینک به پست

اول اینکه چرا همه واسم مینویسن میهام بابا بخدا می حام زدم.وبعد اینکه من ندیدم ؟ سوم اینکه ولش کن دادا از بحث داریم خارج میشیم

0

به اشتراک گذاری این پست


لینک به پست

حالا کسی به این مشکل تا حالا برنخورده؟

یا کسی بتونه این مشکل رو حل کنه؟؟

خیلی بد گیر کردم

اون جملمم تو پست اول ایناش :

من یه مشکلی پیدا کردم با وردپرسم شبکه ام
ویرایش شده در توسط rahmanzadehm1
0

به اشتراک گذاری این پست


لینک به پست

می حام جان ببخشید حواسم نبود.راستش من به آواتارت توجه نکردم من به اسمت توجه کردم!!!! شرمنده

والا اینو که نمیشه گفت مشکل.. ولی در کل میتونید از افزونه " Auto Post Thumbnail " استفاده کنی.فکر نکنم نیازی به تصویر شاخص داشته باشی دیگه...

ویرایش شده در توسط مرتضی نظری
3

به اشتراک گذاری این پست


لینک به پست

یکم بیشتر توضیح میدی

من میخوام پسوتم Folio Twoباشه و یه پوسته گالری هست و نیاز به تصاویر شاخص دارم برای هر نمونه کار

0

به اشتراک گذاری این پست


لینک به پست

کلا نصبش کن. بعد هرجا که مطلبت عکس داره خودش تبدیل به تصویر شاخص میکنه... درضمن برای اطمینان بیشتر هم بعد از نصب داخل تنظیماتش برید (چیزی نیست توش) ولی یک دکمه داره اونو بزن... بقیه رو بسپار دست خود افزونه.اتومات هر جا از تصویر شاخص تغذیه میکنه براش میسازه

2

به اشتراک گذاری این پست


لینک به پست

مرسی

دیگه چاره ای ندارم همونو نصب کردم جواب داد

ولی با پوسته یه کم مشکل دارم که تو تاپیک رو با لینک زیر زدم

لینک

0

به اشتراک گذاری این پست


لینک به پست

با سلام

دوستان گفته بودن که یه افزونه نصب کنم تا این مشکلم حل بشه

خب این کار تا خدی مشکل رو حل میکنه

اما

خب هر مشکلب یه راه حلی داره !!!

دوستان اگه راه حلی به نظرشون میرسه بگن تا شاید حل بشه ما هم راحت بشیم از این سر درگمی

پیشاپیش ممنون :wub:

0

به اشتراک گذاری این پست


لینک به پست

الان من متوجه نشدم مشکلتون حل شده یا نه؟

1

به اشتراک گذاری این پست


لینک به پست

مشکل تا حدودی حل شده

این که از یه افزونه نصب کنم و از اون استفاده کنم پاک کردن صورت مسئله است

اما به نظرم این یه مشکلیه که از هسته وردپرس به وجود اومده

حالا دوستان کمکم کنن که یه جوابی برای این مشکل پیدا کنیم(چون واقعا یه مشکل اساسیه)

پیشاپیش ممنون :wub:

0

به اشتراک گذاری این پست


لینک به پست

احتمال زیاد مشکل از تنظیمات وردپرس شبکه باید باشه.

اگر سایت شما یک زیرسایت از شبکه هست باید تنظمیات رسانه ش رو بررسی کنید.

1

به اشتراک گذاری این پست


لینک به پست

سلام

چیش رو نگاه کنم باید چه تغییراتی توش بدم؟؟

0

به اشتراک گذاری این پست


لینک به پست

سایت‌ها -> ویرایش (سایت موردنظر) -> تنظیمات -> Upload Path

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری