• اطلاعیه ها

    • Saeed Fard

      حمایت وردپرس پارسی از همایش آینده وب و موبایل   19/04/74

        چهارم و پنجم اسفند ماه 1395، همایش آیندهٔ وب و موبایل ایران با حمایت سازمان فناوری اطلاعات در مرکز همایش‌های شهید قندی برگزار خواهد شد. این همایش یک رویداد ۲ روزه است که در آن پیشتازان صنعت وب و موبایل از تکنولوژی‌های روز دنیا در این حوزه‌ها سخن می‌گویند به طوری که این همایش پنجره‌ای به چشم‌انداز آینده‌ٔ وب و موبایل در جهان، و همچنین راهنمایی برای تصمیم‌گیران، تصمیم‌سازان و متخصصان ایرانی است.   فرصت‌هایی که FOWM#  برای شما خلق خواهد کرد: آشنایی با تکنولوژی‌های آینده‌ساز وب و موبایل شرکت در مباحث چالشی درباره وب و موبایل ارتباط و شبکه‌سازی با “قله‌های وب و موبایل” موقعیت‌های کاری، هم‌تیمی‌های جدید دریافت گواهی شرکت در همایش دو روز به‌یادماندنی سرشار از شگفتی   شرکت‌کنندگان در این همایش ضمن آشنایی با فناوری‌های آینده‌ساز وب و موبایل، شرکت در مباحث چالشی و ارتباط با بزرگان وب و موبایل ایران، می‌توانند موقعیت‌های کاری و هم‌تیمی‌های جدید برای کسب‌وکار خود بیابند. این همایش برای طراحان و توسعه‌دهندگان وب‌سایت و موبایل، مدیران ارشد سازمان‌ها، صاحبان کسب‌وکارهای کوچک و متوسط، دانشجویان و علاقه‌مندان دارای نکات آموزشی و جذاب خواهد بود.   مجید علوی‌زاده، دبیر همایش آیندهٔ وب و موبایل که سابقه اجرای چند همایش و سمینار مرتبط را دارد، اعلام کرد: جمعی از بهترین‌ها و پیشروان این دو حوزه در ایران با ارائه‌های تخصصی خود، چشم‌انداز آینده این صنعت‌ها را به شرکت‌کنندگان عرضه خواهند کرد.   در هر یک از روزهای برگزاری همایش، یک پنل تخصصی در مورد یکی از موضوع‌های مهم این حوزه نیز برگزار خواهد شد و دست‌اندرکاران به بحث و تبادل نظر خواهند پرداخت و در پایان، به شرکت‌کنندگان گواهی حضور در همایش اعطا خواهد شد.   ثبت نام در مهمترین رویداد صنعت وب و موبایل ایران تا پایان بهمن ماه ۹۵ امکان پذیر خواهد بود، برای ثبت نام و یا کسب اطلاعات بیشتر در خصوص این رویداد و آشنایی با موضوعات و سخنرانان به آدرس http://conf.wsschool.org/fowm مراجعه نمایید.   کاربران وردپرس پارسی می‌توانند با استفاده از کد wp-parsi از مبلغ ۴۰ هزار تومان تخفیف در ثبت نام برخوردار شوند.
mohsen29

مشکل با جی کوئری خود وردپرس

20 پست در این موضوع قرار دارد

سلام.من اسلایدر تو قالب دارم و همچین یک باکس خبری news ticker حالا برای این موارد باید حتما jquery.min که در گوگل هست رو در هدر قرار بدم تا درست کار کنن.در حالی که همون jquery.min نسخه ی 11 در خود وردپرس هست و در قالب هم لود می شه و با اون کار نمی کنن.چرا؟!! چی کارکنم که با همین جی کوئری خود وردپرس کار کنن؟!!

ویرایش شده در توسط mrwppars

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

تداخل جی کوئری هاست ... باید تک تک لینک فایل های js ای که در قالب هست حذف کنید تا ببینید مشکل از کدوم فایل هاست در ضمن در فایل header.php باید این کد باشه :


<?php wp_head(); ?>

و در footer.php هم این باید باشه :


<?php wp_footer(); ?>

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اون کدها در فوتر و هدر هستند.

خود jquery.min وردپرس در قالب لود شده و هیچ jquery.min دیگه ای خودم به قالب اضافه نمی کنم.اما اسلایدر و news ticker با jquery.min خود وردپرس کار نمی کنن.ممکنه مشکل از همین اسلایدر و news ticker باشه؟!

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

بله به نظر من هم مشکل تداخل سلکتورهای جی کوئریه

+ آدرس آنلاین ؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

گفتم که باید تک تک جی کوئری ها رو بردارید تا مشخص شه مشکل از کدومه

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آنلاین نیست لوکال هست.تمام jquery ها برداشته شده و فقط jquery ورژن 1.11 خود وردپرس لود شده

از این اسکریپت هم استفاده می کنم اما با jquery خود وردپرس کار نمی کنه.

http://richhollis.github.io/vticker/

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

به نظر من مشکل اینه که داخل footer لود میشن. تو اولین دستورات تگ head جی کوئری ها رو لود کنید.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام.بله در فوتر لود میشن.به توصیه ی شما جی کوئری vticker که در بالا لینکش رو دادم به هدر آوردم تا قبل از jqury خود وردپرس لود بشه.اما بازم تاثیری نداشت.شما اسکریپت بالا رو تست کنید همش 5 کیلوبایته وقتم نمی گیره شاید مشکل از پوسته باشه.ممنون می شم.

ویرایش شده در توسط mrwppars

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آخرم نفهمیدیم مشکل چیه که با جی کوئری خود وردپرس مشکل دارند حتی flexslider هم کار نمی کنه

یه نفر نیست درست حسابی جواب بده.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیز ما که علم غیب نداریم ... یکی از دوستان هم که بهتون گفت فایل هاتون رو اپلود کنید تا بررسی کنیم ، اینجوری که نمی تونیم بگیم مشکل از کدوم جی کوئری هاست چون باید اسلایدرها و جی کوئری ها رو در قالب خودتون تست کنیم

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

پوسته همین پوسته ی 2014 هست و چیزی دیگری نیست.

چرا اصلا رو پوسته تست کنیم.این اسلابدرها و پلاگین ها معمولا یه فایل زیپ دارن که تو همون فایل خودشون دمو دارن و تو کامپیوتر می شه اجرا کرد.شما همین jquery خود وردپرس رو بردارید و در این اسکریپت های اسلایدر و و ... که جی کوئری رو از گوگل یعنی ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js لود می کنن قرار بدید و مال گوگل رو پاک کنید ببینید کار می کنه؟!! ما هر چی تست کردیم کار نکرد.اگه وردپرس مشکل داره پس یه راه حل بگید.

ویرایش شده در توسط mrwppars

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیز مشکل از وردپرس نیست ... ما در انجمن زیاد به مشکل شما برخوردیم و میدونیم که باید خود قالب رو همراه با جی کوئری هاش بررسی کنیم تا بشه مشکل رو حل کرد .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام.بفرمائید.

فایل اول با جی کوئری خود وردپرس هست و فایل دوم با جی کوئری که از گوگل گرفتم

1.zip

2.zip

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

jQuery خود وردپرس، بلافاصله بعد از لود از دستور noConflict استفاده می‌کنه، یعنی فیس $ در دسترس نیست. به جای $ باید بنویسید jQuery

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

بسیار بسیار ممنون حل شد و حالا فهمیدم که مشکل از همین $ بود

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

jQuery خود وردپرس، بلافاصله بعد از لود از دستور noConflict استفاده می‌کنه، یعنی فیس $ در دسترس نیست. به جای $ باید بنویسید jQuery

اقا بنده متوجه نشدم یعنی چی !!! منم مشکل همین دوستمون رو دارم. الان باید تو فایل جی کوئری خود وردپرس چیو عوض کنم ؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام.نیاز نیست فایل جی کوئری خود وردپرس رو تغییر بدید.

News ticker که در بالا قرار دادم یه کد داشت که فقط با جی کوئری خود گوگل کار می کرد.به صورت زیر بود


$(function() {
$('#example').vTicker();
});

من طبق پیشنهاد دوست عزیز احسان به صورت زیر تغییر دادم و دیدم با جی کوئری خود وردپرس کار کرد


jQuery(document).ready(function(){
jQuery('#example').vTicker();
});

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اهان درسته .

من الان یه فایل js دارم که مربوط به یک اسلایدر هستش. یعنی باید هر چی $ داره ره تبدیل به jQuery کنم ؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای منم همین مشکل وجود داره به صورتی دیگر

جکوزیهای قالبم با فعال کردن افرونه ووکامرس کار نمیکنه و از کار میافته و در قسمت مدیریت وردپرسم بعضی از برگه هارو که از ویرایشگر پیشرفته همین قالب درست کردم. اون صفحات هم لود نمیشه.

این تداخل جکوزی هارو چجوری حل کنم؟

کد نویسی بلد نیستم

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مشکل من حل شد . مشکل این بود که میبایست کد فراخوانی اسکریپت اسلایدر بره زیر کد <?php wp_head(); ?> .تشکر

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری