علی زینلی

ترجمه سایت با افزونه

6 پست در این موضوع قرار دارد

سلام به تمام دوستان عزیز

من دیروز افزونه ی PolyLang رو نصب کردم.

همه چیزش درسته.

جز اینکه قالب رو ترجمه نمیکنم.

میخواستم بدونم باید این کار رو دستی انجام بدم؟

اگه آره چجوری؟

یعنی اینکه فایل های .po .mo رو باید چجوری درست کرد؟

یکم در مورد این فایل ها بیشتر توضیح بدید ممنون میشم

مثلاً این یعنی چی:

#: comments.php:43
msgid "← Older Comments"
msgstr "← دیدگاه‌های کهنه‌تر"

ممنون

0

به اشتراک گذاری این پست


لینک به پست

شما برای کار با این فایل ها باید نرم افزار Poedit رو دانلود و نصب کنید !

ادامش رو هم از اینجا دنبال کنید ;)

2

به اشتراک گذاری این پست


لینک به پست

من این نرم افزار روی سیستمم نصب نمیشه.

حالا باید چکار کنم؟

0

به اشتراک گذاری این پست


لینک به پست

من این نرم افزار روی سیستمم نصب نمیشه.

حالا باید چکار کنم؟

ینی چی ؟

ارور میده :|

0

به اشتراک گذاری این پست


لینک به پست
ینی چی ؟ ارور میده :|

اووووووووووووووووووووووو!

7 شهریور کجا 18 خرداد کجا :D

نه مشکل من اصلاً به فایل های ترجمه ربطی نداشت و تونستم با یه سری اسکریپت و کد شرطی درستش کنم.

ممنون از پیگیری.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری