silver21

ارور در بخش بارگذاری پرونده / پس از بروزرسانی به 4

7 پست در این موضوع قرار دارد

در بخش بارگذاری پرونده ها این ارور میاد ، بارگذاری انجام میشه و مشکلی نیست اما این ارور برای چیه ، قبلا در بروزرسانی چنین موردی نبود


Warning: printf() [function.printf]: Too few arguments in /*/*/public_html/wp-includes/media-template.php on line 218

عکس »»» post-1826-0-58971500-1410348662_thumb.jp

ویرایش شده در توسط silver21
0

به اشتراک گذاری این پست


لینک به پست

والا تا حالا ندیدمش شاید دوستان بهتر بدونن اما به نظرم بهتره ، فایل مورد نظر رو با فایل جدید جایگزین کنید ، شاید مشکل حل بشه

0

به اشتراک گذاری این پست


لینک به پست

نیم ساعت نیست بروز رسانی کردم / الان فایل مورد نظرو هم جایگزین کردم تغییر نکرد / اشاره داره به این لاین:


<p class="max-upload-size"><?php
printf( __( 'Maximum upload file size: %s.' ), esc_html( size_format( $max_upload_size ) ) );
?></p>

0

به اشتراک گذاری این پست


لینک به پست

احتمال داره مشکل از ماکسیموم حجم آپلود باشه به هاست تیکت بزنید بگید حجم پیشفرض php.ini رو بیشتر بکنن شاید مشکل حل بشه

1

به اشتراک گذاری این پست


لینک به پست

خب اینکه نباید ارور کدنویسی بده ، یعنی از وردپرس بعیده که بخواد نسخه 4 رو اینطوری بده

- فعلا با هاستینگ زدوخورد دارم سر موضوع قطع شدن سرور ، میگه بهم اکسز بده تا چک کنم میگم اکانت وبمسترم متصله به گوگل پلاس و جیمیل و ... چجوری بهشون دسترسی بدم ارورهای بخش کراول وبمستر تولز رو ببینن؟ خودش میگفت جیمیلمون رو بده به بخش کرول گوگل تا اکسزتو چک کنمو ازین حرفا ، متوجه نشدم ، شما میدونی؟ آمزوشی چیزی هست؟

0

به اشتراک گذاری این پست


لینک به پست

سلام. من قبلا چنین اروری رو موقعی مواجه شدم که وردپرس رو از توی پنل ادمین به روز کردم (البته ارورش کمی فرق داشت).

و مشکل این بود که وردپرس ناقص به روز شده بود و با پاک کردن همه ی فایل ها بجز wp-content و ریختن وردپرس به صورت دستی توی هاست مشکلم حل شد.

اما شما به نظرم قبل از هرکاری اول قالبت رو به دیفالت یعنی 2014 تغییر بده ببین درست میشه یا نه ، بعدش اگر حل نشد فولدر plugins رو به plugin تغییر نام بده و چک کن ببین درست مشه یا نه.

اگر حل نشد ایراد از وردپرس هست و باید دوباره دستی بریزی و اگر با تغییر نام پوشه ی پلاگین ها حل شد همه چیز رو به حالت اول برگردون و وهمه ی افزونه ها رو غیر فعال کن تا اونی که سازگار نیست رو پیدا کنی.

موفق باشید.

2

به اشتراک گذاری این پست


لینک به پست

بیخیال / فعلا که مشکلی ایجاد نکرده ؛ کارایی که گفتید اگه انجام بدم کلی کد و پلاگین تنظیمش بهم میریزه. (فقط میتونم پلاگین هارو غیر فعال و فعال کنم ، البته فک نکنم ارور این بخش مربوط بشه به تغییر قالبم / وردپرس رو همیشه برزو میکنم و بصورت دستی ، اینبار این ارور اومد ایشالله تا نسخه بعد که ظاهرا 4.1 بزودی ارائه میشه )

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری