• اطلاعیه ها

    • Saeed Fard

      برگزاری چهارمین همایش Coder Conf و کد تخفیف برای کاربران وردپرس پارسی   20/04/97

      کدرکانف هر سال در آخرین پنجشنبه مرداد با بورد‌های مختلفی برگزار می‌گردد،امسال نیز کدرکانف در همین تاریخ با حضور برنامه نویسان مطرح کشور در بورد تخصصی جاوااسکریپت برگزار خواهد شد، یک گردهمایی متفاوت با طعم Javascript. Coderconf هر سال نسبت به سال‌های گذشته با حضور برنامه‌نویسان پر رنگتر می‌شود. ما سعی کردیم هر ساله به این کنفرانس مفهوم عمیق تری ببخشیم تا از آنچه در سال‌های گذشته عرضه شده به روزتر و مفیدتر واقع شویم. امسال فرصتی خواهد بود تا با نگرشی جدید و بهبود مطالب ارائه شده، عمیقتر به این موضوع نگاه کنیم تا بجای تکرار مباحث پیشین گامی هر چند کوچک در مسیر ارتقای دانش فنی برنامه‌نویسان ایرانی برداریم. ما در Coderconf ۴ با تمرکز بر روی Javascript نیت کرده‌ایم این فرصت را در اختیار برنامه نویسان قرار دهیم تا با ظرافت و استانداردهای روز دنیا کار خود را پیش ببرند. به نظر ما امسال زمان آن فرا رسیده‌است تا این زبان را به صورت تخصصی و از ابعاد مختلف به چالش بکشیم.   دبیر علمی همایش میلاد حیدری، کدرکانف ۴ را اینگونه توصیف کرده است :اشتراک گذاری دانش بهترین راه رسیدن به جاودانگی اطلاعات است. هر ساله همایش‌های زیادی برگزار میشه که افراد شرکت‌کننده می‌توانند با افراد مجرب شبکه سازی کنند. امسال در کدرکانف سعی کردیم علاوه بر بخش شبکه سازی بین افراد بیشتر روی انتقال دانش و کیفیت ارائه ها تمرکز داشته باشیم . به قصد یک گردهمایی بلند مدت بین برنامه‌نویسان جاوااسکریپت که با هم تبادل دانش و اطلاعات کنند گردهم آییم.
      بنده به عنوان عضو کوچکی از جامعه برنامه‌نویسان جاوااسکریپت ایران امیدوارم در کدرکانف امسال علاوه بر شبکه سازی، از اطلاعاتی که دوستان در این همایش در اختیارتان قرار می‌دهند استفاده کنید. در سایت همایش میتوانید سخنرانان و موضوع پنل همایش کدرکانف رو مشاهده کنید . علاقه‌مندان به حضور در این همایش می‌توانند با کد تخفیف wpparsi اقدام به ثبت نام در این گردهمایی کنند. سایت همایش :‌http://coderconf.org
      بلیط فروشی همایش :‌https://evand.com/events/coderconf4  
bmppc2

خطاهای نامعلوم

7 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

این خطاها چی هستن

Notice: Use of undefined constant lj_pnote_admin - assumed 'lj_pnote_admin' in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\blue-admin\inc\inc.php on line 89

Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3458

Notice: Undefined index: blue_admin_adminbar_enable in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\blue-admin\inc\settings.php on line 10

Notice: Undefined index: blue_admin_adminbar_disable in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\blue-admin\inc\settings.php on line 11

Notice: Use of undefined constant lj_plugin_actions - assumed 'lj_plugin_actions' in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\blue-admin\index.php on line 29



Notice: Undefined index: pollresult in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\wp-polls\wp-polls.php on line 1335

Notice: Undefined index: pollbooth in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins\wp-polls\wp-polls.php on line 1341

Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3544

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: Trying to get property of non-object in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 405

Notice: Undefined index: theme_profile in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 406

Notice: Undefined index: admin_lockout in E:\EasyPHP-5.3.3.1\www\wp\wp-content\plugins heme-my-profile heme-my-profile.php on line 417

Notice: get_bloginfo از نگارش 2.2 از رده خارج شده! گزینه‌ی siteurl در توابع خانواده‌ی bloginfo()٬ از رده خارج شده است. به‌عنوان جایگزین از url استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: Undefined index: HTTPS in E:\EasyPHP-5.3.3.1\www\wp\wp-content hemes\sitemile-framework\library\functions\general.php on line 39

Notice: Undefined index: my_custom_page_type in E:\EasyPHP-5.3.3.1\www\wp\wp-content hemes\doweb\functions.php on line 786

Notice: Undefined index: post_type in E:\EasyPHP-5.3.3.1\www\wp\wp-content hemes\doweb\functions.php on line 891

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

Notice: get_bloginfo از نگارش 2.2 از رده خارج شده! گزینه‌ی home در توابع خانواده‌ی bloginfo()٬ از رده خارج شده است. به‌عنوان جایگزین از url استفاده کنید. in E:\EasyPHP-5.3.3.1\www\wp\wp-includes\functions.php on line 3542

اینارو چجوری رفع کنم؟

ویرایش شده در توسط Morteza
0

به اشتراک گذاری این پست


لینک به پست

اقا اون پوشه پلاگین غیر فعال کن درست میشه

فکر کنم از کشت باشه

0

به اشتراک گذاری این پست


لینک به پست

از نرم افزار

EasyPHP برای برپایی وردپرس لوکال استفاده نکنید

من xampp رو پیشنهاد می کنم و ترجیحا روی روت درایو C نصبش کنید کل وردپرس و افزونه هاش و کل نرم افزار روی هم 250 مگ هم بعیده بشند که برای پارتیشن های ویندوز فضای مهمی نیست

تمام ارورهای اعتبار سنجیتون مربوط می شه به SMTP (Cilent) که مربوط به ارسال و مراسلات داخلی و باید پیغام های آپدیت رو بگیره ولی EasyPHP ازش پشتیبانی نمی کنه

3

به اشتراک گذاری این پست


لینک به پست

xampp چی هستش؟

این خطاها هم برای همونه؟

از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است.

0

به اشتراک گذاری این پست


لینک به پست

دوست من

اول پوسته را به حالت پيشفرض

بعد پلاگين ها اضافي غير فعال كن

0

به اشتراک گذاری این پست


لینک به پست

خوب آقای Black_sky میخوای کلا وردپرس رو حذف کنم تا دیگه هیچ خطایی نباشه ؟

:|

وقتی افزونرو نصب میکنم و قالب حتما احتیاج دارم که نصب میکنم :|

0

به اشتراک گذاری این پست


لینک به پست

س

xampp چی هستش؟

این خطاها هم برای همونه؟

xampp یک نرم افزار برپایی سرور روی لوکاله که کاملا با وردپرس می خونه

http://www.apachefri...pp-windows.html

از آدرس بالا دانلودش کن و اجراش کن

post-336-0-85427400-1348567838_thumb.png

و حتما این راهنمای فارسی را با دقت بخوان

http://wp-persian.com/codex/%D8%B2%D9%85%D9%BE-%D9%88-%D9%88%D8%B1%D8%AF%D9%BE%D8%B1%D8%B3-%D9%84%D9%88%DA%A9%D8%A7%D9%84-%D9%87%D8%A7%D8%B3%D8%AA/

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری