kavoshgar

سایت با دابلیو لود نمیشود!

38 پست در این موضوع قرار دارد

دوستان سلام

سایت من با سه تا دابلیو لود نمیشه و خود ووردپرس پیغام اکسس دنای رو نشون میده اما بدون دابلیو لود میشه!

علت چیه؟

ba in address load nemishe: www.dadashpoor.ir

ama ba in address load mishe: dadashpoor.ir

0

به اشتراک گذاری این پست


لینک به پست

این کد را بگذار داخل htaccess (اگر نداره)


RewriteCond %{HTTP_HOST} ^www.%{HTTP_HOST}
RewriteRule ^.*$ https://%{HTTP_HOST}%{REQUEST_URI}/$1 [R=301,

3

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

مرسی

فعلا سرور هم مشکل پیدا کرده

تست میکنم جوابشو میدم

برام جالبه که تا چند وقت پیش کار میکرد!

ممکنه هک کرده باشن؟

یا در پلاگین ها اختلال به وجود اومده باشه؟

ویرایش شده در توسط kavoshgar
0

به اشتراک گذاری این پست


لینک به پست

افزونه امنیتی نصب کردید؟

1

به اشتراک گذاری این پست


لینک به پست

ممکن هم هست سرور ارتقایی داده باشه یا توسط افزونه های سئو htaccess تغییر پیدا کرده باشه

1

به اشتراک گذاری این پست


لینک به پست

افزونه امنیتی نصب کردید؟

بله. بعد از نصب افزونه ip filter این اتفاق افتاد. این افزونه رو غیرفعال هم کردم اما بازم درست نشد

علاوه بر اون من از افزونه های زیر هم استفاده میکنم:

ووردپرس ایمن

OSE Firewall

Limit Login Attempts

All in one SEO Pack

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

این کد را بگذار داخل htaccess (اگر نداره)


RewriteCond %{HTTP_HOST} ^www.%{HTTP_HOST}
RewriteRule ^.*$ https://%{HTTP_HOST}%{REQUEST_URI}/$1 [R=301,

دوتا بلاک داره:

BEGIN WPSuperCache

و

BEGIN WordPress

فرق نمیکنه کجا بذارمش؟

ویرایش شده در توسط kavoshgar
0

به اشتراک گذاری این پست


لینک به پست

نه به وردپرس کاری نداره می تونی بیرون هر دو هم بگذاری

0

به اشتراک گذاری این پست


لینک به پست

نه به وردپرس کاری نداره می تونی بیرون هر دو هم بگذاری

این پیغام رو میده:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dadashpoor.mashrootiha.ir and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

الان دیگه نه با دابلیو باز میشه نه بدون اون :(

0

به اشتراک گذاری این پست


لینک به پست

اون کد را حذف کن ولی این ارور مال سروره

وقتی مشکل سرور حل شد اول کش را غیر فعال کن و کش های ساخته شده را حذف کن و بعد کد را تست کن

البته ممکنه بعد از رفع ایراد سرور نیازی به این کد نباشه

این رو هم بخونید

http://support.mashhadhost.com/knowledgebase.php?action=displayarticle&id=14

1

به اشتراک گذاری این پست


لینک به پست

اون کد را حذف کن ولی این ارور مال سروره

وقتی مشکل سرور حل شد اول کش را غیر فعال کن و کش های ساخته شده را حذف کن و بعد کد را تست کن

البته ممکنه بعد از رفع ایراد سرور نیازی به این کد نباشه

این رو هم بخونید

http://support.mashh...ayarticle&id=14

این ارور اینترنال سرویس زمانی ظاهر شد که اون دو خط دستوری که گفتین رو به اچ دی اکسس اضافه کردم. پاکش کردم دوباره برگشت به حالت اول که با دابلیو سایت باز نمیشه اما بدون دابلیو ظاهر میشه :(

0

به اشتراک گذاری این پست


لینک به پست

صفحه ای رو که گفتم خوندید؟

من چند جای دیگه رو هم جستجو کردم

بعضی از نسخه های آپاچی این ری دایرکت ها رو فقط از طریق php.ini قبول می کنند البته تنظیمات دسترسی ها هم می تونه باعث این ارور باشه

چیزی که من دستگیرم شد با توجه به اینکه گفتید سرور هم مشکلی داشته احتمالا سرور در حال ارتقائه به عنوان پیشنهاد عرض می کنم دو سه روز صبر کنید و اگر درست نشد از طریق php.ini اقدام کنید

البته خیلی قدیم ها یک پوشه بنام www باز می کردند (در واقع ساب دامین) و ری دایرکت می کردند به اصلی ولی الان معمولا این پوشه توسط آپاچی تهیه می شه و شرت کات سایت در اون قرار می گیره

2

به اشتراک گذاری این پست


لینک به پست

تیکت زدم، این جواب رو بهم دادن!!!

post-478-0-01863400-1349271052_thumb.jpg

0

به اشتراک گذاری این پست


لینک به پست

http://intodns.com/dadashpoor.ir

ERROR: One or more of your nameservers did not respond:

The ones that did not respond are:

64.79.82.142

احتمالاً خطا از اینه .

شما یه کاری کن .

یه سابدامین بساز blog.site.ir

اونجا بصورت تست وردپرس رو نصب کن اگر اونجا هم همین مشکل رو داشتی ، مشکل از اون آی پی هست که مربوط به سروره یحتمل .

2

به اشتراک گذاری این پست


لینک به پست
http://intodns.com/dadashpoor.ir احتمالاً خطا از اینه . شما یه کاری کن . یه سابدامین بساز blog.site.ir اونجا بصورت تست وردپرس رو نصب کن اگر اونجا هم همین مشکل رو داشتی ، مشکل از اون آی پی هست که مربوط به سروره یحتمل .

ساب دامین هم ساختیم، نو پرابلم بود! هم با این آدرس کار میکنه:

99999.dadashpoor.ir

هم با این آدرس

www.99999.dadashpoor.ir

واقعا دیگه نمیدونم چی کار باید بکنم! تنظیمات PHP.INI چیه که ایمان گفت؟ از کجا باید درستش کنم؟

0

به اشتراک گذاری این پست


لینک به پست

برای اینکه مشحص بشه مشکل از وردپرس هست یا خیر اینکار رو انجام بدید:

1- فایل htaccess رو تغییر نام بدید.

2- فایل index.php در روت وردپرس (فولدر اصلی) رو تغییر نام بدید.

بعد ببینید سایت با هر دو حالت چطور بالا میاد.

1

به اشتراک گذاری این پست


لینک به پست

برای اینکه مشحص بشه مشکل از وردپرس هست یا خیر اینکار رو انجام بدید:

1- فایل htaccess رو تغییر نام بدید.

2- فایل index.php در روت وردپرس (فولدر اصلی) رو تغییر نام بدید.

بعد ببینید سایت با هر دو حالت چطور بالا میاد.

مورد یک انجام شد ولی مشکل برطرف نشد

مورد دو انجام شد و الان سایت هم با دابلیو بالا میاد، هم بدون دابلیو

پس مشکل از ووردپرسه؟

0

به اشتراک گذاری این پست


لینک به پست

بله مشکل از وردپرس هست.

شما برید توی تنظیمات وردپرس ببینید توی تنظیمات آدرس سایت چطور ثبت شده؟

0

به اشتراک گذاری این پست


لینک به پست

بله مشکل از وردپرس هست.

شما برید توی تنظیمات وردپرس ببینید توی تنظیمات آدرس سایت چطور ثبت شده؟

اول بدون دابلیو بودن، حالا به صورتی که تو عکس مشاهده میکنین در آوردم، بازم تغییری نکرد.

موقع تست کردن از خالی بودن کش مرورگرها مطمئن بودم

(فایرفاکس - کروم)

با هر دو تست کردم

post-478-0-79132800-1349455032_thumb.jpg

0

به اشتراک گذاری این پست


لینک به پست

جالبه که مشکل فقط در ایندکس سایت شماست!

http://www.dadashpoor.ir/wp-login.php

0

به اشتراک گذاری این پست


لینک به پست

جالبه که مشکل فقط در ایندکس سایت شماست!

http://www.dadashpoor.ir/wp-login.php

آره! خودم دقت نکرده بودم! هیچ کدوم از صفحات هم مشکل ندارن! به نظر شما مشکل از کجاست؟

چه طور میشه برطرفش کرد؟

0

به اشتراک گذاری این پست


لینک به پست

شما این دو خط کد رو به wp-config.php اضافه و بعد تست کنید:

define('WP_SITEURL', 'http://www.dadashpoor.ir');
define('WP_HOME', 'http://www.dadashpoor.ir');

0

به اشتراک گذاری این پست


لینک به پست

شما این دو خط کد رو به wp-config.php اضافه و بعد تست کنید:

define('WP_SITEURL', 'http://www.dadashpoor.ir');
define('WP_HOME', 'http://www.dadashpoor.ir');

نشد :(

0

به اشتراک گذاری این پست


لینک به پست

شما توی یک زیر پوشه یک وردپرس جدید نصب کنید.

بعد تست کنید که این زیرپوشه که وردپرس نصب شده با www و بدون اون بالا میاد؟

0

به اشتراک گذاری این پست


لینک به پست

شما توی یک زیر پوشه یک وردپرس جدید نصب کنید.

بعد تست کنید که این زیرپوشه که وردپرس نصب شده با www و بدون اون بالا میاد؟

تو پست های قبلی رضا جان این پیشنهاد رو داده بودن! الان شما اگه ساب دامین www.99999.dadashpoor.ir رو تست کنید میبینید که هیچ مشکلی نداره!

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط masoudmosleh267
      سلام دوستان. من یه سایتی رو از بکاپ گرفتم و از یه هاست و دامنه به یه هاست و دامنه جدید انتقال دادم. حالا چه سایت رو که باز میکنم چه وارد پیشخوان وردپرس میشم یه ارور میاد یکی از خطلی functions.php قالب رو نشون میده.
      Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /public_html/wp-content/themes/khadamator/functions.php on line 1132
      مشکل چیه؟
    • توسط amirsa
      سلام
      من محصولات متغیر رو در ووکامرس که وارد میکنم،(محصول ممکنه 2 یا 3 صفت داره که باید انتخاب بشه)
       توی فروشگاه ووکامرس بصورت حد اقل و حداکثر قیمت ها نشون داده میشه
      مثلا کالا دونوع 10 و  20 تومانی هست.صفت آ 15 تومن برای مشتری هایی که بخوان.تو فروشگاه قیمت رو بصورت 10-35 نشون میده که بیشتر از قیمت اصلی است.من میخوام همون 10 و 20 رو نشون بده
      این مشکل انرژی زیادی ازم گرفته ممنون میشم راهنماییم کنید 
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط صالح طالبی
      باسلام خدمت شما عزیزان
      بنده این تکه کد رو که در اصل افزونه نمایش آخرین های انجمن بود برای وردپرس به صورت کد در خود فانکشن قالب دراوردم:
      function ipslatest_main($query) { if ( is_home() && $query->is_main_query() ) { $db_user = 'root'; $db_name = 'ipsdb'; $db_pass = ''; $db_host = 'localhost'; $prefix = get_option('ipslatest_db_prefix'); $url = 'http://localhost/IPS'; $limit = '5'; $title = ''; $width = '300'; $direction = 'rtl'; $translations = array('عنوان','بازدید','پاسخ ها','ارسال شده به وسیله'); $db = new wpdb( $db_user, $db_pass, $db_name,$db_host ); $q = $db->get_results( 'SELECT topic_id,author_name FROM '.$prefix.'forums_posts ORDER BY pid DESC LIMIT '.$limit ); echo '<div id="ipslatest-mainTitle" style="width:'.$width.'">'.$title.$position.'</div>'; echo '<table id="ipslatestTopics" border=0 style="padding:10px;width:'.$width.'">'; echo '<tr><td class="ipslatest-row-views">'.$translations[2].'</td><td class="ipslatest-row-answers">'.$translations[1].'</td><td class="ipslatest-row-sender">'.$translations[3].'</td><td class="ipslatest-row-title">'.$translations[0].'</td> </tr>'; if (is_array($q) || is_object($q)) { foreach ($q as $key => $row) { $topicDetails = $db->get_row('SELECT title,tid,views,posts FROM '.$prefix.'forums_topics WHERE tid='.$row->topic_id); $userMemberID = $db->get_row('SELECT member_group_id FROM '.$prefix."core_members WHERE name='".$row->author_name."'"); $userShowingData = $db->get_row('SELECT prefix,suffix FROM core_groups WHERE g_id='.$userMemberID->member_group_id); echo '<tr id="ipstopic"> <td class="ipslatest-row-views-content"> <span>'.$topicDetails->views.' </span></td> <td class="ipslatest-row-answers-content"><span>'.$topicDetails->posts.'</span></td> <td id="ipslatest-row-sender-content">'.$userShowingData->prefix.$row->author_name.$userShowingData->suffix.'</td> <td class="ipsTitle"> <a rel="follow" href="'.$url.'topic/'.$topicDetails->tid.'-'.strtolower(str_replace(" ","-",$topicDetails->title)).'">'. strip_tags($topicDetails->title) .' </a> </td> </tr>'; } /*}*/ } echo '</table>'; } } به صورت خودکار خود افزونه از کد زیر برای نمایش اون در اول پست های سایت و یا در آخر پست های سایت استفاده میکنه کد ها هم به این شکله:
      add_action( 'wp', 'ipslatestMain' ); function ipslatestMain( $query ) { $position = "bottom"; if($position === "bottom") $acton = "loop_end"; elseif ($position === "top") $acton = "loop_start"; add_action($acton,"ipslatest_main"); } الان بدون هیچ مشکلی نمایش میده در پایین پست ها ولی من میخام این نمایش رو در یه قسمت دیگه از قالب انجام بدم و چجوری میتونم این فانکشن و تابع رو نمایش بدم؟؟؟
      نام افزونه هم در ضمن ipsuite-latest-topics هست و من از حالت افزونه فقط خارجش کردم و در خود قالب و فانکشن اون اوکی کردم.
      فقط مشکل اینه که نمیخام در بالای پست یا پایین پست ها نمایش بدم و میخام در جایی که خودم تعیین میکنم تابع رو نمایش بدم؟!!!
      ممنون میشم راهنمایی بفرمایید.
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟