kavoshgar

سایت با دابلیو لود نمیشود!

38 پست در این موضوع قرار دارد

دوستان سلام

سایت من با سه تا دابلیو لود نمیشه و خود ووردپرس پیغام اکسس دنای رو نشون میده اما بدون دابلیو لود میشه!

علت چیه؟

ba in address load nemishe: www.dadashpoor.ir

ama ba in address load mishe: dadashpoor.ir

به اشتراک گذاری این پست


لینک به پست

این کد را بگذار داخل htaccess (اگر نداره)


RewriteCond %{HTTP_HOST} ^www.%{HTTP_HOST}
RewriteRule ^.*$ https://%{HTTP_HOST}%{REQUEST_URI}/$1 [R=301,

به اشتراک گذاری این پست


لینک به پست

مرسی

فعلا سرور هم مشکل پیدا کرده

تست میکنم جوابشو میدم

برام جالبه که تا چند وقت پیش کار میکرد!

ممکنه هک کرده باشن؟

یا در پلاگین ها اختلال به وجود اومده باشه؟

ویرایش شده در توسط kavoshgar

به اشتراک گذاری این پست


لینک به پست

افزونه امنیتی نصب کردید؟

به اشتراک گذاری این پست


لینک به پست

ممکن هم هست سرور ارتقایی داده باشه یا توسط افزونه های سئو htaccess تغییر پیدا کرده باشه

به اشتراک گذاری این پست


لینک به پست

افزونه امنیتی نصب کردید؟

بله. بعد از نصب افزونه ip filter این اتفاق افتاد. این افزونه رو غیرفعال هم کردم اما بازم درست نشد

علاوه بر اون من از افزونه های زیر هم استفاده میکنم:

ووردپرس ایمن

OSE Firewall

Limit Login Attempts

All in one SEO Pack

به اشتراک گذاری این پست


لینک به پست

این کد را بگذار داخل htaccess (اگر نداره)


RewriteCond %{HTTP_HOST} ^www.%{HTTP_HOST}
RewriteRule ^.*$ https://%{HTTP_HOST}%{REQUEST_URI}/$1 [R=301,

دوتا بلاک داره:

BEGIN WPSuperCache

و

BEGIN WordPress

فرق نمیکنه کجا بذارمش؟

ویرایش شده در توسط kavoshgar

به اشتراک گذاری این پست


لینک به پست

نه به وردپرس کاری نداره می تونی بیرون هر دو هم بگذاری

به اشتراک گذاری این پست


لینک به پست

نه به وردپرس کاری نداره می تونی بیرون هر دو هم بگذاری

این پیغام رو میده:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dadashpoor.mashrootiha.ir and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

الان دیگه نه با دابلیو باز میشه نه بدون اون :(

به اشتراک گذاری این پست


لینک به پست

اون کد را حذف کن ولی این ارور مال سروره

وقتی مشکل سرور حل شد اول کش را غیر فعال کن و کش های ساخته شده را حذف کن و بعد کد را تست کن

البته ممکنه بعد از رفع ایراد سرور نیازی به این کد نباشه

این رو هم بخونید

http://support.mashhadhost.com/knowledgebase.php?action=displayarticle&id=14

به اشتراک گذاری این پست


لینک به پست

اون کد را حذف کن ولی این ارور مال سروره

وقتی مشکل سرور حل شد اول کش را غیر فعال کن و کش های ساخته شده را حذف کن و بعد کد را تست کن

البته ممکنه بعد از رفع ایراد سرور نیازی به این کد نباشه

این رو هم بخونید

http://support.mashh...ayarticle&id=14

این ارور اینترنال سرویس زمانی ظاهر شد که اون دو خط دستوری که گفتین رو به اچ دی اکسس اضافه کردم. پاکش کردم دوباره برگشت به حالت اول که با دابلیو سایت باز نمیشه اما بدون دابلیو ظاهر میشه :(

به اشتراک گذاری این پست


لینک به پست

صفحه ای رو که گفتم خوندید؟

من چند جای دیگه رو هم جستجو کردم

بعضی از نسخه های آپاچی این ری دایرکت ها رو فقط از طریق php.ini قبول می کنند البته تنظیمات دسترسی ها هم می تونه باعث این ارور باشه

چیزی که من دستگیرم شد با توجه به اینکه گفتید سرور هم مشکلی داشته احتمالا سرور در حال ارتقائه به عنوان پیشنهاد عرض می کنم دو سه روز صبر کنید و اگر درست نشد از طریق php.ini اقدام کنید

البته خیلی قدیم ها یک پوشه بنام www باز می کردند (در واقع ساب دامین) و ری دایرکت می کردند به اصلی ولی الان معمولا این پوشه توسط آپاچی تهیه می شه و شرت کات سایت در اون قرار می گیره

به اشتراک گذاری این پست


لینک به پست

تیکت زدم، این جواب رو بهم دادن!!!

post-478-0-01863400-1349271052_thumb.jpg

به اشتراک گذاری این پست


لینک به پست

http://intodns.com/dadashpoor.ir

ERROR: One or more of your nameservers did not respond:

The ones that did not respond are:

64.79.82.142

احتمالاً خطا از اینه .

شما یه کاری کن .

یه سابدامین بساز blog.site.ir

اونجا بصورت تست وردپرس رو نصب کن اگر اونجا هم همین مشکل رو داشتی ، مشکل از اون آی پی هست که مربوط به سروره یحتمل .

به اشتراک گذاری این پست


لینک به پست
http://intodns.com/dadashpoor.ir احتمالاً خطا از اینه . شما یه کاری کن . یه سابدامین بساز blog.site.ir اونجا بصورت تست وردپرس رو نصب کن اگر اونجا هم همین مشکل رو داشتی ، مشکل از اون آی پی هست که مربوط به سروره یحتمل .

ساب دامین هم ساختیم، نو پرابلم بود! هم با این آدرس کار میکنه:

99999.dadashpoor.ir

هم با این آدرس

www.99999.dadashpoor.ir

واقعا دیگه نمیدونم چی کار باید بکنم! تنظیمات PHP.INI چیه که ایمان گفت؟ از کجا باید درستش کنم؟

به اشتراک گذاری این پست


لینک به پست

برای اینکه مشحص بشه مشکل از وردپرس هست یا خیر اینکار رو انجام بدید:

1- فایل htaccess رو تغییر نام بدید.

2- فایل index.php در روت وردپرس (فولدر اصلی) رو تغییر نام بدید.

بعد ببینید سایت با هر دو حالت چطور بالا میاد.

به اشتراک گذاری این پست


لینک به پست

برای اینکه مشحص بشه مشکل از وردپرس هست یا خیر اینکار رو انجام بدید:

1- فایل htaccess رو تغییر نام بدید.

2- فایل index.php در روت وردپرس (فولدر اصلی) رو تغییر نام بدید.

بعد ببینید سایت با هر دو حالت چطور بالا میاد.

مورد یک انجام شد ولی مشکل برطرف نشد

مورد دو انجام شد و الان سایت هم با دابلیو بالا میاد، هم بدون دابلیو

پس مشکل از ووردپرسه؟

به اشتراک گذاری این پست


لینک به پست

بله مشکل از وردپرس هست.

شما برید توی تنظیمات وردپرس ببینید توی تنظیمات آدرس سایت چطور ثبت شده؟

به اشتراک گذاری این پست


لینک به پست

بله مشکل از وردپرس هست.

شما برید توی تنظیمات وردپرس ببینید توی تنظیمات آدرس سایت چطور ثبت شده؟

اول بدون دابلیو بودن، حالا به صورتی که تو عکس مشاهده میکنین در آوردم، بازم تغییری نکرد.

موقع تست کردن از خالی بودن کش مرورگرها مطمئن بودم

(فایرفاکس - کروم)

با هر دو تست کردم

post-478-0-79132800-1349455032_thumb.jpg

به اشتراک گذاری این پست


لینک به پست

جالبه که مشکل فقط در ایندکس سایت شماست!

http://www.dadashpoor.ir/wp-login.php

به اشتراک گذاری این پست


لینک به پست

جالبه که مشکل فقط در ایندکس سایت شماست!

http://www.dadashpoor.ir/wp-login.php

آره! خودم دقت نکرده بودم! هیچ کدوم از صفحات هم مشکل ندارن! به نظر شما مشکل از کجاست؟

چه طور میشه برطرفش کرد؟

به اشتراک گذاری این پست


لینک به پست

شما این دو خط کد رو به wp-config.php اضافه و بعد تست کنید:

define('WP_SITEURL', 'http://www.dadashpoor.ir');
define('WP_HOME', 'http://www.dadashpoor.ir');

به اشتراک گذاری این پست


لینک به پست

شما این دو خط کد رو به wp-config.php اضافه و بعد تست کنید:

define('WP_SITEURL', 'http://www.dadashpoor.ir');
define('WP_HOME', 'http://www.dadashpoor.ir');

نشد :(

به اشتراک گذاری این پست


لینک به پست

شما توی یک زیر پوشه یک وردپرس جدید نصب کنید.

بعد تست کنید که این زیرپوشه که وردپرس نصب شده با www و بدون اون بالا میاد؟

به اشتراک گذاری این پست


لینک به پست

شما توی یک زیر پوشه یک وردپرس جدید نصب کنید.

بعد تست کنید که این زیرپوشه که وردپرس نصب شده با www و بدون اون بالا میاد؟

تو پست های قبلی رضا جان این پیشنهاد رو داده بودن! الان شما اگه ساب دامین www.99999.dadashpoor.ir رو تست کنید میبینید که هیچ مشکلی نداره!

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط napo
      سلام 
      افزونه max mega menu  رو دانلود کردم ولی متاسفانه راستچین نیست یعنی زیر منو رو سمت راست ایجاد میکنه به جای اینکه در سمت چپ نشون بده همونطوری که توی عکس مشخصه بعد انتخاب دوتا زیر منو کلا از صفحه خارج میشه
      اگه میشه کمکم کنید
      اگه کسی افزونه ای دیگه میشناسه که هم راستیچینه هم اکاردئونی ممنون میشم معرفی کنه

    • توسط oonchiye
      سلام
      تنظیمات مربوط به افزونه رو انجام دادم برگه ها موجود هستش 
      شرت کد های مربوط هم درسته 
      فقط وقتی دکه پرداخت رو میزنی صفحه تسویه حساب فقز اسم برگه رو میاره 
      مینویسه check uot فقط
      چیکار کنم خیلی لازم دارم 
    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم