hsdn

کند اجرا شدن روی لوکال هاست

10 پست در این موضوع قرار دارد

باسلام

من برای اولین بار هست که توی این چندوقته که باوردپرس کارمیکنم با همچین مشکلی برخورد کردم و اونم اینه که وقتی وردپرس رو روی لوکال هاست هم اجرا میکنم کنده وباید لود بشه میخواستم بدونم دلیلش چیه؟از نرم افزار Wamp استفاده میکنم.و ازنسخه 4.1 فارسی استفاده میکنم و خیلی از قالب ها هم انگار با این نسخه مشکل دارند و سازگاری زیادی ندارند.مجبور شدم ازنسخه های پایینتر استفاده کنم.

ممنون

0

به اشتراک گذاری این پست


لینک به پست

متاسفانه این مشکل جدیدن پیش اومده بنده هم از easyphp استفاده میکنم با سایر سیستم های مدیرت محتوا مشکلی نیست

1

به اشتراک گذاری این پست


لینک به پست

متاسفانه این مشکل جدیدن پیش اومده بنده هم از easyphp استفاده میکنم با سایر سیستم های مدیرت محتوا مشکلی نیست

قابل حل شدن هست؟

0

به اشتراک گذاری این پست


لینک به پست

اینترنتت رو قطع کن و مجدد تست کن چون ممکنه فایل هایی داشته باشه قالبت که خارجی باشن مثل فونت های گوگل یا کتابخانه ها ...

1

به اشتراک گذاری این پست


لینک به پست

اینترنت چنان تاثیری نمیذاره قبلا تست کردم.

توی سایت های خارجی هم نگاه کردم ولی جوابی نگرفتم

1

به اشتراک گذاری این پست


لینک به پست

دوباره با همین مشکل مواجه شدم ایندفعه اینقدر کندهست که اصلا بالا نمیاد با Wamp و Xamp نسخه های مختلف تست کردم روی سیستم های مختلف هم تست کردم نسخه های فارسی و انگلیسی وردپرس و نسخه های قدیمی و جدید وردپرس رو تست کردم بازم همین مشکل وجود داره با ارائه قطعه کد هم مشکلی حل نشد و مشکل موجود هست.

0

به اشتراک گذاری این پست


لینک به پست

یه راه حل عملی ممکنه ارائه کنید؟من کلا میخوام دوتا قالب رو تست کنم این مشکل رو دارم و واجب هم هست که تست کنم این دوقالب رو مشکلاتشون رو رفع کنم.

در ضمن بعضی اوقات که میاد وردپرس رو لوکال ارور اتصال به انجمن رو میده و آدرس ارور هم فایل Update.php توی پوشه include هست.

0

به اشتراک گذاری این پست


لینک به پست

سلام

منم همین مشکلو داشتم

این مشکل م یتونه به خاطر نصب افزونه های مختلف رخ بده

مثلا من پلاگین ووکامرس رو دو بار نصب کرده بودم یه ورژن اینگلیسی و یه ورژن فارسی . دو تاشم فعال بود و همین باعث سرعت کم لوکال هاستم می شد

چک کن ببین کدام افزونه باعث این شده

0

به اشتراک گذاری این پست


لینک به پست

دوستان من هم روی لوکال wamp server 2.5 اخرین ورژن وردپرس نصب کردم ویندوز 10- اینقدر سرعت لود کم هست که فقط صفحه سفید بالا میاد همین طور در ورود به بخش های مختلف مدیریت و افزونه ها هیچ مشکلی ندارم اما برای مثال من یه قالب رو درون ریزی کردم ولی به هیچ وجه مطالب اون لود نمیشه .ولی تمام پست ها و دسته های اون در مدیریت نشون داده میشه

یه راهکار ارائه بدین لطفا

باتشکر

1

به اشتراک گذاری این پست


لینک به پست

منم این مشکل رو دارم ، خیلی کنده از ومپ سرور نسخه 2.5 استفاده میکنم

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری