sco1385

صفحه "افزودن نوشته" به 404 می‌رود

5 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

دوستان!

الان برای ارسال پست وقتی روی گزینه "افزودن نوشته" در قسمت نوشته‌ها در مدیریت وردپرس کلیک می‌کنم، صفحه باز نمی‌شود تا پست را نوشته و ارسال کنم، و لینک به صفحه 404 هدایت می‌شود، و اطلاع می‌دهد که "نتیجه‌ای یافت نشد".

آدرس این است:


http://taalaar.shandel.info/wp-admin/post-new.php

فایل "post-new.php" در پوشه‌ی wp-admin وجود دارد، و پرمیشن آن روی 644 قرار دارد؟

مشکل چیست؟

لطفاً راهنمایی کنید / با تشکر

ویرایش شده در توسط sco1385
0

به اشتراک گذاری این پست


لینک به پست

سلام

فکر نمی کنم از permision باشه ولی روی 775 تنظیم کنید ببینید حل میشه یا نه. بعد بررسی کنید ببینیم روی قالب پیشفرض هم این مشکل هست یا نه

1

به اشتراک گذاری این پست


لینک به پست

با تشکر از پاسخ شما.

دسترسی را روی 755 گذاشتم. مشکل حل شد.

آیا اگر پرمیشن روی 755 باشد خطر امنیتی ندارد؟

الان چه کار کنم؟

با تشکر

0

به اشتراک گذاری این پست


لینک به پست

دوستان!

لطفاْ پاسخ بدهید

آیا اگر پرمیشن روی 755 باشد خطر امنیتی ندارد؟

الان چه کار کنم؟

با تشکر

0

به اشتراک گذاری این پست


لینک به پست

سلام

نه فکر نمی کنم خطری داشته باشه.

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری