keyvan4

ارور برگه پیدا نشد{ نات فوند } در قسمت آرشیو

3 پست در این موضوع قرار دارد

سلام

دوستان قسمت آرشیو ماهیانه سایت بنده مشکل پیدا کرده

و ارور برگه پیدا نشد میده

برای مثال

http://2.parsmovie1.in/1393/08/

بنده از افزونه Wp_Jalali

استفاده میکنم

ممنون میشم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

اگر پستی لیست نشود

در عنوان صفحه پیام پیدا نشد Not Found نمایش داده میشه

بخش محتوای صفحه شما مشکل دارد

کد فایل آرشیو را قرار دهید

1

به اشتراک گذاری این پست


لینک به پست

اگر پستی لیست نشود

در عنوان صفحه پیام پیدا نشد Not Found نمایش داده میشه

بخش محتوای صفحه شما مشکل دارد

کد فایل آرشیو را قرار دهید

بفرمایید


<?php get_header(); ?>
<div class="content clearfix">
<div class="two-sidebar">
<div class="center-menu">
<?php if (have_posts()) : ?>
<?php while (have_posts()) : the_post(); ?>
<div class="post-wrapper">
<h2 class="posttitle"><a href="<?php the_permalink() ?>" title="<?php the_title(); ?>"><?php the_title(); ?></a><?php GetWtiLikePost() ?></h2>
<div class="post">
<div class="meta">
<ul>
<li class="view">بازدید : <?php if(function_exists('the_views')) { the_views(); } ?></li>
<li class="date">تاریخ : <?php the_time('j F Y') ?></li>
<li class=author-post>نويسنده : <?php the_author(', ') ?></li>
<li class="comment"> <A title="<?php the_title(); ?>" href="<?php the_permalink() ?>"><?php comments_number('بدون','1','%'); ?> نظر </A> </li>
</ul>
</div>
<div class="entry">
<?php the_content(''); ?>
<div class="meta-bot">
<div class="post-more-link">
<a target="_blank" href="<?php the_permalink() ?>" title="<?php the_title(); ?>">DOWNLOAD</a></div>
<div class="cats"><small><em><?php the_category(', ') ?> </em></small></div>
</div>
<div class="tags"><small>برچسب ها :
<?php
$posttags = get_the_tags();
$count=0;
if ($posttags) {
foreach($posttags as $tag) {
$count++;
echo '<a href="'.get_tag_link($tag->term_id).'">'.$tag->name.'</a> ';
if( $count >3 ) break;
}
}
?></small>
</div>
</div>
<div class="post-footer"></div>
</div>
</div>
<?php endwhile; ?>
<?php endif; ?>
<div class="clear"></div>
<div class="post-wrapper">
<div class="post">
<div class="meta"><span>آخرین مطالب سایت</span></div>
<div class="entry">
<?php $recentposts = get_posts('numberposts=20&category=0');
foreach ($recentposts as $post) : setup_postdata($post); ?>
<li><font color="#BCBCBC" size="1px"><?php the_time('j F Y') ?> ← </font><a target="_blank" href="<?php the_permalink() ?>"><?php the_title(); ?></a><font size="1px"> (<?php if(function_exists('the_views')) { the_views(); } ?>)</font></li> <?php endforeach; ?>
</div>
<div class="post-footer"></div>
</div>
</div>
<div><?php if(function_exists('wp_pagenavi')) { wp_pagenavi(); } ?></div>
<?php get_sidebar(); ?>
<?php get_footer(); ?>

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط stanesti
      با سلام
      من به تازگی یک سایت با وردپرس راه اندازی کردم و الان به مشکل خوردم و هر کار کردم نتونستم حلش کنم و برای همین هم این مطلب رو ارسال می کنم
       
      حالا شرح سوال:
      وب سایت من علاوه بر بخش نوشته ها، از بخش نمونه کار ها، تیم ما، نظرات کاربران و .... نیز برخوردار هست.

      من می خواستم که نوشته هام در پوشه blog/ به نمایش در بیان مثل لینک زیر:
      https://stanesti.ir/blog/how-to-create-gravatar-account/
      برای این منظور اومدم و در داشبورد سایت به "تنظیمات > پیوندهای یکتا" رفتم و این تنظیمات رو اعمال کردم:

      پس از انجام این تنظیمات، نوشته ها به درستی کار می کنن اما نمونه کار ها نیز به پوشه blog/ منتقل شدن مانند لینک زیر:
      https://stanesti.ir/blog/portfolio/argon-dashboard-html-template/
      در حالی که من فقط می خواستم پست هایی که در بخش نوشته ها ارسال می کنم به blog/ منتقل بشن و بقیه پست های بخش های دیگه تغییری نداشته باشن و مثل لینک زیر باشن:
      https://stanesti.ir/portfolio/argon-dashboard-html-template/
       
      حالا به نظرتون چه کار باید بکنم؟ چه راهکاری پیشنهاد میدین؟
       
      ممنون میشم سریع تر جوابم رو بدید چون عجله دارم.
      تشکر
    • توسط jbihamta
      سلام وقتتون بخیر دوستان
      یک مساله خیلی غیر معمول برام پیش اومده اونم اینکه در بخش افزودن پست میخوام ۷ هزارو خورده ای کلمه پیش نویس کنم نمیزاره و بیشتر از  ۵ هزارتا ذخیره نمیشه کسی میدونه از چی هستش؟
    • توسط soshiant
      سلام
      دوستان یه کمک خیلی مهم ازتون میخوام
      به طور پیش فرض تو سایت وقتی کاربر میخواد یه فایل خریداری کنه، به صفحه پرداخت که edd به صورت پیش فرض ساخته میره (همون صفحه ای که رسید و فاکتور و مبلغ کل رو داره و از مشتری ایمیل و مشخصات رو میخواد)
       
      من میخوام تغییری تو این روند بدم. جوری که وقتی کاربر میخواد فایل رو بخره (تصویر 1)
      فاکتور و رسیدی که بعد از زدن روی دکمه پرداخت (تو سایت من اسمش دکمه بفرمایید هست) تو صفحه بعد میده رو میخوام تو همون صفحه و به صورت آژاکس نشون بده (تصویر 2 - با فتوشاپ درست کردم)
       
      ینی منظورم اینه که بعد از زدن رو دکمه، بجای این که صفحه رسید و پرداخت تو یه پنجره جدید باز بشه، میخوام همونجا و به صورت آژاکس فاکتور رو نشون بده و با زدن رو دکمه پرداخت به بانک وصل بشه
      لطفا راهنماییم کنید خیلی مهمه برام


    • توسط sajjad.1156
      با سلام
      دوستان بنده در سایتم از اسلایدر روولوشن استفاده می کنم اما متاسفانه وقتی از 13 لایه بیشتر به هر اسلاید اضافه می کنم خطای ایجکس میده و نمیذاره اسلاید رو ذخیره کنم.
      چه مسئله ای میتونه وجود داشته باشه؟
    • توسط hosseyn
      سلام سایت من به تازگی این مشکل رو پیدا کرده و توی گوگل وب مستر و گوگل سرچ کنسول خطای ایندکس نشدن صفحه اصلی سایت رو میده
      برای تبلیغ گوگل هم از صفحه اصلی ایراد می گرفت ولی با صفحات دیگه مشکلی نداره