• اطلاعیه ها

    • Saeed Fard

      برگزاری میتاپ وردپرسی   14/08/96

      بعد از اولین دوره همایش وردپرس در ایران اگر پیگیر اخبار وردپرس بوده باشید، حتما خبر برگزاری چندین میتاپ و جلسه متعدد وردپرسی را شنیده‌اید، یکی از بحث‌های اصلی که محور اصلی این میتاپ‌ها بوده است برگزاری وردکمپ بود که به طور جدی دنبال می‌شود. این میتاپ‌ها و جلسات توسط جمعی از فعلان حوزه وردپرس در کنار وردپرس‌پارسی برگزار می‌شد و مسائل مربوط به این حیطه و از جمله وردکمپ مورد بحث قرار می‌گرفت. این بار با رایزنی‌هایی که با تیم اصلی وردپرس داشتیم در بخش دوم این رویدادها قصد داریم که میتاپ‌ها و جلسات وردپرسی را به صورت آزاد برگزار کنیم تا تمامی علاقه‌مندان و دوست‌داران وردپرس فرصت حضور داشته باشند و با گردهمایی، جامعه کاملتری از دوست داران وردپرس بسازیم و از تجربیات یکدیگر استفاده کنیم.   بدیهی است که این رویدادها با رویکرد مثبت در جهت سود رسانی به جامعه وردپرس و افراد حاضر در آن برگزار می‌شود و برای تمامی علاقه‌مندان به وردپرس است. پس اگر یک کاربر معمولی وردپرس یا یک توسعه دهنده هستید می‌توانید در این رویدادها شرکت کنید. ما در ملاقات‌هایمان از موارد مختلف و کاربردی وردپرس صحبت می‌کنیم و علاقمند به توسعه هر چه بیشتر وردپرس در ایران هستیم. ما وردپرس را دوست داریم. عضویت در این گروه برای همه افرادی که مایل به پیوستن هستند بدون در نظرگرفتن توانایی‌ها، مهارت‌ها، وضعیت مالی و یا معیارهای دیگر باز و رایگان است. فضای میتاپ‌ها و جلسات ما دوستانه و آزادنه و دور از هرگونه تبعیض و رفتارهای زننده است. بر این اساس از تمامی دوستانی که علاقه‌مند به شرکت در میتاپ‌های وردپرس هستند دعوت می‌شود تا از طریق لینک زیر در سایت میتاپ اقدام به ثبت‌نام کنند و منتظر خبرهای برگزاری جلسات در آینده باشند . لینک ثبت نام و عضویت : https://www.meetup.com/Iran-WordPress-Meetup    
Sgwgo

کار نکردن فید سایت RSS

8 پست در این موضوع قرار دارد

سلام

چند وقتی شده که هواسم به فید سایت شده میبینم که فید سایتم خطا میده نمیدونم خطاش بابات چبه!!!

به لینک زیر برید

http://www.fadroid.ir/feed/

0

به اشتراک گذاری این پست


لینک به پست

شما ببین در همه فایلهای وردپرستون بین تگهای باز و بسته php هیچ فضای خالی نباید باشه.

یعنی بین ?> و <? هیچ چیزی نباید باشه.

اول در پوسته بررسی کنید.

مثلا همه باید اینجوری باشن


<?php
....
?>
<?php
....
?>

3

به اشتراک گذاری این پست


لینک به پست

آخه من چطور همه ی پوسته رو بگردم؟!!!

نگاه کلی کردم مشکلی نبود!!!!

0

به اشتراک گذاری این پست


لینک به پست

بهرحال عملیاتی هست که باید انجام بشه.

از فایل فانکشن شروع کنید.

قبلش تست کنید که با فعال کردن پوسته پیش فرض مشکل حل میشه. اگر حل نشد از پوسته نیست!

2

به اشتراک گذاری این پست


لینک به پست

متاسفانه با پوسته پیشفرض کارکرد حالا من چطور دنبال عیبش بگردم

چشم کور شد از بس دنبال کد گشتم

0

به اشتراک گذاری این پست


لینک به پست

خب خداروشکر مشکل از فایل فانکش بود با پاک کردن تمامکد ها مشکل برطرف شد

حالا این کدهای منه بنظرتون کدومش خراب کرده؟


<?php if ( current_user_can('contributor') && !current_user_can('upload_files') )
add_action('admin_init', 'allow_upload_user');

function allow_upload_user() {
$var1 = get_role('contributor');
$var1->add_cap('upload_files');
}
?>
<?php
remove_filter('comment_text', 'make_clickable', 9);
?>
<?php
function getpostviews($postID)
{
$count_key = 'post_views_count';
$count = get_post_meta($postID, $count_key, true);
if(empty($count) and $count!==0)
{
delete_post_meta($postID, $count_key);
add_post_meta($postID, $count_key, '0');
return "0";
}
return $count;
}
function setpostviews($postID)
{
$count_key = 'post_views_count';
$count = get_post_meta($postID, $count_key, true);
$count++;
update_post_meta($postID, $count_key, $count);
}
?>
<?php
function no_self_ping( &$links ) {
$home = get_option( 'home' );
foreach ( $links as $l => $link )
if ( 0 === strpos( $link, $home ) )
unset($links[$l]);
}
add_action( 'pre_ping', 'no_self_ping' );
?>
<?php
function enable_more_buttons($buttons) {
$buttons[] = 'hr';
$buttons[] = 'fontselect';
$buttons[] = 'sup';

// etc, etc...

return $buttons;
}
add_filter("mce_buttons", "enable_more_buttons");
?>

0

به اشتراک گذاری این پست


لینک به پست

و بازم من امدم و اینبار دیگه ریشه مشکل پیدا کردم

از این تیکه کد که دکمه های جدیدتری به ادیتور اضافه میکنه


<?php
function enable_more_buttons($buttons) {
$buttons[] = 'hr';
$buttons[] = 'fontselect';
$buttons[] = 'sup';

// etc, etc...

return $buttons;
}
add_filter("mce_buttons", "enable_more_buttons");
?>

ولی فکر کنم قبلا مشکلی نداشت نمیدونم الان چشه

کسی میتونه متوجه مشکلش بشه

0

به اشتراک گذاری این پست


لینک به پست

مشکل خاصی دیده نمیشه شاید داره با یک کد دیگه تداخل ایجاد میشه.

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری