Ehsan Np

مشکل با نرم افزار زمپ

3 پست در این موضوع قرار دارد

سلام ؛

بعد از چند ماه دوباره برگشتم سراغ وردپرس و الان با نرم افزار زمپ چندتا مشکل دارم و نتونستم حلشون کنم.

مشخصات سیستمم ؛ ویندوز 8.1 اینترپرایز و رم 6 قاعدتاً با نرم افزار زمپ نباید مشکلی داشته باشم؛اما وقتی درون ریزی وردپرس رو انجام میدم localhost رو اصلا باز نمیکنه.

وقتی میخوام افزونه و ... رو به روز رسانی کنم خطای فایل wp-includes/update.php رو میده،چندیدن بار هم نرم افزار زمپ رو پاک کردم و دوباره نصب کردم اما باز هم خطا میده.فایل نصب وردپرس هم از مخزن وردپرس چندین باار گرفتم اما باز هم همون خطا رو داد.

وقتی پوسته رو عوض میکنم و تو مرورگر localhost رو مینویسم سایت http://www.localhost.com رو باز میکنه و اصلا به لوکال هاست دسترسی ندارم.

از نرم افزار های appserv و wamp server هم استفاده کردم و مشکلشون اینه صفحه اصلی رو میارن اما ادامه مطلب رو خطا میدن.

برنامه های روی سیستمم هم چک کردم و هیچ مشکلی ندارن ( تمام محصولات Cc شرکت adobe ؛ آفیس 2013 ؛ cute ftp ؛ اسکایپ و Km Player ) .

اگه راهنماییم کنید ممنون میشم.

0

به اشتراک گذاری این پست


لینک به پست

شما باید موتور انجین rewrite برنامه را فعال کنید تو zamp رو نمیدونم ولی تو wamp باید بری به

apache-apache madules - rewrite_module

و فعال کنی

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

از premier عزیز ممنونم ؛ روش فعال سازی تو نرم افزار زمپ اینطوریه ؛ بازهم ممنون که کمک کردی

باید به محل نصب نرم افزار زمپ ؛ توی پوشه ی

xampp\apache\conf\httpd.conf

توی فایل httpd.conf علامت # رو از اول خطی که نوشته:


LoadModule rewrite_module modules/mod_rewrite.so

برداشت و بعدش Apache رو ریستارت کرد.

ویرایش شده در توسط Ehsan Np
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری