ba3ck

مشکل ارور های جدید در وردپرس من

10 پست در این موضوع قرار دارد

سلام دوستان عزیز

من دوباره با مشکل مواجه شدم و به قول دوستان عین گل تو خر موندم :)

حدود 4 روزه که من برای هر کاری توی وردپرسم با ارور مواجه میشم .

یکی از ارور ها : وقتی میخوام قالبم رو تنظیم کنم این ارور رو میده در حالی که تا 4 روز پیش هیچ اروری نمیاد و میتونستم به راحتی این قالب رو تنظیم کنم

503 Service Unavailable

The server is temporarily busy, try again later!

Powered By LiteSpeed Web Server

LiteSpeed Technologies is not responsible for administration and contents of this web site!

یکی دیگر از ارور ها :

وقتی میخوام قالب رو فعال کنم این ارور رو میده در حالی که من حدود سه ماه از این قالب بدون هیچ مشکلی استفاده کردم ولی الان با ارور مواجه میشم

Fatal error: Cannot redeclare get_image_url() (previously declared in /home/itteach/public_html/wp-content/themes/modernblog/functions.php:33) in /home/itteach/public_html/wp-content/themes/modernblog/functions.php on line 303

وقتی این ارور رو ریفلش میکنم این ارور رو میده :

Fatal error: require_once() [function.require]: Failed opening required '' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/itteach/public_html/wp-admin/admin.php on line 29

در ضمن دوستان ، قبل از اینکه تاپیک بدم گوگل و انجمن رو گشتم و راه حل هایی مثل : اگه فاصله بود توی پوشه functions.php بگیرمش یا اینکه مثلا افزونه ای رو غیر فعال کنم رو انجام دادم اما هیچی به هیچی .

وردپرس های جدید و قدیم رو هم حذف و نصب کردم اما مشکل حل نشد .

بقیه ارور ها :

Warning: require_once(/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in on line 29

Fatal error: require_once() [function.require]: Failed opening required '/wp-load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in on line 29

دوستان عزیز لطفا کمک کنید .

هیچ کاری نمیتونم بکنم .

ممکنه از سرور باشه ؟

به اشتراک گذاری این پست


لینک به پست

سلام

سرور شما رایگان هست؟

در مورد خطای فانکشن هم احتمالا کدهای اضافه داره. اینجا بصورت فشرده پیوست کنید تا اصلاح کنیم.

به اشتراک گذاری این پست


لینک به پست

نه دوست عزیز

من از سرور های خوبی استفاده میکنم و رایگان نیست اما اخیرا یه تغییراتی توی سرور ایجاد شد که من خبر ندارم .

این فایل فانکشن هم برای قالبی هست که من به مدت 3 ماه بدون هیچ مشکلی ازش استفاده کردم و الان هم هیچ تغییری ندادم .

حتی دوباره فایل اصلی قالب رو نصب کردم اما ایندفعه ارور داد .

در ضمن ، من دو قالب رو امتحان کردم که با هردو ارور داد که فکر کنم نمیتونه مشکل از فانکشن باشه .

New WinRAR ZIP archive.zip

به اشتراک گذاری این پست


لینک به پست

داره میگه تابع get_image_url قبلا تعریف شده.

شما توی سایت برای نمایش یا گرفتن عکس افزونه ایی نصب کردید؟

به اشتراک گذاری این پست


لینک به پست

ممنون اقا مرتضی که داری وقتت رو برای ما میزاری .

من گفتم که ، هاست رو به کل پاک کردم ، وردپرس رو نصب کردم ، فقط 3 تا قالب نصب کردم که ارور میده .

بدون هیچ افزونه ای .

قبل از این که هاست رو پاک کنم و وردپرس رو دوباره نصب کنم هم این ارور های پیاپی رو میداد که من فکر کردم از افزونه یا وردپرس هست . (البته این ارور ها 3 روز پیش شروع شد)

اما با هیچ کدوم از این کار ها درست نشد .

به اشتراک گذاری این پست


لینک به پست

حدود 4 روزه که من برای هر کاری توی وردپرسم با ارور مواجه میشم .

یکی از ارور ها : وقتی میخوام قالبم رو تنظیم کنم این ارور رو میده در حالی که تا 4 روز پیش هیچ اروری نمیاد و میتونستم به راحتی این قالب رو تنظیم کنم.

ممکنه از سرور باشه ؟

(البته این ارور ها 3 روز پیش شروع شد)

سلام

بله ممکنه سرور شما تنظیماتی در 4 روز پیش انجام داده باشند که در وردپرس شما اختلال ایجاد کرده باشه.

مشکلتونو با پشتیبانی سرورتون هم مطرح کنید.

به اشتراک گذاری این پست


لینک به پست

سلام

بله ممکنه سرور شما تنظیماتی در 4 روز پیش انجام داده باشند که در وردپرس شما اختلال ایجاد کرده باشه.

مشکلتونو با پشتیبانی سرورتون هم مطرح کنید.

مطرح کردم

اما گفت هیچ مشکلی نیست و راست میگفت چون قالب رو روی سایت خودش امتحان کرد و جواب داد . بدون هیچ اروری .

ممکنه اشکال از اینترنت من باشه ؟

به اشتراک گذاری این پست


لینک به پست

دوستان

من زیاد وردپرس و قالب هاش رو اینور اون ور کردم و فهمیدم مشکل از قالب یا فایلی از قالب نیست .

چرا ؟ که : تونستم قالبی رو که ارور میداد رو فعال کنم ولی قالبی رو که قبلا ارور نمیداد الان ارور میده . :wacko::blink:

عزیزان

کسی نمیدونه دلیل چیه ؟

ویرایش شده در توسط ba3ck

به اشتراک گذاری این پست


لینک به پست

ممنون دوست عزیز

مشکل از قالب نیست

چون الان قالبی که فانکشنش دست شماست رو تونستم فعال کنم ولی قالبی که تا 5 روز پیش میشد فعال کرد ارور میده !!؟!

شاید از تنظیمات هاستینگ باشه ولی چیزی به من نگفتند .

بالاخره ممنون

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری