ramtinpm

مشکل در نصب تمامی افزونه ها

24 پست در این موضوع قرار دارد

با سلام و خسته نباشید من هر افزونه ای میخوام تو ساتم نصب کنم با این خطا مواجه می شم . میشه لطف کنین بگین چطور این مشکلم رو برطرف کنم ؟ فایل ضمیمه رو لطفا نگاه کنین .

post-1486-0-20343300-1429434036_thumb.jp

0

به اشتراک گذاری این پست


لینک به پست

سلام خسته نباشید

یک بار وردپرستون را به صورت دستی آپدیت کنید !

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست

درست نشد . این کارو کردم . لطفا راهنماییم کنین . خیلی ممنون

0

به اشتراک گذاری این پست


لینک به پست

ببینین وردپرس رو هم بروز رسانی کردم . اون هم به صورت دستی اما بازم مشکلم حل نشده

post-1486-0-29428600-1429516875_thumb.jp

0

به اشتراک گذاری این پست


لینک به پست

تابع گفته شده غیرفعال هست . اگر روی لوکال هستید به یک هاست معتبر کوچ کنید یا از طریق php.ini اقدام به رفع مشکل کنید . اگر هم روی هاست هستید تیکت بزنید فعالش کنند : بگید که از فایل php.ini کلمه fileperms را از مقادیر قرار گرفته در متغیر disabled_functions حذف کنند تا خطای نامبرده کاملا رفع گردد.

ویرایش شده در توسط hannanstd
2

به اشتراک گذاری این پست


لینک به پست

پرمیشن پوشه هاتون باید 755 باشه افزونه هایی که نصب نمی شند احتیاج به ساخت پوشه برای آپلود دارند و در حال حاضر دسترسیشون مجاز نیست

1

به اشتراک گذاری این پست


لینک به پست

پیوند دانلود افزونه ای که نصبش مشکل داره رو بگذارید

1

به اشتراک گذاری این پست


لینک به پست

دوست عزیز اروری که اول گفتید اون مربوط به تنظیمات سرور هست و باید طبق همون روشی که گفتم از طریق php.ini رفع کنید .

اما این ارور ، تو خط 974 دنبال کلمه foreach باشید و اون کلمه رو با کد زیر جایگزین کنید »


foreach ((array)

1

به اشتراک گذاری این پست


لینک به پست

این کاری که میگین انجام دادم با این ارور مواجه شدم

Parse error: syntax error, unexpected T_AS in /home3/kavagrou/public_html/wp-admin/includes/class-wp-upgrader.php on line 974

0

به اشتراک گذاری این پست


لینک به پست

این کاری که میگین انجام دادم با این ارور مواجه شدم

Parse error: syntax error, unexpected T_AS in /home3/kavagrou/public_html/wp-admin/includes/class-wp-upgrader.php on line 974

کد خط 974 رو اینجا بذارید .

1

به اشتراک گذاری این پست


لینک به پست

http://dl.persianscr...nScript.ir).rar

افزونه wp awesome support هست

این ارور رو میده

Warning: Invalid argument supplied for foreach() in /home3/kavagrou/public_html/wp-admin/includes/class-wp-upgrader.php on line 974

افزونه را مستقیما از سایت اصلی وردپرس نصب کنید

مستندات افزونه را بخونید

تغییراتی که در فایل class-wp-upgrader.php دادید را به حالت قبل برگردونید این فایل مربوط به هسته وردپرسه و اگه خطا داشته باشه باید تمام وردپرسی ها این ارور را ببینند

نیازه که دو صفحه

My Tickets

Submit ticket

رو هم اد کنید که دسترسی های سایتتون اجازه نمی دند این دو فایل رو دستی به پوشه قالبتون کپی کنید

https://wordpress.or...wesome-support/

1

به اشتراک گذاری این پست


لینک به پست

کد خط 974 رو اینجا بذارید .

foreach ( glob( $working_directory . '*.php' ) as $file ) {

ویرایش شده در توسط ramtinpm
0

به اشتراک گذاری این پست


لینک به پست

افزونه را مستقیما از سایت اصلی وردپرس نصب کنید

مستندات افزونه را بخونید

تغییراتی که در فایل class-wp-upgrader.php دادید را به حالت قبل برگردونید این فایل مربوط به هسته وردپرسه و اگه خطا داشته باشه باید تمام وردپرسی ها این ارور را ببینند

نیازه که دو صفحه

My Tickets

Submit ticket

رو هم اد کنید که دسترسی های سایتتون اجازه نمی دند این دو فایل رو دستی به پوشه قالبتون کپی کنید

https://wordpress.or...wesome-support/

سلام جناب فخار . این نسخه نصب میشه اما فارسی نیست . من فارسیش رو می خوام . چکار کنم ؟

0

به اشتراک گذاری این پست


لینک به پست

من این مشکلات رو دارم چرا کسی پاسخگو نیست .

Warning: fileperms() has been disabled for security reasons in /home3/kavagrou/public_html/wp-admin/includes/file.php on line 881

Warning: fileperms() has been disabled for security reasons in /home3/kavagrou/public_html/wp-admin/includes/file.php on line 883

چرا راهنماییم نمیکنین

0

به اشتراک گذاری این پست


لینک به پست

افزونه را مستقیما از سایت اصلی وردپرس نصب کنید

مستندات افزونه را بخونید

تغییراتی که در فایل class-wp-upgrader.php دادید را به حالت قبل برگردونید این فایل مربوط به هسته وردپرسه و اگه خطا داشته باشه باید تمام وردپرسی ها این ارور را ببینند

نیازه که دو صفحه

My Tickets

Submit ticket

رو هم اد کنید که دسترسی های سایتتون اجازه نمی دند این دو فایل رو دستی به پوشه قالبتون کپی کنید

https://wordpress.or...wesome-support/

My Tickets

Submit ticket

چرا من این 2 برگه رو ندارم ؟ لطفا راهنماییم کنین جناب فخار

ویرایش شده در توسط ramtinpm
0

به اشتراک گذاری این پست


لینک به پست

من این مشکلات رو دارم چرا کسی پاسخگو نیست .

Warning: fileperms() has been disabled for security reasons in /home3/kavagrou/public_html/wp-admin/includes/file.php on line 881

Warning: fileperms() has been disabled for security reasons in /home3/kavagrou/public_html/wp-admin/includes/file.php on line 883

چرا راهنماییم نمیکنین

0

به اشتراک گذاری این پست


لینک به پست

افزونه wp awesome support هست

این ارور رو میده

Warning: Invalid argument supplied for foreach() in /home3/kavagrou/public_html/wp-admin/includes/class-wp-upgrader.php on line 974

0

به اشتراک گذاری این پست


لینک به پست

نسخه اصلی را نصب کنید و فایلهای fa_IR.mo و fa_IR.po رو هم از نسخه فارسی به پوشه مشابه افزونه منتقل کنید

1

به اشتراک گذاری این پست


لینک به پست

نسخه اصلی را نصب کنید و فایلهای fa_IR.mo و fa_IR.po رو هم از نسخه فارسی به پوشه مشابه افزونه منتقل کنید

نصفه فارسی شده جناب فخار

0

به اشتراک گذاری این پست


لینک به پست

به هر حال افزونه سالم اونی هست که در مخزن وردپرس موجوده و نسخه های دیگه غیر استاندارد هستند و کاریش هم نمی شه کرد

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری