ilbeygi.m

مشکل در به روز رسانی وردپرس !!!

4 پست در این موضوع قرار دارد

سلام دوستان خسته نباشید.

وقتی میخوام وردپرسمو به نسخه جدید ارتقا بدم ارور زیر رو میده :

به‌روزرسانی به دلیل کپی نشدن برخی از پرونده‌ها، قابل نصب نیست. این خطا معمولاً به دلیل تنظیم نبودن سطح دسترسی به پرونده‌ها رخ می‌دهد.: wp-admin/includes/update-core.php

راه‌اندازی انجام نشد

ممنون میشم اگه راهنمایی کنید !!!

با سپاس

0

به اشتراک گذاری این پست


لینک به پست

خطا خود نشان دهنده میباشد

سطح دسترسی ها درست نیست چک کنید

https://codex.wordpress.org/Changing_File_Permissions

1

به اشتراک گذاری این پست


لینک به پست

سپاس

اما سطح دسترسیش درسته و همون 644 هم هست و باز هم ارور میده !!!

0

به اشتراک گذاری این پست


لینک به پست

htacess تغییر نام بدید و تست کنید

دسترسی ها بر حسب لینک زیر ست کنید :

https://codex.wordpress.org/Changing_File_Permissions

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری