maryam-gh

مشکل نشان ندادن عکس محصولات

22 پست در این موضوع قرار دارد

سلام - من یه مشکلی دارم توی افزونه ووکامس- چطوری میتونم یه عکس برای محصولاتم بزارم که اون عکس پیشفرض و دیگه نشون نده ؟؟؟؟

0

به اشتراک گذاری این پست


لینک به پست

سلام ! به انجمن خوش آمدید !

من سوالتون دقیق نفهمیدم ! ولی برای گذاشتن عکس محصول توی صفحه افزودن محصول توی ستون سمت چپ نوشته تصویر شاخص این عکس محصول میشه که باید اینجا عکس معرفی کنید !

زیر همین تصویر شاخص هم گالری تصویر محصول هست که اگه بخواین ی محصول بیشتر ی دونه عکس داشته باشه بقیه عکس ها رو توی گالری اضافه کنید .

1

به اشتراک گذاری این پست


لینک به پست

خیلی ممنون -- ولی همچین گزینه ای نداره - فقط گالری و داره ، باید چیکار کنم ؟؟؟؟

0

به اشتراک گذاری این پست


لینک به پست

همون طور که رد پلاس فرمودن

تصویر شاخص بعنوان تصویر محصول قرار داده میشه

تنظیمات صفحه رو چک کنید (هنگام درج محصول) ببینید گزینه تصاویر شاخص تیک داره

2

به اشتراک گذاری این پست


لینک به پست

تنظیمات صفحه با تنظیمات خود وردپرس فرق داره ها ! تنظیمات صفحه تو هر صفحه ای از مدیریت باشید اون بالا بالا چسبیده که به صورت کشویی باز میشه .... ! این گفتم ی وقت اشتباه نرفته باشید تو تنظیمات خود وردپرس !

خوب اگه اونجا نبود گزینه تصویر شاخص این کارو بکنید :

قالبتون رو به قالب پیش فرض تغییر بدین مث قالب 2015 ! بعد دوباره صفحه افزودن محصول رو چک کنید ! احتمالا قالبتون تصویر شاخص پشتیبانی نمیکنه !

2

به اشتراک گذاری این پست


لینک به پست

اخه اطلا همچین گزینه ای نداره

اگه باکس تصویر شاخص وجود نداره بالای صفحه ای که میخواهید محصولی رو اضافه کنید نوشته تنظیمات صفحه کلیک کنید تصویر زیر میاد تیک تصویر شاخص رو بزنید تا باکس ش نمایش داده بشه

تصویر نمونه در لینک زیر


https://www.dropbox.com/s/t3mkvjstvsk2ppz/Screenshot%20from%202015-05-08%2020%3A25%3A22.png?dl=0

ویرایش شده در توسط thismoment
2

به اشتراک گذاری این پست


لینک به پست

اونجام گزینشو نداشت :)

دقیقا متوجه نشدم چی گفتین ! یعنی ممکنه مشکل از قالب باشه ؟؟؟

0

به اشتراک گذاری این پست


لینک به پست

به احتمال زیاد از پوسته ای استفاده میکنید که تصاویر شاخص رو پشتیبانی نمیکنه ، از یه پوسته استاندارد استفاده کنید یا کد زیر رو به functions.php قالبتون اضافه کنید :


add_theme_support( 'post-thumbnails' );

1

به اشتراک گذاری این پست


لینک به پست

این مشکل از چن تا چیز میتونه باشه :

1. هم وردپرس و هم ووکامرس رو به آخرین ورژن آپدیت کنید.

2. مشکل حل نشد ؟ موقتا از پوسته "دو هزار و پونزده" ( پیشفرض وردپرس استفاده کنید )

3. بازم حل نشد؟ افزونه هایی که مرتبط با ووکامرس هستند رو موقتا غیر فعال کنید ( معمولا افزونه های yith باعث این مشکل میشن )

4. از این کد تو functions.php استفاده کنید:


add_theme_support('post-thumbnails', array('post', 'page', 'product'));

انشالا که یکی از این 4تا جواب بده

1

به اشتراک گذاری این پست


لینک به پست

کدرو که گذاشتم دیگه هیچ صفحه ای رو نمیتونم باز کنم !!

0

به اشتراک گذاری این پست


لینک به پست

راستی از پلاگین WPML استفاده نمیکنید؟

کدرو که گذاشتم دیگه هیچ صفحه ای رو نمیتونم باز کنم !!

با استفاده از ftp برید به مسیر قالب و از اونجا کد رو پاک کنید

0

به اشتراک گذاری این پست


لینک به پست

خب الان نه میتونم سایتو باز کنم نه wp-admin

ftp که نیازی به wp-admin ندارید ، یه نرم افزار مدیریت ftp مثل filezilla دانلود کنید ، وارد فایل های سایتتون و از اونجا فایل functions.php رو ویرایش کنید

1

به اشتراک گذاری این پست


لینک به پست

الان تصویر شاخص اومد ولی سایت دیگه باز نمییشهه !! :) :)

میدونم خودم اونو .... ولی کد پاکم کردم باز سایتو نشون نمیده... چیییی کار کنم ؟؟؟؟؟؟؟؟؟؟؟؟

0

به اشتراک گذاری این پست


لینک به پست

آدرس میدین

1

به اشتراک گذاری این پست


لینک به پست

متاسفانه ارور های پی اچ پی تون خاموشه ، یه بار کلا functions.php رو خالی کنید یا کدهای زیر رو بذارید اولش :


ini_set('error_reporting', E_ERROR);
ini_set('error_reporting', E_ALL);
ini_set( 'display_errors', 1 );

1

به اشتراک گذاری این پست


لینک به پست

اگه یه دسترسی به ftp برام تو خصوصی ارسال کنید شاید بتونم مشکل رو حل کنم

0

به اشتراک گذاری این پست


لینک به پست

در حال حاضر سایتتون این ارور رو میده :


<br />
<b>Fatal error</b>: Call to undefined function cloudfw_get_option() in <b>/home/didebanf/public_html/wp-content/themes/envision/page.php</b> on line <b>7</b><br />

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behnamstar
      سلام و عرض ادب
      من یه سایت وردپرسی دارم که به تازگی تغییر دامنه روش انجام دادم که بعد ازینکار مشکل عجیبی اتفاق افتاده 
      من دامنه ی https://damane1.co m رو ریدایرکت کردم به https://damane2.co m الان اتفاقی که میفته دامنه 1 ریدایرکت میشه روی دامنه 2 
      ولی زیر دامنه ها ریدایرکت نمیشن 
      مثلا روی این لینک کلیک بشه (https://damane1.co m/linksite) باید این لینک باز شه (https://damane2.co m/linksite)
      ولی این لینکها جدا جدا باز میشن 
      فقط دامنه https://damane1.co m روی https://damane2.co m ریدایرکت میشه بقیه ی لینک ها همه جدا جدا باز میشن.
      ممنون میشم از دوستان کمک کنن 
      حتی به هاست پشتیبانی هم تیکت دادم ولی متوجه مشکل نشدن.
    • توسط Timecity.ir
      سلام دوستان خسته نباشید . 
      من یک « پک فونت ایران سنس » خریداری کردم ، اما نمیدونم چجوری باید روی قالب وردپرس نصبش کنم .
      یه بار امتحان کردم سایت ارور مرگ صفحه سفید داد و با کلی تلاش تونستم آخرین بک آپی که داشتم رو اجرا کنم . 
      ممنون میشم اگه کسی راهنمایی کنه چجوری این فونت رو نصب کنم .
    • توسط nnmmss
      سلام
      من كاملا در وردپرس تازه كار هستم. سايتي با پوسته RealNews طراحي شده. منوهايي دارم كه داراي منو و زير منو هستند. وقتي يك نوشته را به زير منو اختصاص ميدم بعد روي منو ميروم كليه نوشته هاي زير منو را هم نشان ميدهد. مثلا من به اين صورت است
      منو1
      زيرمنو 1-1
      زير منو1-2
       
      من اگر روي زير منو 1-1 كليك كنم فقط نوشته هاي زير منو 1-1 را نشان ميده ولي وقتي روي منو1 كليك كنم تمام نوشته هاي منو1   ,    زيرمنو1-1 و زيرمنو1-2 را نشان ميدهد. چطور ميتوانم اين موضوع را تصحيح كنم كه با كليك كردن روي منو1 فقط نوشته مربوط به منو1 را نشان دهد
    • توسط rendesharif
      با سلام 
      24 ساعت پیش در حال آپدیت تب های وبسایت بودم که اینترنت قطع شد و هنگامی که سعی کردم دوباره وارد کنترل پنل بشم دیدم صفحات ساختار خودشون رو از دست دادن و به نحوی بصورت لایت بارگزاری میشن برای حل این مشکل چیکار میتونم بکنم آیا راه حلی هست.
      تصویر قسمت لاگین هم اضافه کردم میتونید ببینید که دیگه خبری از ساختار اصلی نیست در مابقی صفحات کنترل پنل هم به همین شکل هست

    • توسط naff
      سلام.
      من  میخوام یه صفحه ی استاتیک رو روی ftp  آپلود کنم به عنوان  index اصلی و بعد از کلیک روی دکمه ی مورد نظر کاربر منتقل بشه به سایت اصلی یا همون قالب وردپرس.
       مشکل اینجاست که وقتی صفحه ی  html  رو روی  ftp  آپلود میکنم سایت فقط این صفحه رو به عنوان  index  میشناسه و  این رو جایگزین  index وردپرس میکنه و این صفحه  رو  front page  میشناسه.
       در صورتی که من هر دوتاش رو  میخوام . و صفحه ی html  رو به عنوان  index  میخوام یعنی با وارد کردن اسم سایت اسن صفحه ظاهر بشه.
      صفحه ی اچ دی ام ال:
      https://altourneur.com/new.html
       صفحه ی اصلی سایت:
      https://altourneur.com