adel

کمک فوری

13 پست در این موضوع قرار دارد

وقتی میخوام برم به سایت میگه

Warning: require() [function.require]: Unable to access /home3/howzeham/public_html/wp-content/themes/twentyeleven/inc/theme-options.php in /home3/howzeham/public_html/wp-content/themes/twentyeleven/functions.php on line 86

Warning: require(/home3/howzeham/public_html/wp-content/themes/twentyeleven/inc/theme-options.php) [function.require]: failed to open stream: No such file or directory in /home3/howzeham/public_html/wp-content/themes/twentyeleven/functions.php on line 86

Warning: require() [function.require]: Unable to access /home3/howzeham/public_html/wp-content/themes/twentyeleven/inc/theme-options.php in /home3/howzeham/public_html/wp-content/themes/twentyeleven/functions.php on line 86

Warning: require(/home3/howzeham/public_html/wp-content/themes/twentyeleven/inc/theme-options.php) [function.require]: failed to open stream: No such file or directory in /home3/howzeham/public_html/wp-content/themes/twentyeleven/functions.php on line 86

Fatal error: require() [function.require]: Failed opening required '/home3/howzeham/public_html/wp-content/themes/twentyeleven/inc/theme-options.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home3/howzeham/public_html/wp-content/themes/twentyeleven/functions.php on line 86

راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

قالب رو حذف كنيد و دوباره اپلود كنيد/.

3

به اشتراک گذاری این پست


لینک به پست

اصلا به سایتم نمیره

0

به اشتراک گذاری این پست


لینک به پست

از طريق هاست بايد اينكارو انجام بديد

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

قالب رو خذف کردم ولی صفحه سفید میاد

من تازه وارد هستم کمک کنید

ویرایش شده در توسط adel
0

به اشتراک گذاری این پست


لینک به پست

قالب رو بدون تغييرات دوباره اپلود كنيد

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دوست من

وارد پنل هاست شو

وارد پوشه wp-contact

themes

و بعدش اون فولدر که به اسم پوسته است پاک کن و دوباره جایگزین کن

یا اگر نشد

اسم پوشه wp-content رو تغییر بدید. ببینید بالا میاد؟

باز اگه مشکل داشت کافی در سایت کمی جستجو کنید

ویرایش شده در توسط Black_sky
1

به اشتراک گذاری این پست


لینک به پست

شاید مشکل از دیتا بیس هاییه که قالبتون نیاز داره،قالب تازه اینجوری شده؟یا این که تازه آپلودش کردین؟

0

به اشتراک گذاری این پست


لینک به پست

قالب به دیتابیس احتیاج نداره .

شما پوشه قالب رو حذف کنید .

بعد وارد مدیریت بشید قالب دیگه ای رو استفاده کنید .

2

به اشتراک گذاری این پست


لینک به پست

دوست عزیز اگه بخوای میتونم چند تا قالب که نیاز به دیتابیس داره معرفی کنم،عادل عزیز همونطور که دوستان گفتند از توی هاست قالب رو پاک کنید،بعد وارد مدیریت سایت بشید و یه قالب دیگه نصب کنید

0

به اشتراک گذاری این پست


لینک به پست

این وارینگ معمولا به این دلیله که قالب در محلی دیگه (مثلا لوکال) همراه با افزونه ای استفاده شده که کدهاش رو توی فانکشن قالب ایجاد کرده و حالا چون اون افزونه نیست یا فعال نیست قالب پیغام اخطار می ده راه حلش هم همونی است که دوستان فرمودند

1

به اشتراک گذاری این پست


لینک به پست

در فایل functions.php تیک (include unicode signature (bom زدید؟

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری