ArTaBaZ

نشان ندادن عکس در صفحه fb

27 پست در این موضوع قرار دارد

سلام خدمت دوستان عزیز

والا نمدونم اینجا جاش هست یا نه؟!

من برنامه RSS Graffiti رو در فیس... نصب کردم ، الان مطالب در پیج ثبت میشه ولی هیچ عکس رو نشون نمیده ! فقط پست هایی رو با عکس نشون میده که من داخل محتوای پست عکسی قرار داده باشم.

البته من با زمینه دلخواه عکس مطلب رو میذارم. اگه سایتم رو مشاهده کنید شاید بهتر متوجه بشید.

پیج فیس بوک هم اینه

ممنون میشم راهنمایی کنین

تشکر

به اشتراک گذاری این پست


لینک به پست

به دلیل اینکه کد نمایش عکس های شما به این صورت


<img src="http://free-templates.ir/wp-content/themes/goodstream/scripts/timthumb.php?src=http://free-templates.ir/Uploads/91-05-05/910505-1-1.jpg&w=598&h=229&zc=1&q=100" alt="قالب The Deluxe" class="image_big" border="0">

یعنی بوسیله ی اسکریپت timthumb.php در حال نمایش عکسها هستید

اگه در کدها تغییر ایجاد کنید و کد نمایش عکس به شکل زیر دربیاورد مشکل حل خواهد شد


<img src="http://free-templates.ir/Uploads/91-05-05/910505-1-1.jpg" alt="قالب The Deluxe" class="image_big" border="0">

در ادامه به این پستتون اگه دقت کنید

http://free-templates.ir/1391-07-01/%D8%A7%D8%B9%D9%84%D8%A7%D9%85-%D9%86%D8%AA%DB%8C%D8%AC%D9%87-%D9%82%D8%B1%D8%B9%D9%87-%DA%A9%D8%B4%DB%8C-%D8%A8%D8%B1%D9%86%D8%AF%DA%AF%D8%A7%D9%86/

میبینید که کد نمایش عکسش به اینصورت


<img class="aligncenter" title="imgft" src="http://img4up.com/up2/78188912284651287638.jpg" alt="" height="780" width="493">

و عکس این پست در فیس بوک به نمایش در امده

پیروز باشید

به اشتراک گذاری این پست


لینک به پست

سلام دوست عزیز

من فایل ایندکس رو مشاهده کردم و کد زیر مربوط به عکس هست ، چطور باید تغییر بدم که درست بشه ؟


<?php if ( get_post_meta($post->ID, 'image_small', true) ) { ?>
<a href="<?php the_permalink() ?>" rel="bookmark" title="<?php the_title_attribute(); ?>"><img src="<?php bloginfo('template_directory'); ?>/scripts/timthumb.php?src=<?php echo get_post_meta($post->ID, "image_small", $single = true); ?>&w=198&h=158&zc=1&q=100%" alt="<?php the_title_attribute(); ?>" border="0" class="image_small" /></a>
<?php } ?>

تشکر فراوان

به اشتراک گذاری این پست


لینک به پست

<?php if ( get_post_meta($post->ID, 'image_small', true) ) { ?>
<a href="<?php the_permalink() ?>" rel="bookmark" title="<?php the_title_attribute(); ?>"><img src="<?php echo get_post_meta($post->ID, "image_small", $single = true); ?>" alt="<?php the_title_attribute(); ?>" border="0" class="image_small" /></a>
<?php } ?>

به اشتراک گذاری این پست


لینک به پست

شما نباید فایل ایندکس را ویرایش کنید

شما باید فایل single.php ویرایش کنید

به اشتراک گذاری این پست


لینک به پست

شما نباید فایل ایندکس را ویرایش کنید

شما باید فایل single.php ویرایش کنید

e

آخه این اندازه مناسب تری داشت و مربوط به پست هم میشد فکر میکردم مشکلی نداشته باشه

ممنون از راهنمایی دوست جانـ

Parsa عزیز از شما هم ممنونم

به اشتراک گذاری این پست


لینک به پست

والا الان که نگاه میکنم هنوز درست نشده

میشه مشکل از feedburner.com یا ... باشه ؟

یا به خاطر اینه که از زمینه دلخواه استفاده شده نمیتونه بشناسه؟

به اشتراک گذاری این پست


لینک به پست

شما کذهای single.php بزارید تا براتون بررسی بشه

به اشتراک گذاری این پست


لینک به پست

وقتی گفتین منم کدهای single رو تغییر دادم...

حالا بازم صبر میکنم ببینم واسه پست های جدید درست میشه یا نه

خبرتون میکنم

بسیار سپاسگذارم

به اشتراک گذاری این پست


لینک به پست

سلام

همه کارهایی که گفتین رو انجام دادم ولی در صفحه اف بی عکس رو نشون نمیده

راهنمایی میکنید ؟

تشکر

به اشتراک گذاری این پست


لینک به پست

ببخشید ولی میشه یکی کمک کنه ؟

به اشتراک گذاری این پست


لینک به پست

fb داده ها رو از کجا میخوانه؟

شما چطوری معرفی میکنید آدرس رو؟

تصاویر رو چگونه قرار میدهید؟

به اشتراک گذاری این پست


لینک به پست

والا اول من درسایت feedburner.com یک حساب ساختم و به سایتم متصل کردم

بعد اپلیکیشن "RSS Graffiti" رو که مال اف بی بود رو نصب کردم و لینک خروجی feedburner که در زیر هم میتونید ببینید رو دادم

( http://feeds.feedburner.com/free-templates/eVtH )

عکس هایی که مربوط به پست های سایتم میشه رو هم با زمینه دلخواه وارد میکنم

:-؟

به اشتراک گذاری این پست


لینک به پست

بازم شرمنده

ولی به نظرتون مشکل از کدهای عکس هست یا مشکل از تنظیمات اپلیکیشن اف بی هست ؟

به اشتراک گذاری این پست


لینک به پست

شما عکس رو توی یکی از پست ها بزارید توی فیسـبوک نمایش داده میشه؟

به اشتراک گذاری این پست


لینک به پست

دوست عزیز مشکل کد نمایش عکس حل کردی؟

میشه کدهای single بزاری؟

و یه چیز دیگه شما از آدرس فید خود وردپرس استفاده کنید و نتیجه رو ببینید

این آدرس فیس بوک سایت منه یه نگاه بندازید

www.fb.com/fadroid

www.fadroid.ir

به اشتراک گذاری این پست


لینک به پست

شما عکس رو توی یکی از پست ها بزارید توی فیسـبوک نمایش داده میشه؟

بله ، وقتی عکسی جداگانه در پست قرار میگیره در فیسبوک هم به نمایش در میاد

دوست عزیز مشکل کد نمایش عکس حل کردی؟

میشه کدهای single بزاری؟

و یه چیز دیگه شما از آدرس فید خود وردپرس استفاده کنید و نتیجه رو ببینید

این آدرس فیس بوک سایت منه یه نگاه بندازید

www.fb.com/fadroid

www.fadroid.ir

بله درست کردم ، بازم شما چک کنید

لینک فایل single

به اشتراک گذاری این پست


لینک به پست

توی کدها موردی ندیدم!!!

یعنی شما نمیشه که بصورت معمولی بزارید؟بدون زمینه دلخواه منظورم عکساتون

من دیگه هیچ اطلاعاتی توی این زمینه ندارم بلکه دوستان راه کاری یافت کنن

به اشتراک گذاری این پست


لینک به پست

توسط فید خود سایت هم چک کردم و هنوز مشکل داره

الان به نظرتون به خاطر این هست که از زمینه لخواه استفاده شده ؟

به اشتراک گذاری این پست


لینک به پست

باید همین باشه چون دیگه ایرادی نیست

به اشتراک گذاری این پست


لینک به پست

باید همین باشه چون دیگه ایرادی نیست

مرسی عزیز ، لطف کردی تا همینجا راهنمایی کردی :X

-------------------------------------------------

از دوستان کسی روش یا ترفندی نمیشناسه که این مشکل برطرف بشه ؟

به اشتراک گذاری این پست


لینک به پست

این مورد رو تست کردید؟

که تگ های اوپن گراف رو توی هد پوسته تون بزارید؟

به اشتراک گذاری این پست


لینک به پست

این مورد رو تست کردید؟

که تگ های اوپن گراف رو توی هد پوسته تون بزارید؟

نه والا

میشه بیشتر راهنمایی کنید

مبتدی هستم دیگه :D

به اشتراک گذاری این پست


لینک به پست

آخه میدونین جالبیش چیه

جالبه که بدونین من توی "fb" وقتی لینک پست رو میذارم تو جایی که باید مطلب رو بنویسی ، کمی که صبر میکنم thumnail رو به همراه مطلب درست نشون میده ولی نمیدونم چرا RSS graffiti که داره از RSS استفاده میکنه و بصورت اتوماتیک پست میذاره عکس هاش قرار نمیگیره

جالب نیست بنظرتون ؟؟؟

به اشتراک گذاری این پست


لینک به پست

کلا بعضی دوستان با RSS graffiti مشکل دارن بعضیا هم مشکل ندارن!

بخش پشتیبانی نداره؟ شاید موضوعی باشه که بهش توجه نمیشه.

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری