miladerahmani

مشکل در لود شدن سایت وردپرسی

10 پست در این موضوع قرار دارد

سلام دوستان

چند وقتی هستش که سایت بطور کامل لود نمیشه، بررسی کردم دیدم در حین لود شدن با یوتیوب هم ارتباط برقرار میکنه که به دلیل فیلتر بودن یوتیوب عمل لود سایت تکمیل نمیشه.

از داخل سایت هم افزونه هایی که پوشه یوتیوب داشتند رو حذف کردم ولی مشکل پابرجاست/خواهش میکنم راهنمایی کنید که از کجا باید url رو چک کنم و دسترسی یوتیوب رو حذف کنم.

باتشکر

محتویات لینک مرتبط با این مشکل

http://gtmetrix.com/reports/giloff.ir/vMd9ekJI/pagespeed/iframe_api_2fa466acbbe800931d451ee638617dea.js


if(!window['YT']){var YT={loading:0,loaded:0};}if(!window['YTConfig']){var YTConfig={'host':'http://www.youtube.com'};}if(!YT.loading){YT.loading=1;(function(){var l=[];YT.ready=function(f){if(YT.loaded){f();}else{l.push(f);}};window.onYTReady=function(){YT.loaded=1;for(var i=0;i<l.length;i++){try{l[i]();}catch(e){}}};YT.setConfig=function(c){for(var k in c){if(c.hasOwnProperty(k)){YTConfig[k]=c[k];}}};var a=document.createElement('script');a.type='text/javascript';a.id='www-widgetapi-script';a.src='https:'+'//s.ytimg.com/yts/jsbin/www-widgetapi-vflEEKrDp/www-widgetapi.js';a.async=true;var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,;})();}

0

به اشتراک گذاری این پست


لینک به پست

سلام کش سرور رو خالی کنید تا کد های جدید رو به نمایش بگذاره

در ضمن ادرس سایتتون هم بدید تا سایر مشکلات رو پیدا کنیم

1

به اشتراک گذاری این پست


لینک به پست

سلام دوستان

چند وقتی هستش که سایت بطور کامل لود نمیشه، بررسی کردم دیدم در حین لود شدن با یوتیوب هم ارتباط برقرار میکنه که به دلیل فیلتر بودن یوتیوب عمل لود سایت تکمیل نمیشه.

از داخل سایت هم افزونه هایی که پوشه یوتیوب داشتند رو حذف کردم ولی مشکل پابرجاست/خواهش میکنم راهنمایی کنید که از کجا باید url رو چک کنم و دسترسی یوتیوب رو حذف کنم.

باتشکر

محتویات لینک مرتبط با این مشکل

http://gtmetrix.com/...1ee638617dea.js


if(!window['YT']){var YT={loading:0,loaded:0};}if(!window['YTConfig']){var YTConfig={'host':'http://www.youtube.com'};}if(!YT.loading){YT.loading=1;(function(){var l=[];YT.ready=function(f){if(YT.loaded){f();}else{l.push(f);}};window.onYTReady=function(){YT.loaded=1;for(var i=0;i<l.length;i++){try{l[i]();}catch(e){}}};YT.setConfig=function(c){for(var k in c){if(c.hasOwnProperty(k)){YTConfig[k]=c[k];}}};var a=document.createElement('script');a.type='text/javascript';a.id='www-widgetapi-script';a.src='https:'+'//s.ytimg.com/yts/jsbin/www-widgetapi-vflEEKrDp/www-widgetapi.js';a.async=true;var b=document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a,;})();}

دی ان اس هاتون رو چک کنید مشکل دارند :

http://intodns.com/giloff.ir

در واقع به نظر میاد از شرکتی که هاست خریداری کردید ریسلر هستند ، هاست که ایجاد کردند با دی ان اس های سرور ایجاد شدند .

از پنل WHM در قسمت Edit Dns Zone میتوان آن را حل کرد .

موفق باشید .

0

به اشتراک گذاری این پست


لینک به پست

سلام کش سرور رو خالی کنید تا کد های جدید رو به نمایش بگذاره

در ضمن ادرس سایتتون هم بدید تا سایر مشکلات رو پیدا کنیم

با سلام

http://giloff.ir/

0

به اشتراک گذاری این پست


لینک به پست

ببخشید کش هم خالی شد ولی بازهم url یوتیوب فراخوانی میشه

0

به اشتراک گذاری این پست


لینک به پست

سایت شما مشکلات زیر رو داره

این سه تا لینک پیدا نمیشن

http://giloff.ir/wp-content/plugins/persian-fonts/fonts/yekan1/BKoodakBold.ttf

http://giloff.ir/wp-content/plugins/persian-fonts/fonts/yekan1/BKoodakBold.woff

و

https://www.youtube.com/iframe_api

دوتا اول رو برطرف کنید

اما اخری که مشکل اصلیتونه بخاطر اسکرول پارالکس هست هست

http://giloff.ir/wp-content/plugins/parallax-backgrounds-for-vc-3.4.1/js/min/script-min.js?ver=3.4.1

توی این فایل خط 280 کد


tag.src = "https://www.youtube.com/iframe_api";

وجود دارد ...

امیدوارم که این بررسی کمکتون کرده باشه

0

به اشتراک گذاری این پست


لینک به پست

سایت شما مشکلات زیر رو داره

این سه تا لینک پیدا نمیشن

http://giloff.ir/wp-...BKoodakBold.ttf

http://giloff.ir/wp-...KoodakBold.woff

و

https://www.youtube.com/iframe_api

دوتا اول رو برطرف کنید

اما اخری که مشکل اصلیتونه بخاطر اسکرول پارالکس هست هست

http://giloff.ir/wp-...in.js?ver=3.4.1

توی این فایل خط 280 کد


tag.src = "https://www.youtube.com/iframe_api";

وجود دارد ...

امیدوارم که این بررسی کمکتون کرده باشه

عذرخواهی میکنم / اسکرول پارالکس چیه و برای ویرایش باید کدوم فایل قالب رو ویرایش کنم؟ آیا این کد آخری باید حذف بشه از داخل فایل؟

باتشکر از پاسخگویی شما

0

به اشتراک گذاری این پست


لینک به پست

اگه لینکی که دادم رو بررسی میکردید میفهمیدید که شما یه افزونه دارید به نام parallax-backgrounds کارش اینه که وقتی کاربر سایت رو بالا پایین میکنه عکسی فیلمی چیزی پشت زمینه نشون بده ...

شما این افزونه رو غیر فعال کنید کش سرور رو پاک کنید ببینید مشکل حل میشه یا خیر

0

به اشتراک گذاری این پست


لینک به پست

سایت شما مشکلات زیر رو داره

این سه تا لینک پیدا نمیشن

http://giloff.ir/wp-...BKoodakBold.ttf

http://giloff.ir/wp-...KoodakBold.woff

و

https://www.youtube.com/iframe_api

دوتا اول رو برطرف کنید

اما اخری که مشکل اصلیتونه بخاطر اسکرول پارالکس هست هست

http://giloff.ir/wp-...in.js?ver=3.4.1

توی این فایل خط 280 کد


tag.src = "https://www.youtube.com/iframe_api";

وجود دارد ...

امیدوارم که این بررسی کمکتون کرده باشه

بنده این خط رو از فایل پلاگین حذف کردم و حتی کل پلاین رو از هاست حذف کردم و لی متاسفانه بازهم فراخوانی میشه

واقعا متشکر از راهنمایی هاتون

بسیار متشکر

بعداز حذف پلاگین کش رو مجددا پاک کردم و درست شد

واقعا سپاسگذارم

0

به اشتراک گذاری این پست


لینک به پست

اگه این افزونه رو لازم دارید باید فایلش رو ویرایش کنید اما اگر لازمش ندارید همینطور غیر فعالش کنید

خواهش میکنم

خوشحالم که مشکلتون حل شد

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sadra1813
      سلام و خسته نباشید. من برای گالری ام، پیوند پوسته رو انتخاب کردم. ولی روی بعضی از عکسا که میزنم، ارور زیر رو می ده:
      Catchable fatal error: Object of class WP_Error could not be converted to string in C:\xampp\htdocs\wp-content\themes\tech-literacy\includes\template-tags.php on line 287
      چیکار کنم تا همه عکسام درست برن تو صفحه خودشون؟
       
    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟