bovo

لود نشدن برخی تصاویر سایت

11 پست در این موضوع قرار دارد

سلام دوستان عزیز

متاسفانه :unsure: متوجه شدم چند وقتی هست که تصاویر سایتم کامل لود نمیشه یا اصلا لود نمیشه :o و با زدن ctrl+f5 باید تصاویر اون صفحه رو لود کرد :blink: چه روی موبایل و چه روی کامپیوتر با مرور گر firefox و googlechrome تست کردم. بازهم مشکلم حل نشد.

آدرس سایت: bovo.ir

در فایرفاکس

aiafli9jo29vk3tuuttm_thumb.jpg

در گوگل کروم

05d14zs28qzx0aaji6yy_thumb.jpg

راستی از cache هاست هم نیست چون زنگ زدم ازشون پرسیدم. <_<

واقعا گیج شدم :(

لطفا راهنمایی کنید :rolleyes: ممنون دوستان :wub:

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام دوست عزیز

برای من تمام عکسا کامل لود شد

به نظر من مشکل از مرورگر شماست

کش مرورگر خود را پاک کنید و دوباره امتحان کنید

همچنین اگه از ورژن های قدیمی این مرورگرها استفاده میکنید انها را آپدیت کنید

من با گوشی و مرورگر firefox و Google chrome هم تست کردم

و سایت مشکلی ندارد

firefox:


http://s3.picofile.com/file/8194343184/bovo_ir_1.PNG

google chrome:


http://s3.picofile.com/file/8194343768/bovo_ir.PNG

ویرایش شده در توسط mohammad1212
1

به اشتراک گذاری این پست


لینک به پست

سلام دوست عزیز

برای من تمام عکسا کامل لود شد

به نظر من مشکل از مرورگر شماست

کش مرورگر خود را پاک کنید و دوباره امتحان کنید

همچنین اگه از ورژن های قدیمی این مرورگرها استفاده میکنید انها را آپدیت کنید

من با گوشی و مرورگر firefox و Google chrome هم تست کردم

و سایت مشکلی ندارد

ببینید فقط من نیستم که این رو میگم

خیلی ها هم بهم ایمیل زدن و میگن همچین مشکلی دارن.

لطفا به پایین صفحه بیایید تا تصاویر بیشتری اود شود و اونوقت میبینیدکه بعضی تصاویر لود نمیشن.

در ضمن فقط در سایت من اینطوریه در صورتی که در هیچ سایت دیگه ای من این مسئله رو نمیبینم.

اگه بشه توی کد سایت کاری کرد که هر بار که هر صفحه یا سایت باز میشه صفحه ctrl+f5 بشه هم مشکلم حل میشه !

0

به اشتراک گذاری این پست


لینک به پست

سلام

خود عکس‌ها مشکل دارن


http://bovo.ir/wp-content/uploads/bfi_thumb/bovo.ir-94-03-19-39-2z9rf4le9mb9121ie60pog.jpg
http://bovo.ir/wp-content/uploads/2015/06/Smoke_Snowman.jpg

شما برای آپلود تصاویر افزونه خاصی استفاده می‌کنید

یا افزونه‌ای که کار فشرده‌سازی تصاویر انجام بده؟

3

به اشتراک گذاری این پست


لینک به پست

برای منم کامل لود شد. ولی حدسی که میزنم اینه که چون پست ها ajax لود میشن زمانی که ترافیک سایت میره بالا شاید مشکل ساز بشه. البته احتمال میدم مشکل از همچین چیزی باشه.

3

به اشتراک گذاری این پست


لینک به پست

خخخ سلام ، خدا خیرتون بده اینقدر خوشم میاد از این قشر سایت ها :D

برای منم کامل لود شد (مرورگر های فایرفاکس ، کروم ، تورچ و اپرا امتحان شد) ، شاید بعضی از کسانی که این رو میگن مرورگر هاشون آپدیت نیست و افزونه آجاکس شما از متود جدید استفاده میکنه (البتّه فقط شاید! دلیل علمی نداره)

2

به اشتراک گذاری این پست


لینک به پست

سلام

خود عکس‌ها مشکل دارن


http://bovo.ir/wp-content/uploads/bfi_thumb/bovo.ir-94-03-19-39-2z9rf4le9mb9121ie60pog.jpg
http://bovo.ir/wp-content/uploads/2015/06/Smoke_Snowman.jpg

شما برای آپلود تصاویر افزونه خاصی استفاده می‌کنید

یا افزونه‌ای که کار فشرده‌سازی تصاویر انجام بده؟

نه این تصاویر که مشکلی ندارن.

تنها افزونه ای که روی تصاویر اثر میزاره همین افزونه watermark تصاویره همون عکس bovo.irبوو که پایین تصاویر میبینید.

وقتی ctrl+f5 میزنی تصاویر کامل لود میشن.

با تشکر از بقیه دوستان

مشکل آجاکس نیست چون قابلیت قبلا بدون آجاکس همینطور بود.

- کدی وجود داره که بشه با هربار لود شدن هر صفحه از سایت ، سایت ctrl+f5 بشه ؟؟؟

0

به اشتراک گذاری این پست


لینک به پست

نه این تصاویر که مشکلی ندارن.

تنها افزونه ای که روی تصاویر اثر میزاره همین افزونه watermark تصاویره همون عکس bovo.irبوو که پایین تصاویر میبینید.

وقتی ctrl+f5 میزنی تصاویر کامل لود میشن.

با تشکر از بقیه دوستان

مشکل آجاکس نیست چون قابلیت قبلا بدون آجاکس همینطور بود.

- کدی وجود داره که بشه با هربار لود شدن هر صفحه از سایت ، سایت ctrl+f5 بشه ؟؟؟

کدش رو که فکر کنم بشه ساخت.

ولی خب لود رو خیلی بالا میبره! بهتره ببینیم قضیه از چه قراره! افزونه هایی که به عکس ها مربوطه کلاً غیرفعّال کنید ببینید فرقی میکنه یا نه.

این مشکل فقط در صفحه اصلی هست یا توی تک نوشته ها هم هست؟

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

ماس منم لود نشد. ^_^

اول فکر کردم شد ولی بعد فهمیدم نشده بود. :blink:

ویرایش شده در توسط Hosein.CS
1

به اشتراک گذاری این پست


لینک به پست

کدش رو که فکر کنم بشه ساخت.

ولی خب لود رو خیلی بالا میبره! بهتره ببینیم قضیه از چه قراره! افزونه هایی که به عکس ها مربوطه کلاً غیرفعّال کنید ببینید فرقی میکنه یا نه.

این مشکل فقط در صفحه اصلی هست یا توی تک نوشته ها هم هست؟

نه از این افزونه هم نبود. همه افزونه ها رو غیر فعال کردم اما باز مشکل باقی است؟

نمیدونم دارم کم کم به این نتیجه میرسم که انگار پوسته مشکل داره ؟ :wacko:

0

به اشتراک گذاری این پست


لینک به پست
نه از این افزونه هم نبود. همه افزونه ها رو غیر فعال کردم اما باز مشکل باقی است؟ نمیدونم دارم کم کم به این نتیجه میرسم که انگار پوسته مشکل داره ؟ :wacko:

خب در مرحله بعدی تست پوسته و هاستم توی برنامه کاریتون بذارین.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری