alivazirinia

مشکل در ثبت افزونه در مخزن وردپرس

4 پست در این موضوع قرار دارد

با سلام

من یک افزونه نوشتن و بعد از ثبت در مخزن و تایید شدن آن لینک svn آن برایم ارسال شد حال با استفاده از برنامه TortoiseSVN اقدام به ارسال فایل ها میکنم ولی مشکلی که هست همش بهم پیغام زیر رو میده در حالی که طبق آموزش که در سایت بود http://wp-parsi.com/article/%D8%A2%D9%85%D9%88%D8%B2%D8%B4-%D8%AB%D8%A8%D8%AA-%D8%A7%D9%81%D8%B2%D9%88%D9%86%D9%87-wordpress-org/ این کار رو انجام دادم ولی باز پیغام زیر رو میده بهم از دوستان اگر کسی علتش میدونه ممنون میشم راهنمایی کنه

jd7s_1.png

0

به اشتراک گذاری این پست


لینک به پست

دوستان مشکل حل شد فقط یک مشکلی هست الان برام اونم اینه که عکس های کاور رو نشون نمیده برام

0

به اشتراک گذاری این پست


لینک به پست

با سلام

من یک افزونه نوشتن و بعد از ثبت در مخزن و تایید شدن آن لینک svn آن برایم ارسال شد حال با استفاده از برنامه TortoiseSVN اقدام به ارسال فایل ها میکنم ولی مشکلی که هست همش بهم پیغام زیر رو میده در حالی که طبق آموزش که در سایت بود http://wp-parsi.com/...-wordpress-org/ این کار رو انجام دادم ولی باز پیغام زیر رو میده بهم از دوستان اگر کسی علتش میدونه ممنون میشم راهنمایی کنه

jd7s_1.png

سلام . کاش مورد رو میگفتید تا دوستان هم در صورت برخورد بتونن به جواب برسن . این مشکل واسه اینه که قبل از زدن دکمه ثبت باید تو قسمت comment حداقل یه توضیحی بنویسید و اگه خالی باشه این مشکل پیش میاد .

خب لینک افزونه تون رو هم میذاشتیم استفاده کنیم.

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری