Seyed Ali

مشكل با اسلايد فلش قالب سايت

14 پست در این موضوع قرار دارد

سلام

دوستان اين سايتو ببينيد

اسلايدش بدون هيچ مشكلي نمايش داده ميشد

افزونه ي wordpress seo رو كه نصب كردم ديگه اسلايد كار نكرد !

نمي دونم اين افزونه تو قالب هم تغييراتي ايجاد مي كنه ؟

اصلا از اين افزونه است يا مشكل ديگه ايه؟

يه كمك بكنيد عزيزان.

ممنون

سايت اينه :

http://salafquest.com/

به اشتراک گذاری این پست


لینک به پست

سلام

شما آدرس عکسهایی که به اسلایدر دادید رو دوباره چک کنید.

و اگر افزونه رو غیرفعال کنید اسلایدر درست میشه؟

به اشتراک گذاری این پست


لینک به پست

افزونه رو غير فعال كردم درست نشد

كار نكردن اسلايد مقارن شد با نصب افزونه به خاطر همين احتمال دادم از افزونه باشه

آدرس عكس ها رو هم دوباره چك كردم مشكلي نبود.

غير از نصب اين افزونه هم هيچ تغييري تو سايت انجام ندادم .

دوستان يكي كمك كنه

چيكارش كنم اينو؟

به اشتراک گذاری این پست


لینک به پست

افزونه های seo در فایل htaccess. تغییراتی برای بهبود سئو انجام میدن این فایلو (htaccess.) تغییر نام بدید تا اجرا نشه و تست کنید ببینید نمایش میده؟

ویرایش شده در توسط سعید

به اشتراک گذاری این پست


لینک به پست

سعيد جون

تغيير نام هم دادم ولي اجرا نشد.

چه ميشه كرد ؟

خيلي مهمه خداخيرتون بده يه كمك بكنيد

به اشتراک گذاری این پست


لینک به پست

این اسلایدر افزونه هست؟

بجز افزونه اسلایدر بقیه رو غیرفعال کنید ببینیددرست میشه؟

به اشتراک گذاری این پست


لینک به پست

نه افزونه نيست

مال خود قالبه

به اشتراک گذاری این پست


لینک به پست

آدرس دهی ها رو هم چک کردم درسته.

متاسفانه فلش هست و نمیتونم کمک زیادی بکنم جز اینکه یکبار پوسته رو فعال و غیرفعال کنید و دوباره عکسها رو آدرس دهی کنید ببینید تغییری میکنه یا خیر.

به اشتراک گذاری این پست


لینک به پست

ممنون

ولي اين كار رو هم قبلا كردم و قالب رو يك بار پاك و دوباره نصب كردم

نشد

حالا كسي تونست كمك كنه مارو بي خبر نذاره

تشكر

به اشتراک گذاری این پست


لینک به پست

آره دارم

افزونه ي

W3 Total Cache

البته اينو همون ابتدا نصب كردم و قالب باهاش كار مي كرد

به اشتراک گذاری این پست


لینک به پست

مشكل از اين مي تونه باشه؟

به اشتراک گذاری این پست


لینک به پست

کش رو خالی کردید و تست کردید؟

به اشتراک گذاری این پست


لینک به پست

الان خالي و تست كردم

نشد متاسفانه :(

نه آقا حل شد

كش رو خالي كردم حل شد

دست همتون درد نكنه

البته آخر نفهميدم چي اين مشكلو ايجاد كرده بود ولي خدارو شكر حل شد

يا علي

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط nariman.rf
      سلام؛
      من در قالبم از افزونه wp pagenavi به همون شکلی که در صفحه آموزش افزونه در وردپرس هست استفاده می کنم ولی نمیدونم چرا فلش های بعدی و قبلی، بجای اینکه بیان وسط، رفتن اولش!
       
      درستش اینه که مثلا داشته باشیم:
      «   24   23   22    ...    3    2    1   »
      اگر میتونید، لطفا راهنمایی بفرمایید.

    • توسط emperial_2005
      سلام
      من یه فایل فلش در فلش 6 درست کردم و به صورت swf ذخیره کردم حالا چطوری میتونم داخل نوشتم در وردپرس استفاده کنم .هرچی کد بوده گزاشتم ولی بازم نشون نمیده همون کدها رو نشون میده ؟به نظرتون چیکار کنم
    • توسط MoReNu
      سلام
      دوستان
      می خواستم بدونم فایل فلش رو چطوری می شه در سایت آپلود کرد و در پست مطلب قرار داد؟
      ممنون