mahdi.a

مشکل در نسخه 4.3 وردپرس

9 پست در این موضوع قرار دارد

سلام دوستان عزیز ...

بعد از اپدیت به نسخه 4.3 وردپرس، زمان ارسال پست نمیتونم ادیتورهای زمینه دلخواهم رو به حالت متن در بیارم !!! یعنی زمانی که میزنم روی حالت متن هیچ عکس العملی صورت نمیگیره !!! با چندین مرورگر هم تست کردم که نشد !!

ممنون میشم راهنمایی بفرمایید.

0

به اشتراک گذاری این پست


لینک به پست

+ پستی رو هم نمیتونم بروزرسانی کنم !!!!!

0

به اشتراک گذاری این پست


لینک به پست

مشکل از افزونه Advanced Custom Fields هم هستش، زمانی که غیرفعالش میکنم درست میشه کلید بروزرسانی پستها !!!

0

به اشتراک گذاری این پست


لینک به پست

باید صبر کنید تا بروزرسانی بیاد. نسخه php هاستتون 4 هست؟

1

به اشتراک گذاری این پست


لینک به پست

بروزرسانی که فکر کنم طول میکشه تا بیادش، درسته ؟

نسخه PHP 5.6 | 5.3 رو هاستم فعاله.

0

به اشتراک گذاری این پست


لینک به پست

از نسخه 4.4 استفاده کنید نسخه 4.3 اسیب پذیری sql injection در هسته داره

https://fullsecurity.org/acc/09/%D8%A2%D8%B3%DB%8C%D8%A8-%D9%BE%D8%B0%DB%8C%D8%B1%DB%8C-sql-injection-%D8%AF%D8%B1-wordpress-4-2-3.html

0

به اشتراک گذاری این پست


لینک به پست

از نسخه 4.4 استفاده کنید نسخه 4.3 اسیب پذیری sql injection در هسته داره

https://fullsecurity...ress-4-2-3.html

نسخه 4.4 مگه اومده؟

1

به اشتراک گذاری این پست


لینک به پست

از نسخه 4.4 استفاده کنید نسخه 4.3 اسیب پذیری sql injection در هسته داره

https://fullsecurity...ress-4-2-3.html

برادر عزیز کلا ابهام داره مطلب شما ،‌ اولا که 4.4 هنوز نیامده ، نسخه 4.3 هم اگر آسیب پذیری داشته باشد که هنوز بررسی نشده لینکی که شما دادید مربوط به آسیب پذیری وردپرس 4.2.3 هستش !

سلام دوستان عزیز ...

بعد از اپدیت به نسخه 4.3 وردپرس، زمان ارسال پست نمیتونم ادیتورهای زمینه دلخواهم رو به حالت متن در بیارم !!! یعنی زمانی که میزنم روی حالت متن هیچ عکس العملی صورت نمیگیره !!! با چندین مرورگر هم تست کردم که نشد !!

ممنون میشم راهنمایی بفرمایید.

شما هم اگر میتونید وردپرس رو به نسخه قبلی برگردونید و صبر کنید تا آپدیتی برای هماهنگی Advanced Custom Fields با نسخه جدید وردپرس بیاد ، موفق باشید

2

به اشتراک گذاری این پست


لینک به پست

برادر عزیز کلا ابهام داره مطلب شما ،‌ اولا که 4.4 هنوز نیامده ، نسخه 4.3 هم اگر آسیب پذیری داشته باشد که هنوز بررسی نشده لینکی که شما دادید مربوط به آسیب پذیری وردپرس 4.2.3 هستش !

شما هم اگر میتونید وردپرس رو به نسخه قبلی برگردونید و صبر کنید تا آپدیتی برای هماهنگی Advanced Custom Fields با نسخه جدید وردپرس بیاد ، موفق باشید

خب بحث سر همین برگردوندن به نسخه قبل هستش !!!! الان دوباره برگردوندن به نسخه قبل کلی زمان و مکافات داره !! میخوام بی دردسر ببینم نمیشه حلش کرد !!

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری