shahang

مشکل با تک صفحه (single.php)

10 پست در این موضوع قرار دارد

با سلام خدمت دوستان گرامی ...

پوسته رو روی لوکال هاست نصب کردم مشکل خاصی نداشت جز اینکه وقتی توضیحات رو میزنی ارور 404 میده .

از قالب فروشگاهی اسپینو استفاده کردم .

البته رو هر لینکی کلیک میکنم اینطوره

دسته ها و محصولات تصادفی ...

post-5442-0-85868800-1440599181_thumb.pnpost-5442-0-31312500-1440599224_thumb.pn

ویرایش شده در توسط shahang
0

به اشتراک گذاری این پست


لینک به پست

لطفا ادرس سایت رو بگید تا بررسی بشه

1

به اشتراک گذاری این پست


لینک به پست

اگر افزونه wp-jalali داری غیرفعال کن و از wp-parsidate استفاده کن ببین اوکی میشه

1

به اشتراک گذاری این پست


لینک به پست

لطفا ادرس سایت رو بگید تا بررسی بشه

با ومپ سرور بالا آوردم هنوز رو هاست اصلی نذاشتم

اگر افزونه wp-jalali داری غیرفعال کن و از wp-parsidate استفاده کن ببین اوکی میشه

خیر افزونه جلالی نیستش ... ندارمش اصلا

0

به اشتراک گذاری این پست


لینک به پست

لینک توضیحات احتمالا همون لینک پست ها باشه

برای رفع این مشکل باید

به بخش تنظیمات - پیوندهای یکتا برید و روی حالت پیشفرض بذارید و ذخیره تغییرات رو بزنید بعد تست کنید ببینید لینک توضیحات درست شده یا خیر اگه درست شده دوباره به بخش پیوندهای یکتا برید و به حالت دلخواه تغییر بدید

1

به اشتراک گذاری این پست


لینک به پست

با سلام خدمت دوستان گرامی ...

پوسته رو روی لوکال هاست نصب کردم مشکل خاصی نداشت جز اینکه وقتی توضیحات رو میزنی ارور 404 میده .

از قالب فروشگاهی اسپینو استفاده کردم .

البته رو هر لینکی کلیک میکنم اینطوره

دسته ها و محصولات تصادفی ...

post-5442-0-85868800-1440599181_thumb.pnpost-5442-0-31312500-1440599224_thumb.pn

توی ومپ سرور پیوندهای یکتای شما باید در حالت پیشفرض باشند در غیر این صورت کار نخواهند کرد .

0

به اشتراک گذاری این پست


لینک به پست

درود.

rewrite module رو باید فعال کنید و پیوند یکتا رو مجدد تغییر بدید

در wamp روی آیکون کلیک کنید Apache -> Apache modules بعد روی گزینه ی rewrite module کلیک کنید تا فعال بشه یا آموزش زیر رو انجام بدید


http://evazzadeh.com/learning/enable-pretty-permalink-for-local-wordpress-installation/comment-page-1/

1

به اشتراک گذاری این پست


لینک به پست

درود.

rewrite module رو باید فعال کنید و پیوند یکتا رو مجدد تغییر بدید

در wamp روی آیکون کلیک کنید Apache -> Apache modules بعد روی گزینه ی rewrite module کلیک کنید تا فعال بشه یا آموزش زیر رو انجام بدید


http://evazzadeh.com/learning/enable-pretty-permalink-for-local-wordpress-installation/comment-page-1/

من این کارو کردم ولی برام جواب نداد

0

به اشتراک گذاری این پست


لینک به پست

در قسمت پیوندهای لینک یکتا ، میتونید اوکی کنید .

اگر حل نشد ، .htaccess رو چک کنید .

0

به اشتراک گذاری این پست


لینک به پست

سلام

پیوند یکتا رو یه بار تغیر بدین دوباره به حالت دلخواه برگردانید (تست شده)

دوباره بررسی کنید ببینید حل نمیشه!؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری