hkss

پوشه مربوط به افزونه ها یافت نشد plugins

8 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام. من از دیروز وقتی میخوام افزونه ای نصب کنم این پیام رو میده : پوشه ی مربوط به افزونه ها یافت نشد plugins

برای پوسته ها هم همینجوری میشه. باید چیکار کنم. ممنون

. :wub: راستی عیدتونم مبارک :wub:

این رو هم اضافه کنم که بدونید! من از هاست میتونم افزونه ها رو نصب کنم و از مدیریت وردپرس فعالشون کنم. اما این خطا یک مشکل برای من بوجود آورده که باید رفعش کنم و بدونم مشکل از چیه که یهویی اینجوری شده

ویرایش شده در توسط hkss
0

به اشتراک گذاری این پست


لینک به پست

دسترسی پوشه ها رو بررسی کنید

از این لینک هم برای سطح دسترسی ها استفاده کنید


https://codex.wordpress.org/Changing_File_Permissions

2

به اشتراک گذاری این پست


لینک به پست

دسترسی پوشه ها رو بررسی کنید

از این لینک هم برای سطح دسترسی ها استفاده کنید


https://codex.wordpress.org/Changing_File_Permissions

ببخشید من منظور شما رو نمیدونم .الان من برای اینکه مشکلم حل شه باید چیکار کنم . بیشتر راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

به هاستتون برید و سطح دسترسی شاخه های wp-content و plugins رو بزارید روی 777 یا 775 مشکلتون برطرف میشه

1

به اشتراک گذاری این پست


لینک به پست

من اینارو

wp-content و plugins هر دوشون رو روی 777 گذاشتم اما نمیشه باز و هنوزم نمیشه افزونه نصب کنم

:(

0

به اشتراک گذاری این پست


لینک به پست

چه خطایی میده هنگام نصب ؟

از داخل پنل مدیریت میخواید نصب کنید ؟

تغییری تو نام پیش فرض شاخه ها ندادید ؟

یک کاریو میگم تست کنید شاخه wp-content رو تغییر نام بدید و دوباره یه شاخه با همین نام بسازید و داخل اون یه پوشه به نام plugins حالا به مدیریت برید و تست کنید ببینید نصب میشه یا نه

اگر نصب شد احتمالا داخل فایل فانکشن پوستتون یه سری محدودیت یا تغییراتی داده شده

0

به اشتراک گذاری این پست


لینک به پست

مثلا من میخوام یک افزونه رو پاک کنم : میگه که افزونه به دلیل خطای زیر نمیتواند پاک شود، پوشه افزونه های وردپرس پیدا نشد.

من با چند تا قالب امتحان کردم اما بازم نمیشه.

هیچ تغییری توی ناما ندادم

بله از پنل وردپرس میخوام نصب و حذف کنم

اما ببینید: من الان رفتم باز نگا کردم دیدم دسترسی wp-content روی 777 هست که شما گفتید و من گذاشتم ولی دسترسی plugins با این که تغییرش دادم اما بازم الان دیدم که همون 755 هستش هنوز. اصن تغییر نمیکنه

0

به اشتراک گذاری این پست


لینک به پست

سطح دسترسی هارا بصورت دیفالت بگذارید ،

سپس فولدر wp-content را یکبار (از هاست) Compress و سپس پس از آن Extract کنید .

این راه برخی از مواقع برای حل شدن سطح دسترسی ها در لینوکس جواب می دهد .

موفق باشید .

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط -HADI-
      سلام خدمت دوستان،
      یک سری فیلد رو با افزونه ی Advanced Custom Fields ایجاد کردم، توی یکی از بخش ها که تعداد فیلد های زیاد تری داره وقتی پست رو منتشر میکنم نمایش نمیده بعضی قسمت هارو و هم توی بخش ارسال پست بعد از رفرش شدن صفحه ، خالی میشن بعضی فیلد ها!
      یه تصویر آپلود میکنم لطفا یه بررسی کنید در صورت امکان

       
      این تصویر بعد از انتشار پست و رفرش شدن ضفحه اس
      حتی بعضی مواقع اعداد هم حذف میشن
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید