ariaieboy

نمایش علامت سوال در بین اعداد

9 پست در این موضوع قرار دارد

سلام خسته نباشید.

بنده سایتم را از یک سرور دیگه منتقل کردم یک سرور دیگه

بعد از اون هم در قالب هم در بخش مدیریت اعدادی که از یک تعداد رقمی بیشتر هست بینشون علامت سوال قرار میگیره. من خیلی جست و جو کردم. و کد های داخل فایل config را تغییر دادم از داخل phpmyadmin کل دیتابیس را یونیکدش را درست کردم ولی درست نشد. فقط موقعی که سایت را میذارم روی حالت انگلیسی درست میشه.

فایل language داخل پوشه content را هم حذف کردم یکبار از داخل خود وردپرس زدم دانلود شد یکبار دستی دانلود و جایگزین کردم بازم فایده نداشت.

:wub: ممنون می شوم راهنماییم کنید.

0

به اشتراک گذاری این پست


لینک به پست

افزونه ی wp-jalali یا parsidate رو نصب کن و فونت مدیریت رو تغییر بده

اگه نشد راهی جز بررسی نیست

1

به اشتراک گذاری این پست


لینک به پست

افزونه ی wp-jalali یا parsidate رو نصب کن و فونت مدیریت رو تغییر بده

اگه نشد راهی جز بررسی نیست

افزونه wp-parsidate نصب هست.

0

به اشتراک گذاری این پست


لینک به پست

افزونه wp-parsidate نصب هست.

دیتابیس رو مجددا ایمپورت کنید و یونیکد جدول wp_posts رو هم utf-8 قرار بدید. تست کنید

1

به اشتراک گذاری این پست


لینک به پست

افزونه wp-parsidate نصب هست.

فونت مدیریت رو که عوض کردی درست نشد ؟

1

به اشتراک گذاری این پست


لینک به پست

فونت مدیریت رو که عوض کردی درست نشد ؟

خیر تغییری نکرد فقط این رو بگم که مطالب مشکلی ندارد کجا 5,00 هست بجاش میزنه 5�00

دیتابیس رو مجددا ایمپورت کنید و یونیکد جدول wp_posts رو هم utf-8 قرار بدید. تست کنید

فکر نکنم مشکل از این باشه چون یونیکد را هم موقع آپلود utf-8 گذاشتم هم دوباره دیتابیس را از نو یونیکدش را عوض کردم.

و در ضمن در بخش مطالب مشکلی نیست

0

به اشتراک گذاری این پست


لینک به پست

سلام. این مشکل توی همه جای ادمین هست یا توی خود سایت و اون قسمت هایی از ادمین که پوستتون ایجادشون کرده؟

همون طور که دوستون اشاره کردن به احتمال خیلی زیاد این مشکل مربوط به فونت هست. یعنی موقع انتقال سایت مثلا دیتابیس رو خوب ادیت نکردید و قالبتون داره سعی میکنه یکی از فونت ها رو از url قبلی لود کنه و چون نیستش و کاراکتر استفاده شده برای فونت های دیگه ناشناخته هست در نتیجه علامت سوال به این صورت نشون میده.

موفق باشید.

1

به اشتراک گذاری این پست


لینک به پست

سلام. این مشکل توی همه جای ادمین هست یا توی خود سایت و اون قسمت هایی از ادمین که پوستتون ایجادشون کرده؟

همون طور که دوستون اشاره کردن به احتمال خیلی زیاد این مشکل مربوط به فونت هست. یعنی موقع انتقال سایت مثلا دیتابیس رو خوب ادیت نکردید و قالبتون داره سعی میکنه یکی از فونت ها رو از url قبلی لود کنه و چون نیستش و کاراکتر استفاده شده برای فونت های دیگه ناشناخته هست در نتیجه علامت سوال به این صورت نشون میده.

موفق باشید.

دوستان هرکی میتونه من را کمک کنه میتونم بهش دسترسی بدم.

در ضمن بنده فقط هاست را عوض کردم دامین و.. عوض نشده. دیتابیسم دوباره حذف و ایمپورت کردم درست نشد.

حالا یکبار از نو وردپرس نصب می کنم ببینم چی میشه.

0

به اشتراک گذاری این پست


لینک به پست

آقا بالاخره تونستم درستش کنم به صورت اتفاقی یک فایل زبان جدید از یکجا دانلود کردم جایگزین کردم درست شد.

باتشکر از همه که وقت گذاشتند و راهنمایی کردند.

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری