m2sh

مشکل با پیوند یکتا

5 پست در این موضوع قرار دارد

سلام دوستان

من یک سایت رو با وردپرش درست کردم و بعد اینکه تکمیل شد یک بک آپ گرفتم و روی یک دامنه دیگه اوردمش بالا حالا مشکلم اینه که وقتی در پیوند یکتا تنظیم میکنم که با اسم برگه ها و ... رو باز کنه با ارور 404 رو به رو میشم :( لازم به ذکر هستش که از دیتا بیس ادرس سایت رو عوض کردم و فایل htaccess رو هم تغییر دادم ولی بازم به محض اینکه از حالت پیش فرض به هر حالتی میرم باز ارور 404 میده :( کسی میتونه کمکم کنه ؟

ممنونم

0

به اشتراک گذاری این پست


لینک به پست

سلام دوستان

من یک سایت رو با وردپرش درست کردم و بعد اینکه تکمیل شد یک بک آپ گرفتم و روی یک دامنه دیگه اوردمش بالا حالا مشکلم اینه که وقتی در پیوند یکتا تنظیم میکنم که با اسم برگه ها و ... رو باز کنه با ارور 404 رو به رو میشم :( لازم به ذکر هستش که از دیتا بیس ادرس سایت رو عوض کردم و فایل htaccess رو هم تغییر دادم ولی بازم به محض اینکه از حالت پیش فرض به هر حالتی میرم باز ارور 404 میده :( کسی میتونه کمکم کنه ؟

ممنونم

دوست من این رو توی قسمت پیوند یکتای سفارشی بنویسید و بعد ذخیره کنید دوباره بررسی کنید ببینید درست میشه ؟


/%category%/%postname%

1

به اشتراک گذاری این پست


لینک به پست

با سلام

یک بار پیوند یکتای سایت خود را بر روی حالت پیش فرض قرار دهید و سپس به روی حالت اولیه برگردانید

مقدار فایل .htaccess را پیش فرض وردپرس قرار دهید


# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

دوست من این رو توی قسمت پیوند یکتای سفارشی بنویسید و بعد ذخیره کنید دوباره بررسی کنید ببینید درست میشه ؟


/%category%/%postname%

ممنونم دوستان

هر دو کار رو انجام دادم ولی باز هم به غیر از حالت پیش فرض با ارور 404 رو به رو میشم :(

0

به اشتراک گذاری این پست


لینک به پست

سلام دوستان

من یک سایت رو با وردپرش درست کردم و بعد اینکه تکمیل شد یک بک آپ گرفتم و روی یک دامنه دیگه اوردمش بالا حالا مشکلم اینه که وقتی در پیوند یکتا تنظیم میکنم که با اسم برگه ها و ... رو باز کنه با ارور 404 رو به رو میشم :( لازم به ذکر هستش که از دیتا بیس ادرس سایت رو عوض کردم و فایل htaccess رو هم تغییر دادم ولی بازم به محض اینکه از حالت پیش فرض به هر حالتی میرم باز ارور 404 میده :( کسی میتونه کمکم کنه ؟

ممنونم

permision فایل htaccess رو به 666 تغییر دادید ؟ اگر اینکار رو نکردید بعد تغییراتی که دوستمون menalgeya گفتن، permision فایل htaccess رو به 666 تغییر بدید دوباره save کنید. بعد که درست شد دوباره به 660 تغییرش بده.

برای اطلاعات بیشتر این لینک رو هم ببینید :

How to Fix WordPress Posts Returning 404 Error

1

به اشتراک گذاری این پست


لینک به پست

permision فایل htaccess رو به 666 تغییر دادید ؟ اگر اینکار رو نکردید بعد تغییراتی که دوستمون menalgeyaگفتن، permision فایل htaccess رو به 666 تغییر بدید دوباره save کنید. بعد که درست شد دوباره به 660 تغییرش بده.

برای اطلاعات بیشتر این لینک رو هم ببینید :

How to Fix WordPress Posts Returning 404 Error

ممنونم دوست من این کار رو کردم ولی بازم نشد

هنوز خطای 404 رو میده

فقط یک چیز جای این فایل htaccess کجاست ؟ مگه تو روت نیست ؟ تو آموزش نوشته بود تو پوشه های includes یا content هستش ؟؟

و cpanel بودن یا directadmin فرقی که نداره ؟

ممنونم

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sina-monfared
      سلام 
      در بخش دسته بندی محصولات؛ امکان استفاده از ابزار های ویرایش مربوط به این قسمت حذف شده است که در تصویر مشخص کرده ام.
      ممنون میشم راهنمایی بفرمایید.


    • توسط mr.meysam
      سلام
      وقت بخیر
      من روی وردپرس از قالب گود نیوز استفاده میکنم ولی امروز متوجه شدم که از هر تصویر حدود 18 تا سایز دیگه هم میسازه 
      چطور میتونم جلوی این کارو بگیرم؟
      حالا چطور میتونم اینا رو حذف کنم؟
      سایز هایی که میسازه اینا هستن
      120*76
       150*150
      180*120
      190*122
      220*140
      265*168
      274*173
      278*202
      284*180
      300*168
      308*192
      373*270
      45*35
      475*342
      567*365
      610*365
      90*60
      95*64
      تشکر
    • توسط abolfazlkh6
      سلام من سایتم چندوقته بالا نمیاد الان که از پشتیبان سایت پرسیدم گفت این مشکلای زیر وجود دارن کسی میتونه حلش کنه؟
      PHP Fatal error: Uncaught Error: Call to undefined function mysql_escape_string() in /home/chahgavi/public_html/wp-content/themes/barad/functions.php:60 Stack trace: #0 /home/chahgavi/public_html/wp-settings.php(426): include() #1 /home/chahgavi/public_html/wp-config.php(90): require_once('/home/chahgavi/...') #2 /home/chahgavi/public_html/wp-load.php(37): require_once('/home/chahgavi/...') #3 /home/chahgavi/public_html/wp-blog-header.php(13): require_once('/home/chahgavi/...') #4 /home/chahgavi/public_html/index.php(17): require('/home/chahgavi/...') #5 {main} thrown in /home/chahgavi/public_html/wp-content/themes/barad/functions.php on line 60  
    • توسط behnamstar
      سلام و عرض ادب
      من یه سایت وردپرسی دارم که به تازگی تغییر دامنه روش انجام دادم که بعد ازینکار مشکل عجیبی اتفاق افتاده 
      من دامنه ی https://damane1.co m رو ریدایرکت کردم به https://damane2.co m الان اتفاقی که میفته دامنه 1 ریدایرکت میشه روی دامنه 2 
      ولی زیر دامنه ها ریدایرکت نمیشن 
      مثلا روی این لینک کلیک بشه (https://damane1.co m/linksite) باید این لینک باز شه (https://damane2.co m/linksite)
      ولی این لینکها جدا جدا باز میشن 
      فقط دامنه https://damane1.co m روی https://damane2.co m ریدایرکت میشه بقیه ی لینک ها همه جدا جدا باز میشن.
      ممنون میشم از دوستان کمک کنن 
      حتی به هاست پشتیبانی هم تیکت دادم ولی متوجه مشکل نشدن.
    • توسط Timecity.ir
      سلام دوستان خسته نباشید . 
      من یک « پک فونت ایران سنس » خریداری کردم ، اما نمیدونم چجوری باید روی قالب وردپرس نصبش کنم .
      یه بار امتحان کردم سایت ارور مرگ صفحه سفید داد و با کلی تلاش تونستم آخرین بک آپی که داشتم رو اجرا کنم . 
      ممنون میشم اگه کسی راهنمایی کنه چجوری این فونت رو نصب کنم .