• اطلاعیه ها

    • Saeed Fard

      آگهی استخدام برنامه نویس و پشتیبان وردپرس   13/12/95

      آگهی استخدام برنامه نویس و پشتیبان وردپرس
       
      2 نفر پشتیبان سایت وردپرسی
      ⁃ آشنا به برنامه نویسی قالب و پلاگین وردپرس 
      ⁃ توانایی راه اندازی سایت، قالب و افزونه های وردپرسی 
      ⁃ توانایی برنامه نویسی PHP در حد متوسط 
      ⁃ اطلاعات عمومی وب بالا 
      ⁃ توانایی پاسخگویی نوشتاری به سوالات انگلیسی با گرامر ساده 
      ⁃ آشنایی با HTML/CSS/jQuery 
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۲ نفر برنامه نویس قالب وردپرس
      ⁃ تسلط به HTML/CSS/jQuery و Bootstrap
      ⁃ توانایی تبدیل HTML به قالب وردپرس
      ⁃ توانایی برنامه نویسی PHP و پلاگین نویسی وردپرس در حد متوسط
      ⁃ آشنایی به اصول سئو 
      ⁃ آشنایی با Git/subversion مزیت محسوب می‌شود.
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۱ نفر طراح UI/UX
      ⁃ طراحی خلاقه وب سایت
      ⁃ طراحی با جدیدترین استایل‌های طراحی سایت
      ⁃ مسلط به تایپوگرافی انگلیسی و طراحی وب سایت انگلیسی
      ⁃ انتقاد پذیری و قبول بازخوردهای تیم و مشارکت با دیگر اعضاء تیم برای سرعت بخشیدن به فرایند انجام پروژه
      ⁃ آشنایی و درک HTML/CSS/jQuery
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا
      ⁃ امکان همکاری به صورت پروژه‌ای و دورکاری در این موقعیت شغلی فراهم است ——— مزایای کار در مجموعه گرودیا
      ⁃ تجربه ناب کار در سطح یک جهانی
      ⁃ محیط کار بسیار دوستانه و آرام
      ⁃ پرداخت های مناسب و سر وقت
      ⁃ کلاس های آموزشی داخلی به جهت بالا بردن دانایی و توانایی همه اعضا   از علاقه‌مندان و نیازمندان تقاضا می‌شود لطفا رزومه کاری خود را با قید موقعیت شغلی به ایمیل info@grodea.co ارسال نمایید.
    • Morteza

      سال 1396 خورشیدی مبارک   29/12/95

      سال 1396 خورشیدی مبارک
arman100000

ارور headers already sent

9 پست در این موضوع قرار دارد

داشتم افزونه comment rating رو فعال مي كردم كه اين پيام اومد ولي منظورشو متوجه نشدم !!!

"افزونه هنگام فعال شدن٬ 29 نویسه از یک خروجی غیرمنتظره تولید کرد. اگر با پیغام خطای “headers already sent”٬ مشکلات مربوط به خوراک و یا مسائل دیگر مواجه شدید سعی کنید افزونه را غیرفعال یا حذف کنید."

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

عنوان تاپیک نامربوط هست

در مورد اندکدینگ فایلها هست قبلا در موردش بحث شده

افزونه های وردپرس باید UTF8ذخیره شن اما نه UFT8 ساده،uft-8 without BOM .

هم‌نام بودن توابع افزونه با دیگر افزونه‌ها، هم گاهی اوقات این خطا رو صادر می‌کنه ( نقل قول از اقا مصطفی )

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

يعني اون كسي كه همچين افزونه اي رو نوشته و واسش سايت هم زده ، بلد نبوده فايل رو چطوري سيو كنه ؟!!!

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این حرفتون یه کمی بو داره .

اگر مشکل از encoding باشه احتمالاً کسی که برنامه نویسیش کرده display error اش off بوده که اینو ندیده . (یکیش خود من توی افزونه download mirror counter ;) )

مشکلات دیگه هم معمولاً از رده خارج شدن بعضی توابع هست که باعث میشه پی اچ پی خطا بده و خود خطا یک متن هست که به بافر ارسال میشه ...

مشکلات دیگه ام استفاده از توابع هم نام هست و ...

خلاصه نمیشه یک دلیل ثابت براش پیدا کرد .

اما خداوند چشم داده ، عقل داده باید ارروی که میده بخونید و اون قسمت رو بررسی کنید . (خوبه حتی شماره خط فایلی که مشکل داره رو میگه خودش :P )

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

من كه فك نمي كنم منظور از جمله "29 نویسه از یک خروجی غیرمنتظره تولید کرد"

اين باشه كه خط 29 ام افزونه مشكل داشته باشه حداقل تا جايي كه با ادبيات فارسي آشنام ايطوري نيس !!!

افزونه سالمه و الان هم كار ميكنه ! من فقط ميخاستم بدونم اين ارور به چه دليل ظاهر ميشه (چون قبلا مثلش رو ديده بودم )

به هر حال افزونه هم قديمي بود و من هم عطايش را به لقايش بخشيدم !

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این خطا بعضا به علت مشکلات برنامه نویسی یا تداخل در کدهای افزونه با افزونه یا کدهای دیگه هم تولید میشه.

مثلا یک تابع درست کار نمیکنه و باعث بروز خطا میشه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوستان من هم این مشکل رو دارم

Warning: Cannot modify header information - headers already sent by (output started at /home/mohandes/domains/mohandesyar.com/public_html/wp-content/themes/mohandesyar/functions.php:1) in /home/mohandes/domains/mohandesyar.com/public_html/wp-includes/pluggable.php on line 876

اما مشکل از افزونه ها نیست . چون پشه افزونه ها رو هم تغییر نام دادم و مشکل حل نشد .

توب وب انگلیسی سرچ کردم گفتند که تیو فایل function.php خط خالی ابتدا یا انتها رو پاک کنم . این کار هم برای من جواب نداد .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مشکل رو پیدا کردم . نکته بالا تقریباً درست بود .

دوستان فایل مزبور رو نباید در سیستم خودمون ویرایش کنیم . چون نه با notepad نه با WD نمیشه مشکلش رو فهمید .

من فایل رو روی هاست ار طریق کنترل پنل ویرایش کردم و متوجه شدم عبارت "" قبل از کد پی اچ پی هست . جالب بود . این عبارت در داخل dream weaver iهم دیده نمیشد .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

البته در سیستم شخصی میشه!

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری