• اطلاعیه ها

    • Saeed Fard

      آگهی استخدام برنامه نویس و پشتیبان وردپرس   13/12/95

      آگهی استخدام برنامه نویس و پشتیبان وردپرس
       
      2 نفر پشتیبان سایت وردپرسی
      ⁃ آشنا به برنامه نویسی قالب و پلاگین وردپرس 
      ⁃ توانایی راه اندازی سایت، قالب و افزونه های وردپرسی 
      ⁃ توانایی برنامه نویسی PHP در حد متوسط 
      ⁃ اطلاعات عمومی وب بالا 
      ⁃ توانایی پاسخگویی نوشتاری به سوالات انگلیسی با گرامر ساده 
      ⁃ آشنایی با HTML/CSS/jQuery 
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۲ نفر برنامه نویس قالب وردپرس
      ⁃ تسلط به HTML/CSS/jQuery و Bootstrap
      ⁃ توانایی تبدیل HTML به قالب وردپرس
      ⁃ توانایی برنامه نویسی PHP و پلاگین نویسی وردپرس در حد متوسط
      ⁃ آشنایی به اصول سئو 
      ⁃ آشنایی با Git/subversion مزیت محسوب می‌شود.
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۱ نفر طراح UI/UX
      ⁃ طراحی خلاقه وب سایت
      ⁃ طراحی با جدیدترین استایل‌های طراحی سایت
      ⁃ مسلط به تایپوگرافی انگلیسی و طراحی وب سایت انگلیسی
      ⁃ انتقاد پذیری و قبول بازخوردهای تیم و مشارکت با دیگر اعضاء تیم برای سرعت بخشیدن به فرایند انجام پروژه
      ⁃ آشنایی و درک HTML/CSS/jQuery
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا
      ⁃ امکان همکاری به صورت پروژه‌ای و دورکاری در این موقعیت شغلی فراهم است ——— مزایای کار در مجموعه گرودیا
      ⁃ تجربه ناب کار در سطح یک جهانی
      ⁃ محیط کار بسیار دوستانه و آرام
      ⁃ پرداخت های مناسب و سر وقت
      ⁃ کلاس های آموزشی داخلی به جهت بالا بردن دانایی و توانایی همه اعضا   از علاقه‌مندان و نیازمندان تقاضا می‌شود لطفا رزومه کاری خود را با قید موقعیت شغلی به ایمیل info@grodea.co ارسال نمایید.
    • Morteza

      سال 1396 خورشیدی مبارک   29/12/95

      سال 1396 خورشیدی مبارک
farshid-foss

مشکل با افزونه TinyMCE Advanced

13 پست در این موضوع قرار دارد

درود بر همگی

من افزونه TinyMCE Advanced رو در localhost نصب کرده و امتحان کردم. هیچ مشکلی نداشت. ولی وقتی رو سایت فعالش میکنم٬ ادیتور قفل میشه. در واقع نمیشه هیچ کاری باهاش انجام داد. بر فرض مثال وقتی که میخوام یک پست رو ویرایش کنم. اگر ادیتور TinyMCE Advanced رو فعال کرده باشم٬ نه میشه کلمه‌ای رو حذف کرد و نه میشه چیزی تایپ کرد.

تنها راه غیرفعال کردن افزونه مذکور و استفاده از ادیتور پیش‌فرض وردپرسه.

آیا راه حلی برای رفع این مشکل هست؟

با سپاس از همه دوستان

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

همه افزونه ها رو غیرفعال کنید همچنین پوسته پیش فرض رو فعال کنید و بعد ببینید ادیتور درست کار میکنه؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

تست کردم.

نه بازم درست کار نکرد.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

این افزونه رو تست کنید ببینید اینهم مشکل داره؟

http://wordpress.ckeditor.com/

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

ممنون آقا مرتضی افزونه‌ای که معرفی کردید کار کرد.

فقط توی آیکونهاش آیکون افزونه‌های WP-SynHighlighter و Tango Smileys Extended ظاهر نمیشن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

چون پیش فرض میشینه روی ادیتور اصلی و فکر مکینم اینها به این افزونه هوک نمیشن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

خب! حالا چاره چیه؟ :rolleyes:

افزونه WP-SynHighlighter اگر نمایان بشه برام کافیه. صورتکها زیاد مهم نیستند.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

ببخشید که اینقدر اذیت میکنم٬ من SyntaxHighlighter CKEditor Button رو روی لوکال نصب کردم. آیکونش توی ادیتور اومد ولی بوسیله این افزونه که کدها رو اصطلاحا Highlight میکنم هیچ تفاوتی با حالت معمولی (تایپ عادی بدون SyntaxHighlighter) نمیکنه. درواقع انگار این افزونه (آیکون) بلااستفاده است!

در ضمن ناگفته نماند که ورژن وردپرس بنده 3.2.1 هستش.

آیا ممکنه از ورژن وردپرس باشه؟ آخه توی صفحه دانلود نوشته:

Requires: 3.3 or higher

اینم بگم که هر سه ورژن موجوده افزونه مذکور رو امتحان کردم ولی نتیجه نداد.

مرسی

ویرایش شده در توسط farshid-foss

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

افزونه زیر را جایگزین افزونه ی نمایش کد کنید

http://wordpress.org/extend/plugins/auto-syntaxhighlighter

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

نصبش کردم. ولی آیکونش توی ادیتور نمیاد

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آیکون افزونه توسط افزونه SyntaxHighlighter CKEditor Button ظاهر میشه

به نوعی SyntaxHighlighter CKEditor Button برای Auto SyntaxHighlighter نوشته شده است

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مرسی درست شد

فکر کرده بودم باید SyntaxHighlighter CKEditor Button رو حذف کنم. دوباره SyntaxHighlighter CKEditor Button رو نصب کردم مشکل برطرف شد

دست آقا مرتضی و سایر دوستان هم درد نکنه

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری