chem

نیازمندی های اپدیت وردپرس 4.4

17 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

بنده امروز وردپرس رو به 4.4 اپدیت کردم دیدم بعدش ووکامرس هم سریع اپدیت داده .اما بعد از اپدیت به 4.4 اصلا هیچ افزونه ای نمیتونم نصب یا اپدیت کنم .آیا مشکل از هاست هست یا مشکل از 4.4 جداقل ورژن php هاست باید چند باشه واسه ودرپرس 4.4 ؟.برا من 5.5 هستش

ویرایش شده در توسط chem
0

به اشتراک گذاری این پست


لینک به پست

دوستان ببصبرانه منتظر راهنمایی شما هستم

Sent from my Nexus 5 using Tapatalk

0

به اشتراک گذاری این پست


لینک به پست

اینجا هم کسی مطرح کرده ولی جوابی نگرفته

https://wordpress.org/support/topic/44-update-prevents-plugin-updates

0

به اشتراک گذاری این پست


لینک به پست

دوستان شما ها به 4.4 آپدیت کردید؟ هیچ مشکلی نداشتید؟ من که اصلا بعد از اپدیت به 4.4 نمیتونم هیچ افزونه ای رو نصب یا اپدیت کنم. و مرتب خطا میده که نمیشه پوشه جدید ساخت!

ممنون میشم باتجربه ها و اساتید راهنمایی کنند

0

به اشتراک گذاری این پست


لینک به پست

برای به روزرسانی وردپرس به 4.4 نیاز است php به php 5.6 ارتقاء داده شود

1

به اشتراک گذاری این پست


لینک به پست

از مدیر سرور تون بخواید ارتقا بدن البته اگه سرورهاتون از php 5.6 پشتیبانی بکنه

0

به اشتراک گذاری این پست


لینک به پست

بعد از اپدیت برا من ویرایش لینک کار نمی کنه دوستان هم همین مشکل رو دارن؟؟؟؟؟ :(

0

به اشتراک گذاری این پست


لینک به پست

برا من اینقدر مشکل داشت که مجبور شدم برگردم به 4.3. مثلا ویرایش لینک کار نمیکرد هیچ افزونه ای نصب یا اپدیت نمیشد و...

اینجا هم که اصلا کسی راهنمایی نکرد!

0

به اشتراک گذاری این پست


لینک به پست

من از وقتی به نسخه 4.4 ارتقا دادم مشکلی در پلاگین ها یا آبدیتشون ندارم، ولی یه سری مشکلات جزئی برام پیش اومده مثلا قسمتی از ترجمه ها ( که قبلا فارسی بودن ) به هم ریختن و انگلیسی نمایش داده میشن، همچنین لینک ویرایش سریع ( در نظرات، دسته ها و ... ) ظاهرش بهم ریخته، اول فکر میکردم ممکنه از پلاگین‌ها باشه ولی وقتی غیر فعالشون کردم، متوحه شدم این مشکلات به خاطر نسخه 4.4 وردپرسه .

0

به اشتراک گذاری این پست


لینک به پست

برا من اینقدر مشکل داشت که مجبور شدم برگردم به 4.3. مثلا ویرایش لینک کار نمیکرد هیچ افزونه ای نصب یا اپدیت نمیشد و...

اینجا هم که اصلا کسی راهنمایی نکرد!

به میزبانتون بگین نسخه php رو ارتقاء بدن درست میشه

0

به اشتراک گذاری این پست


لینک به پست

خود وردپرس که پیشنهاد داده نسخه php , sql 5.6 fhai

https://wordpress.org/about/requirements/

0

به اشتراک گذاری این پست


لینک به پست

با سلام من وردپرسم رو به 4.4 آپدیت کردم

الان نمیتونم افرزونه هامو آپدیت کنم

نسخه ام رو به php v رو 5.6 ارتقا دادم بازم اپدت نمی شود الان چکار کنم!؟

0

به اشتراک گذاری این پست


لینک به پست

آیا کسی نیست راهنمایی بکنه

آیا باید برگردیم وردپرس 4.3 استفاده بکنیم؟

اونایی که وردپرسشون رو آپدیت کرده اند به 4.4 ایا مشکل آپدیت افزونه هاشون رو ندارند؟

0

به اشتراک گذاری این پست


لینک به پست

ما روی php 5.3 هم مشکلی ندیدیم

0

به اشتراک گذاری این پست


لینک به پست

من الان نسخه php رو برگردوندم به 5.3 بازم میگه هنگام آپدیت افزونه ها میگه نمیتونه پوشه جدید ایجاد کند اپدیت با شکست مواجه می شود.

بنظرتان مشکل از کجاست؟

0

به اشتراک گذاری این پست


لینک به پست

با تشکر از نظرات و راهنماییتان

اخر با روش زیر حل شد:

برای رفع این مشکل وارد فایل منیجر هاستتان شوید. فایل که مربوط به تنظیمات ورد پرس است با نام wp-config.php را بیابید و بر روی آن کلیک کنید سپس بر روی Edit در بالای صفحه برای تغییر محتویات کلیک کنید
سپس کد زیر را به انتهای فایل فوق اضافه کرده و آن را Save کنید :


if(is_admin()) {
add_filter('filesystem_method', create_function('$a', 'return "direct";' ));
define( 'FS_CHMOD_DIR', 0755 );
}

سپس مجدد وارد نرم افزار ورد پرس خود شوید و برای نصب افزونه اقدام کنید .

میهن  وب هاست

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری