mak77

مشکل تصاویر شاخص
تصاویر شاخص در قالب جدید برگ گرافیک

3 پست در این موضوع قرار دارد

باسلام و عرض خسته نباشید بنده قالب جدید برگ گرافیک ورژن 3 رو از خود سایت برگ گرافیک دانلود کردم .ولی مشکلی که دارم اینه که فقط تصاویر شاخص رو نشون میده ولی میخوام تصاویر مطالب رو نشون بده راه حلی داره؟ فایل فانکشن + ایندکس رو براتون پیوست می کنم...ممنون میشم بررسی کنید ...باتشکر.

 

functions.php

index.php

0

به اشتراک گذاری این پست


لینک به پست

سلام کد عجیب غریبی بود خخخخخ این فایل رو تست کنید با این کد کلیه محتویات مطلب و تصاویر رونمایش میده البته تصویر شاخص رو نمایش نمیده اگه خواستید بگید تا تصویر شاخص هم بالاش اضافه کنم

index.php

1

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، M.Javad گفته است :

سلام کد عجیب غریبی بود خخخخخ این فایل رو تست کنید با این کد کلیه محتویات مطلب و تصاویر رونمایش میده البته تصویر شاخص رو نمایش نمیده اگه خواستید بگید تا تصویر شاخص هم بالاش اضافه کنم

index.php

متاسفانه جواب نداد اگه زحمتی نیست دسترسی بدم چک کنید...

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط amir130
      سلام و روز همگی خوش
      دوستان من از قالب زن شاپ که صدرا علیزاده فارسی سازی کرده بودن استفاده می کردم , قالب خوبیه کلا , اما یه مشکل اساسی داره , من اینو حتی با صدرا هم مطرح کردم اما خوب ایشون سرشون شلوغه و جوابی ندادند , حالا گفتم این موضوع رو با دوستان حرفه ای اینجا هم درمیون بزارم بلکه بشه مشکل رو حل کرد , من یه مدت زیاد از این قالب استفاده می کردم , شاید من متوجه نشده بودم که از اول این ایراد رو داشت یا نه اما 3 ماه پیش متوجه شدم که عکس های شاخص صفحه های اصلی گاها یکی در میون لود میشن و وقتی مرورگر رو رفرش می کنی اونایی که نبودن میان و اونایی که بودن میرن , البته این مشکل فقط رو این قالبه و قالب های دیگه این مشکل رو ندارند , در لوکال هاست هم تست کردم باز هم همین منوال بود , همه افزونه ها رو هم غیر فعال کردم , پاک کردن و کار های دیگه باز هم مشکل حل نشد تا اینکه بی خیال قالب شدم , اما راستش قالب خوبی بود و حیفم میاد که بخاطر یه مشکل از این قالب چشم پوشی کنم . اون زمانی که قالب رو سایت بود من از سرور های ایران شرکت وندا استفاده می کردم که سرعتشون خوب بود , یعنی فکر می کنم مشکل کش نبود .
      یه سری تصویر هم گذاشتم ببینید لطفا
      Desktop.zip
      ممنون میشم راهنماییم کنید .