2 پست در این موضوع قرار دارد

سلام خدمت دوستان و اساتید عزیز.

دوستان من یه مشکل عجیب توی وردپرس برام پیش اومده.

بنده دوره های زیاده بصورت جلسه به جلسه در سایتم دارم.

مثلا HTML - CSS - PHP و غیره...

تقریبا 1 هفته ای میشه که بعضی از مطالب رو کاربران براش نظر میارن که آقا مثل ما

روی عنوان جلسه اول(فیلم آموزشی اچ تی ام ال - جلسه اول ) کلیک می کنیم ولی جلسه سوم باز میشه.

یا برای مجموعه های دیگه هم تا الان چند مورد اطلاع دادن که جلسه 8 رو میزنیم و 10 رو میاره.

کسی از دوستان میدونه مشکل چیه؟

متشکر

0

به اشتراک گذاری این پست


لینک به پست

اگر وردپرستون رو به نسخه 4.4 ارتقا دادید این مشکل وجود داره چون منم هم همین مشکل رو داشتم پس برگشتم به آخرین نسخه 4.3 و مشکلم حل شد

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط 5541553
      سلام دوستان من بایه مشکل عجیب در سایتم مواجه شدم و اون هم ایه که پیوندهای یکتارو روی نام نوشته قرار دادم، با کلیک روی منوی سایت به صفحه مورد نظر وارد میشه و مشکلی نیست اما در صورت کپی پیست URL با صفحه 404 روبرو میشم.
      و تا آنجا که من متوجه شدم تفاوت اینجاست که لینک اصلی به این صورته
      "http://ckjcosmetics.com/%d8%a8%d8%b1%d9%86%d8%af%d9%87%d8%a7/h-r-y"
      و بعد از کپی پیست به صورت زیر
      "http://ckjcosmetics.com/%D8%A8%D8%B1%D9%86%D8%AF%D9%87%D8%A7/h-r-y"
      تمامی کارکترها یکی هستند فقط با این تفاوت که به حروف بزرگ تبدیل شدند. از همین رو تعداد صفحات 404 در گوگل وبمستر بالغ بر 1000 شده، خواهشا اگر کسی تجربه داره راهنماییم کنه سپاسگذارم.
    • توسط mmehddi008


      با سلام
      من در سایتم از وردپرس نسخه



      3.6-beta1-24023 استفده میکنم
      گاهی اوقات وقتی وارد سایتم میشم میبینم کل سایت شامل مطالب افزونه های نصب شده و کلا همه چی برگشته به حدود یک ماه پیش !
      جالب اینجاست که وقتی با یه کامپیوتر دیگه وارد سایت میشم هیچ مشکلی نداره و سایت درست و به روز هستش حتی تست کردم با یه کامپیوتر با یه مرورگر دیگه این مشکل رو نداره!
      و بعد از چند ساعت بازم همه چی به حالت قبل بر میگرده
      لطفا راهنمایی کنید این مشکل از چیه؟
      با تشکر