• اطلاعیه ها

    • Saeed Fard

      پوشش زنده وردکمپ ۲۰۱۸ اروپا توسط وردپرس پارسی   23/03/97

      اگر کاربر وردپرس هستید حتما تا به حال اسم وردکمپ رو شنیدید، کمپ و دورهمی بزرگ توسعه‌دهنده‌ها و کاربران وردپرس که سالانه در کشورهای مختلف برگزار میشه تحت عنوان وردکمپ هستش که از سمت مراجع اصلی وردپرس حمایت و برگزار می‌شه.   این‌ بار در سال 2018 وردکمپ اروپا در شهر بلگراد کشور صربستان در حال برگزاری هستش، این رویداد طی سه روز 24 تا 26 تیر ماه (June 14-16) برگزار میشه، در این رویداد مصطفی صوفی از وردپرس پارسی و به نمایندگی تمامی کاربران وردپرس فارسی حضور داره. وردپرس پارسی رویداد وردکمپ 2018 اروپا رو به صورت زنده توسط مصطفی پوشش می‌ده و در صورت علاقه‌مندی به این مراسم می‌تونید از طریق وردپرس پارسی دنبالش کنید.در حال حاضر یک روز از این مراسم گذشته که گزارش اون در قسمت پوشش زنده قرار گرفته. برای دنبال کردن مراسم وردکمپ اروپا به صورت لحظه‌ای به صفحه پوشش زنده در قسمت زیر مراجعه کنید. همینطور در آینده منتظر خبر برگزاری اولین وردکمپ در ایران توسط وردپرس‌پارسی باشید. https://wp-parsi.com/wceu-2018

      لینک خبر در وردپرس پارسی : https://wp-parsi.com/wceu-2018-live  
aleas

ذخیره خودکار

20 پست در این موضوع قرار دارد

سلام خسته نباشید دوستان چطور میتونم ذخیره خودکار تو وردپرس غیرفعال کنم؟

چون که شماره پست ها نامنظم هسته و کلا میخوام ذخیره خودکار غیرفعال بشه

0

به اشتراک گذاری این پست


لینک به پست

کدهای زیر رو در فایل کانفیگ وردپرس قرار دهید:


define('AUTOSAVE_INTERVAL', 300 ); // seconds
define('WP_POST_REVISIONS', false );

خط اول تنظیم فاصله ذخیره خوکار

خط دوم ذخیره بازبینی ها رو غیر فعال میکنه

6

به اشتراک گذاری این پست


لینک به پست

بخوام کلا غیر فعال بشه فقط خط دوم رو باید به فایل کانفینگ اضافه کنم؟


define('WP_POST_REVISIONS', false );

مهم نیست کدوم قسمت فایل کانفینگ

اضافه کنم اخرش اضافه کنم؟

1

به اشتراک گذاری این پست


لینک به پست

بله

فرقی نداره

2

به اشتراک گذاری این پست


لینک به پست

کد


define('WP_POST_REVISIONS', false );

اخر فایل کانفینگ قرار دادم ولی تغیری نکرد

بازم مطلب داخل سایتم میذارم شماره پس ها نامرتب هسته مثلا اولین پستم شمارش 7 هستهو به ترتیب 9-11-12-14-و... کد گذاشتم سایت بروز کردم ولی هنوز شماره پست ها درست نشده مشکل چی؟

1

به اشتراک گذاری این پست


لینک به پست

عزیز اخر فایل کافینگ کار نمیکرد بعد از کد


define('NONCE_SALT', 'put your unique phrase here');

قرار دادم کارکرد حالا یه سوال چطور میتونم اونایی که تا حالا بطور خودکار ذخیره شدن حذف کنم؟

1

به اشتراک گذاری این پست


لینک به پست

افزونه:

http://wordpress.org/extend/plugins/better-delete-revision/

2

به اشتراک گذاری این پست


لینک به پست

سلام

هم افزونه WP Super Settings و هم کد

رو هم گذاشتم

define('WP_POST_REVISIONS', false );

ولی باز تو شماره پست ها اختلاف 20 تا 30 هست تو سایت 200 تا مطلب نیست شماره پست ها 4430 هست

0

به اشتراک گذاری این پست


لینک به پست

بازبینی ها - ذخیره خودکار- حذف شده ها و پست تایپ ها هم آی دی اشغال میکنن.

1

به اشتراک گذاری این پست


لینک به پست

دوستان در نسخه جدید وردپرس کد

define('WP_POST_REVISIONS', false );

کار نمیکنه مشکل چی ؟شماره پست ها مرتب نیست چکار باید بکنم؟

0

به اشتراک گذاری این پست


لینک به پست

دوستان در نسخه جدید وردپرس کد

define('WP_POST_REVISIONS', false );

کار نمیکنه مشکل چی ؟شماره پست ها مرتب نیست چکار باید بکنم؟

قبل از این کد قرار دهید

require_once

و تست کنید

0

به اشتراک گذاری این پست


لینک به پست

یعنی به این شکل؟


require_once();

0

به اشتراک گذاری این پست


لینک به پست

خیر

منظورم اینه که کد رو قبل از این خط در کانفیگ قرار دهید و تست کنید

require_once(ABSPATH . 'wp-settings.php');

1

به اشتراک گذاری این پست


لینک به پست

آقا پارسا این ذخیره خودکار رو چکار کنم هر کار میکنم غیر فعال نمیشه

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

آقا پارسا این ذخیره خودکار رو چکار کنم هر کار میکنم غیر فعال نمیشه

برای POST_REVISIONS می تونید از افزونه Revision Control استفاده کنید.

داشتم می گشتم، راه حل دیگه ای نوشته بود که چطور ذخیره خودکار رو غیرفعال کنید، اما پیش نمایش نوشته رو هم غیرفعال می کرد. زمان نگهداری رو کم کنید بهتره. با کد زیر:


define('AUTOSAVE_INTERVAL', 86400 ); // seconds (Default: 1 day)

ویرایش شده در توسط Anisi
2

به اشتراک گذاری این پست


لینک به پست

خیر

منظورم اینه که کد رو قبل از این خط در کانفیگ قرار دهید و تست کنید

require_once(ABSPATH . 'wp-settings.php');

انجام دادم نشد بازم شماره پست ها مرتب نیست پیش نویس ذخیره میکنه چکار کنم؟

میخوام کلا غیر فعال بشه

1

به اشتراک گذاری این پست


لینک به پست

برای POST_REVISIONS می تونید از افزونه Revision Control استفاده کنید.

داشتم می گشتم، راه حل دیگه ای نوشته بود که چطور ذخیره خودکار رو غیرفعال کنید، اما پیش نمایش نوشته رو هم غیرفعال می کرد. زمان نگهداری رو کم کنید بهتره. با کد زیر:


define('AUTOSAVE_INTERVAL', 86400 ); // seconds (Default: 1 day)

آقا نمیشه از افزونه استفاده نکنم ؟من همینجوری سایتم سنگین هست.میگن از افزونه استفاده نکنین.من مشکلم اینه از افزونه کش ایمیج.استفاده میکنم و چند بار عکسها آپلود میشن.

1

به اشتراک گذاری این پست


لینک به پست

آقا نمیشه از افزونه استفاده نکنم ؟من همینجوری سایتم سنگین هست.میگن از افزونه استفاده نکنین.من مشکلم اینه از افزونه کش ایمیج.استفاده میکنم و چند بار عکسها آپلود میشن.

همون کدی که دوستان دادن باید کار کنه. چون توی codex وردپرس هنوز همون کد رو گفته.

http://codex.wordpress.org/Editing_wp-config.php#Disable_Post_Revisions

2

به اشتراک گذاری این پست


لینک به پست

من گذاشتم ولی کار نمیکنه میتوننی کمک کنین منو؟

1

به اشتراک گذاری این پست


لینک به پست

من گذاشتم ولی کار نمیکنه میتوننی کمک کنین منو؟

روشهای درست گفته شد

روش دیگری وجود ندارد

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری