• اطلاعیه ها

    • Morteza

      باهم بسازیم: اطلس ووکامرس و وردپرس   14/07/96

      تاپیک ایجاد شده برای بحث در جهت ایجاد یک منبع، ویکی، صفحات توضیحی و یا بخش آموزشی جامع برای وردپرس و متعلقات مختلف آن است. لطفا جهت مشارکت در این بحث، ارائه پیشنهاد و یا انتقاد به تاپیک فوق مراجعه کنید. باهم بسازیم: اطلس ووکامرس و وردپرس
emperatoor73

مشکل در انتشار مطلب . کسی کمک کنه ضروریه

3 پست در این موضوع قرار دارد

سلام

دوستان من یک سایت وردپرس دارم

سایتم بدون هیچ مشکلی کار میکرد تا دو تا افزونه نصب کردم

w3 total cach و اپتیمایز تصاویر

تنظیمات افزونه ها را هم طبق آموزش های سایت همیار وردپرس انجام دادم

بعد از اون موقع مدیریت سایت من درست کار نمیکنه مخصوصا موقع انتشار مطالب

تصاویر آپلود نمیشن و اکثر هنگام آپلود مینوسه ارور http

زمانی ه که مطلب مینویسم و منتشر میکنم یا پست خالی منتشر میشه ( حتی تگ ها هم پاک میشن )

یا وقتی منتشر میشه مطالب به یسری حروف ناخوانا تبدیل میشن

اکثرا هم وقتی روی دکمه انتشار کلیک میکنم یک صفحه سفید باز میشه که تو اون کلمه reset

نوشته شده........

هر دو تا افزونه ذکر شده را هم پاک کردم ولی باز هم مشکل حل نشده

دوستان اگر کسی میتونه مشکلم را حل کنه اطلاع بده

این هم ادرس سایتم

http://movie.anjomaneirani.ir/

0

به اشتراک گذاری این پست


لینک به پست

افزونه رو بصورت دستی پاک کردی (پاک کردن فایل های داخل پوشه پلاگین) یا اینکه از بخش افزونه ها غیر فعال و پاک کردی؟

محتویات فایل htaccess رو اینجا قرار بدید .

با کلید ctrl+f5 کش مرورگرتون رو  پاک کنید

داخل پوشه wp-content هر چی مربوط به cache هست پاک کنید .

1

به اشتراک گذاری این پست


لینک به پست
در در 1/9/2016 at 00:24، مهندس فا گفته است :

افزونه رو بصورت دستی پاک کردی (پاک کردن فایل های داخل پوشه پلاگین) یا اینکه از بخش افزونه ها غیر فعال و پاک کردی؟

محتویات فایل htaccess رو اینجا قرار بدید .

با کلید ctrl+f5 کش مرورگرتون رو  پاک کنید

داخل پوشه wp-content هر چی مربوط به cache هست پاک کنید .

سلام. ابتدا افزونه را غیر فعال و بعد فعال کردم

ctrl+f5 را هم چندید بار انجام دادم حتی کوکی ها و ... را پاک کردم

متاسفانه نویسنده های سایت هم این مشکل را دارن و بسیار شاکی شدن

فایل اچ تی اکسس را ضمیمه کردم

تازگی ها متوجه شدم که فقط با ای پی ایران این مشکل به وجود میاد و وقتی با ف*یلتر شکن

ای پی را تغییر میدم مشکل کامل حل میشه

.htm

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری