حامد

هک شدن سایت من

3 پست در این موضوع قرار دارد

سلام به دوستان

امروز که از خواب بیدار شدم صبح دیدم که سایت به هم ریخته است

فونتهای عجیب و ........

یک نفر لطفا کمکم کنه سایتم رو ببینید چی شده متشکر

به اشتراک گذاری این پست


لینک به پست

به انجمن وردپرس پارسی خوش اومدین

فک نکنم هک شده باشید مربوط به انکودینگ فایلهاتون میشه که زبان ما باید روی utf-8 تنظیم کنید اگه به نوشته های انگلیسی توجه کنید میبینید هیچ مشکلی برای نمایش ندارند و تنها نوشته های فارسی دچار مشکل شدند

به اشتراک گذاری این پست


لینک به پست

سلام

اینارو به head قالب اضافه کنید :


<meta http-equiv="Content-Language" content="fa">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط oonchiye
      سلام
      تنظیمات مربوط به افزونه رو انجام دادم برگه ها موجود هستش 
      شرت کد های مربوط هم درسته 
      فقط وقتی دکه پرداخت رو میزنی صفحه تسویه حساب فقز اسم برگه رو میاره 
      مینویسه check uot فقط
      چیکار کنم خیلی لازم دارم 
    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط farhad6169
      با سلام خدمت همه دوستان و مدیران انجمن
      یک سایت طراحی کردم و بعد از گذشت 3 روز با باز شدن سایت یک صفحه سفید باز میشه و گوشه بالا سمت چپ بصورت خیلی کوچک مینویسه 404. نام سایت : iranyaskawa.com
      چند بار این اتفاق افتاد و من از اول سایت رو زدم و باز این مشکل پیش اومد. کل کاری که میکنم اینه:
      1- دانلود وردپرس از سایت اصلی وردپرس که الان فکر کنم ورژنش 4.7.2 هستش. که الان با همین ورژن سایت رو بالا آوردم.
      2- استفاده از آخرین نسخه قالب آوادا که اورجینال دارمش و سریالش رو هم وارد میکنم تا رجیستر بشه. دمو رو نصب کردم و اضافه ها رو پاک کردم و شروع به کار کردم.
      افزونه ی دیگری هم نصب نیست به هیچ وجه. نه اسلایدر و نه چیز دیگه.
      چند بار روی همین دامنه سایت رو بالا آوردم و باز مشکل دار شد. اینبار روی یه ساب دامنه ی یکی از دامنه های شخصی خودم طراحی کردم و تمام شد و منتقل کردم روی این دامنه. هاست هاشون متفاوت هستش. 3 روز پیش منتقل کرده بودم که مجدد به این شکل شد.
      طرز انتقال بخاطر اینکه خیال راحت باشه به این شکل عمل شده:
      هاست سایت رو به هاستینگ گفتم که صفر کردند، بعد وردپرس 4.7.2 رو نصب کردم و قالب آوادا رو نصب کردم. بعد تنظیمات قالب رو از هاست شخصی کپی کردم و وارد قالب سایت کردم. از درون ریزی و برون بری برای انتقال برگه ها استفاده کردم و منوها رو هم دستی مجدد ساختم. یعنی هیچ فایلی منتقل نکردم. کل محتوای سایت هم برگه ست ، نه پستی داره و نه اسلایدری و نه هیچ چیز دیگری.
      درضمن وقتی به این مشکل میخوره، theme option قالب آوادا هیچ تنظیماتی رو نشون نمیده و برگه سازش هم دیگه کار نمیکنه.
      یک مورد دیگه اینکه وقتی لینک یکی از مطالب رو تغییر میدم صفحه ش باز میشه!! این رو بصورت اتفاقی متوجه شدم. وقتی که اشتباهی یه لینکی رو وارد کردم و دیدم که استایل سایت بارگذاری شد و صفحه 404 قالب نشون داده شد.
       
      امروز که دیدم باز صفحه 404 غیر معمول میاد، رفتم تو هاست و یه سیستم چک ویروس داشت که زدم چک کرد. دیدم که میگه فایل php.404 قالب مشکل داره و دارای مالور است و همچنین یه پوشه قالب جدید به قالب های سایت اضافه شده که گزارش داده بود header.phpش مشکل داره!!!
      وارد فایل php.404 شدم که دیدم یکسری نوشته ی کد شده داخلش هست. درون فایلهای قالب آوادا فایلها رو بر اساس تاریخ آخرین تغییرات سورت کردم دیدم که 4تا فایل هست که همین امروز یا دیروز ادیت شدند:
      1- 100-width.php 2- 404.php 3- wp-search.php 4- cache.php روی فایل شماره 1 ادیت رو زدم دیدم داخلش نوشته " 404 " . یعنی موقع لود صفحات سایت درواقع این فایل داره لود میشه!!!
      فایل دومی هم که همش کد بود.
      فایلهای 3 و 4 هم کدهای php بودند.
      فایل شماره 1 رو rename کردم و دیدم که سایت به راحتی باز شد و مشکل باز شدن صفحات از بین رفت و صفحه سفید 404 دیگه نماید.
      یه لینکی که وجود نداشت رو زدم که صفحه 404 خودم بیاد ، که دیدم یه صفحه باز شد و پسورد میخاد و صفحه 404 خودم بالا نمیاد!!
      فایل 2 رو هم rename کردم و این بخش هم درست باز شد!!
      اما وقتی وارد theme option قالب آوادا میشم باز هیچ آپشنی نمایش داده نمیشه و برگه سازش هم دیگه کار نمیکنه!!
       
      به نظر شما چیکار باید بکنم که به این مشکل دیگه بر نخورم.
      لطفا راهنمایی بفرمائید
       
      با تشکر
       
       
       
       
       
       
       
       
       
       
       
       
       
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم