nima1998

کمک لطفا مشکل در فانکشن وردپرس

5 پست در این موضوع قرار دارد

باسلام خدمت اساتید من مشکلی با فایل فانکشن دارم که وقتی دیباگ رو فعال میکنم به شرح زیره 

otice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home2/coccom/domains/.../public_html/wp-includes/functions.php on line 3739 Warning: Cannot modify header information - headers already sent by (output started at /home2/coccom/domains/...../public_html/wp-includes/functions.php:3739) in /home2/coccom/domains/.....com/public_html/wp-content/plugins/cystats/cystats.php on line 199  Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/...../public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....8.com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/...com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/c.....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/....com/public_html/wp-includes/functions.php on line 3737 Notice: has_cap از نگارش 2.0 از رده خارج شده! استفاده از سطوح دسترسی کاربران توسط افزونه‌ها و پوسته‌ها از رده خارج شده است. از نقش‌های کاربری و توانایی‌ها به‌جای آن‌ها استفاده کنید. in /home2/coccom/domains/...com/public_html/wp-includes/functions.php on line 3737 Notice: get_settings is از رده خارج شده است از نگارش2.1! به‌جای آن از get_option() استفاده کنید. in /home2/coccom/domains/.....com/public_html/wp-includes/functions.php on line 3573

لطفا کمک کنید 

حتی فایل فانکشن رو هم دوباره بارگذاری کردم ولی درست نشد

0

به اشتراک گذاری این پست


لینک به پست

سلام. ربطی به فایل فانکشن نداره چون فایل اصلی یکی از افزونه هاتون داره از اونجا صدا زده میشه خطا به شما میگه توی فایل فانکشن وردپرس ولی در واقع خطا توی یکی از افزونه هاتون هست. یکی یکی غیرفعال کنید تا ببینید کدومشونه.

2

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، فرحان گفته است :

سلام. ربطی به فایل فانکشن نداره چون فایل اصلی یکی از افزونه هاتون داره از اونجا صدا زده میشه خطا به شما میگه توی فایل فانکشن وردپرس ولی در واقع خطا توی یکی از افزونه هاتون هست. یکی یکی غیرفعال کنید تا ببینید کدومشونه.

اخه افزونه هایی که دارم افزونه های کاربردی و معروفی هستن که برای بقیه دوستان که از وردپرس استفاده میکنن درسته 

باید چکار کنم ؟

مثلا افزونه جهان پی رو که فعال میکنم ارور هاش جدی میشه ولی در غیر این صورت تداخلی نداره وقتی افزونه رو فعال میکنم بعد از هر ذخیره سازی وبروزرسانی مثل مطالب و یا هرکاری که ذخیره یا بروزرسانی داره سایت سفید میشه و دوباره لود نمیشه !

0

به اشتراک گذاری این پست


لینک به پست

خوب باید ببینید ناسازگاری از کجاست دیگه ، ممکنه پوسته شما با اون افزونه سازگار نیست، ممکنه خطا از خود پلاگین جهان پی باشه و دوستتون هم اطلاع نداشته باشه، در این صورت بهشون اطلاع بدید تا درست کنن. و خیلی چیزهای دیگه.

2

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، فرحان گفته است :

خوب باید ببینید ناسازگاری از کجاست دیگه ، ممکنه پوسته شما با اون افزونه سازگار نیست، ممکنه خطا از خود پلاگین جهان پی باشه و دوستتون هم اطلاع نداشته باشه، در این صورت بهشون اطلاع بدید تا درست کنن. و خیلی چیزهای دیگه.

:| نمیدونم چرا ولی همینطوری خودش درست شد 

نظری دارید ایا؟:)))

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری