• اطلاعیه ها

    • Saeed Fard

      برگزاری میتاپ وردپرسی   14/08/96

      بعد از اولین دوره همایش وردپرس در ایران اگر پیگیر اخبار وردپرس بوده باشید، حتما خبر برگزاری چندین میتاپ و جلسه متعدد وردپرسی را شنیده‌اید، یکی از بحث‌های اصلی که محور اصلی این میتاپ‌ها بوده است برگزاری وردکمپ بود که به طور جدی دنبال می‌شود. این میتاپ‌ها و جلسات توسط جمعی از فعلان حوزه وردپرس در کنار وردپرس‌پارسی برگزار می‌شد و مسائل مربوط به این حیطه و از جمله وردکمپ مورد بحث قرار می‌گرفت. این بار با رایزنی‌هایی که با تیم اصلی وردپرس داشتیم در بخش دوم این رویدادها قصد داریم که میتاپ‌ها و جلسات وردپرسی را به صورت آزاد برگزار کنیم تا تمامی علاقه‌مندان و دوست‌داران وردپرس فرصت حضور داشته باشند و با گردهمایی، جامعه کاملتری از دوست داران وردپرس بسازیم و از تجربیات یکدیگر استفاده کنیم.   بدیهی است که این رویدادها با رویکرد مثبت در جهت سود رسانی به جامعه وردپرس و افراد حاضر در آن برگزار می‌شود و برای تمامی علاقه‌مندان به وردپرس است. پس اگر یک کاربر معمولی وردپرس یا یک توسعه دهنده هستید می‌توانید در این رویدادها شرکت کنید. ما در ملاقات‌هایمان از موارد مختلف و کاربردی وردپرس صحبت می‌کنیم و علاقمند به توسعه هر چه بیشتر وردپرس در ایران هستیم. ما وردپرس را دوست داریم. عضویت در این گروه برای همه افرادی که مایل به پیوستن هستند بدون در نظرگرفتن توانایی‌ها، مهارت‌ها، وضعیت مالی و یا معیارهای دیگر باز و رایگان است. فضای میتاپ‌ها و جلسات ما دوستانه و آزادنه و دور از هرگونه تبعیض و رفتارهای زننده است. بر این اساس از تمامی دوستانی که علاقه‌مند به شرکت در میتاپ‌های وردپرس هستند دعوت می‌شود تا از طریق لینک زیر در سایت میتاپ اقدام به ثبت‌نام کنند و منتظر خبرهای برگزاری جلسات در آینده باشند . لینک ثبت نام و عضویت : https://www.meetup.com/Iran-WordPress-Meetup    
    • Saeed Fard

      نسخه جدید وردپرس پارسی رونمایی شد   05/09/96

      در پنجمین سال فعالیت از وردپرس پارسی و بعد از ارائه خدمات و سرویس‌های متفاوت به جامعه وردپرس ، برآن شدیم که نسخه جدید سایت وردپرس‌پارسی را بر اساس نیازها و خدمات جدیدی که قرار است ارائه شود طراحی و رونمایی کنیم ، از این جهت امروز یک ورژن از نسخه جدید رونمایی شد. در ادامه به معرفی بخش‌های مختلف سایت می‌پردازیم.     در دوره فعالیت گروه وردپرس‌پارسی بیش از 13 افزونه مختلف به صورت رایگان از طرف گروه برای وردپرس نوشته و منتشر شد که در مجموع دارای 100هزار نصب فعال روی سایت‌های وردپرسی است و 500هزاربار از مخزن پلاگین‌های وردپرس دانلود شده‌اند. به همین دلیل قسمت اول وب‌سایت مختص معرفی افزونه‌های گروه وردپرس‌پارسی طراحی شده است که در آن لیستی کامل از افزونه‌ها به همراه توضیحات در اختیار کاربران است . روند تولید افزونه‌های رایگان در جهت توسعه و بومی‌سازی بیشتر وردپرس از طرف وردپرس پارسی ادامه دارد و بزودی افزونه‌های دیگری به آرشیو اضافه خواند شد.   گروه وردپرس‌پارسی که تا به این‌جا تمرکز بیشتر خود را روی پشتیبانی رایگان از وردپرس گذاشته بود تا مشکلات کاربران وردپرس فارسی را حل کند که حاصل این فعالیت 18 هزار کاربر در انجمن با 43 هزار موضوع و 255 هزار سوال جواب است، قرار است من بعد در عرصه آموزش وردپرس وارد شود و از تخصص اعزای گروه در این حوزه نیز استفاده کند تا مرجعی کامل، اصولی و درست برای آموزش وردپرس ایجاد شود. قسمت دوم وب‌سایت مربوط به مقالات و آموزش‌هایی است که روی وردپرس پارسی از طرف اعضای آن ارسال می‌شود.   در دنیای وردپرس اتفاقات مختلفی در حال روی دادن است که دانستن آن‌ها میتونه برای ما جالب و جذاب باشه، برگزاری وردکمپ‌ها، معرفی سرویس‌ها و خدمات جدید و ... که از جمله اخبار مهم در این حوزه می‌توان برگزاری اولین همایش وردپرس ایران در سال 93 و همایش‌های دیگر مربوط به وردپرس و معرفی سیاره وردپرس و همینطور خبر برگزاری میتاپ‌های وردپرسی در ایران اشاره کرد ، در قسمت آخر وب‌سایت به معرفی موارد این چنینی پرداخته می‌شود و همینطور گزارش‌های مرتب از فعالیت‌ها، میتاپ‌ها و رویدادهای وردپرسی در آن ارائه می‌شود .   در ادامه این فعالیت‌ها بزودی شاهد اخبار جدیدی از وردپرس‌پارسی خواهید بود. شما نیز به عنوان یکی از کاربران این جامعه وردپرسی می‌توانید ما را در توسعه هر چه بیشتر وردپرس یاری کنید. لینک مستقیم خبر : http://wp-parsi.com/wpparsi-new-version  
2raj

عدم ناسازگاری وردپرس با پی اچ پی ورژن 7

12 پست در این موضوع قرار دارد

باسلام خدمت دوستان و اساتید محترم

بنده بنا به گفته یکی از دوستان تصمیم گرفتم ورژن پی اچ پی هاست رو به 7 ارتقا بدم ولی متاسفانه وقتی اینکار رو انجام میدم با خطای زیر موجه میشم

(سرویس MySQL که مورد نیاز وردپرس است بر روی سرویس‌دهنده‌ی شما نصب نیست.)

لطفا راهنمایی کنید که چطور مشکل رو برطرف کنم

درضمن به پشتیبانی هم تیکت زدم و این چنین جواب بنده رو دادند :

نسخه PHP7 به صورت کامل نصب شده است .
خطا مربوط به CMS شما میباشد که نمیتواند با نسخه PHP 7 سازگار باشد

0

به اشتراک گذاری این پست


لینک به پست

سلام

ورژن 7 MySQL پشتیبانی نمیکنه باید mysqli استفاده بشه ، در کل دردسر هستش و چیزی پیدا نکردم که این مشکل رو کامل برطرف کنه ، البته چندتا جا گفته بودند که با این تغییرات میشه اوکی کردش ، اما استیبل نیست ، در کل ورژن php رو دانگرید کنید ، وقتی به راحتی داره وردپرس کار میکنه روی بقیه ورژن ها نیازی به آپگیرد php نیست .

2

به اشتراک گذاری این پست


لینک به پست

در سرور ما php7 هیچ مشکلی با وردپرس نداره و سایت خود شیواهاست هم وردپرس هست و بخوبی ران شده است.

 

 

0

به اشتراک گذاری این پست


لینک به پست

پیشنهاد میکنید چطور مشکل رو برطرف کنم

0

به اشتراک گذاری این پست


لینک به پست

برگردید به نسخه قبلی، چون این مشکل را پشتیبانی هاست باید رفع کند که ظاهرا انجام نمی دهد

0

به اشتراک گذاری این پست


لینک به پست

سلام .

وردپرس مشکلی نداره با php7 و این مربوط به هاستتون میشه .

یا برگردونید به نسخه قبل یا هاستتون رو از جای معتبر و بهتری تهیه کنید .

موفق باشید

 

1

به اشتراک گذاری این پست


لینک به پست

دوستان تیکت زدم با هاستینگ و اینگونه جواب بنده رو دادند

کاربر گرامی؛
وارد cPanel خود شوید و بر روی گزینه Select PHP Version کلیک نمایید، سپس نسخه PHP مورد نظر خود را انتخاب کنید و بر روی Set as current کلیک نمایید.
در صفحه ای که مشاهده میکنید تمامی Extension های قابل استفاده را مشاهده کنید و در صورت نیاز Extension مورد نظر خود را فعال کنید.
توجه داشته باشید با کلیک بر روی گزینه Switch To PHP Options میتوانید تغییراتی نظیر memory_limit یا max_execution_time و غیره را اعمال کنید.

موفق باشید

حالا باید در قسمت Set as current چه Extension رو فعال کنم تا PHP 7 با وردپرس سازگار بشه؟

0

به اشتراک گذاری این پست


لینک به پست
در 4 ساعت قبل، تورج حق شناس گفته است :

دوستان تیکت زدم با هاستینگ و اینگونه جواب بنده رو دادند

کاربر گرامی؛
وارد cPanel خود شوید و بر روی گزینه Select PHP Version کلیک نمایید، سپس نسخه PHP مورد نظر خود را انتخاب کنید و بر روی Set as current کلیک نمایید.
در صفحه ای که مشاهده میکنید تمامی Extension های قابل استفاده را مشاهده کنید و در صورت نیاز Extension مورد نظر خود را فعال کنید.
توجه داشته باشید با کلیک بر روی گزینه Switch To PHP Options میتوانید تغییراتی نظیر memory_limit یا max_execution_time و غیره را اعمال کنید.

موفق باشید

حالا باید در قسمت Set as current چه Extension رو فعال کنم تا PHP 7 با وردپرس سازگار بشه؟

MySQL, mbString

این دوتا از مهم ترینا هستن.

1

به اشتراک گذاری این پست


لینک به پست
در 4 ساعت قبل، Ehsaan گفته است :

MySQL, mbString

این دوتا از مهم ترینا هستن.

باعرض پوزش این گزینه هارو داره

mysqli

mbstring

هردو رو تیک بزنم یعنی؟

این هم عکس از پنل تغییر ورژن php

 

ویرایش شده در توسط تورج حق شناس
0

به اشتراک گذاری این پست


لینک به پست

دوستال لطفا راهنمایی بفرمائید

0

به اشتراک گذاری این پست


لینک به پست

up

معذرت میخوام بابت اسپم ولی چرا دوستان کسی جوابگو نیست

0

به اشتراک گذاری این پست


لینک به پست

سلام

من هم مشکل شمارو داشتم

اگر روی سرور پی اچ پی ورزن 7 دارید وردپرس جدید 4.7.2 رو نصب کنید من مشکل بالا رو که گفتید با این تغییر حل کردم

ظاهرا نسخه های جدید وردپرس روی ورزن 7 جواب میده(چون به منظور امنیت و سرعت بالاتر از توابعی استفاده می کنه که فقط توی ورزن 7 هست و در هنگام اجرا باید نسخه 7 روی سرور نصب باشه)

البته فقط یه مشکل دیگه دارم که قالب ها و افزونه های قبلی من با ورژن 7 مشکل داره که  در حال برطرف کردنش هستم. اگر جواب گیر اوردم همینجا توی بحث قرار میدم.

ناامید نشید بگردید راه حل زیاده

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری