rezacamp

مصرف بالای CPU Usage و CPU Usage

7 پست در این موضوع قرار دارد

سلام وقت بخیر

میدونم راجب این موضوع زیاد بحث شده اما کل اینترنت رو زیرو رو کردم

ماجرا از این قراره که دیروز بطور ناگهانی مصرف منابع زیاد شد و امروز هم سایت بسته شد هاست هم از هاست دی ال هست که به هیچ وجه نمیشه گفت ضعیفه

بازدید هم نهایت 2 هزار ip

قالب رو دیروز عوض کردم پوسته جدید گذاشتم که آرنیکاوب طراحی کرده بعید میدونم مشکلی داشته باشه با این حال قالب + چند تا پلاگین رو غیر فعال کردم (هیچ افزونه جدید یا دستکاری خاصی صورت نگرفته)

لیست افزونه ها ( بلد شده ها فعال هستند)

Add Linked Images To Gallery

Akismet

Google XML Sitemaps

Hello Dolly

No Category Base (WPML)

Watermark RELOADED

WP External Links

WP Rocket

WP Rollback

WP-PageNavi

WP-PostViews

Yoast SEO Premium

ربات نویسنده

وردپرس فارسی

 

به پشتیابنی هم تیک دادم گفتم میخوام ببینم بیشترین موارد مصرف و درخواست رو کدام فایل میده که گقتن :

در wordpress کلیه درخواستها توسط index.php انجام میشه و مشخص نیست از چه موردی هست

با پشتیبانی wordpress باید تماس بگیرید

 

با توجه به این توضیحات نظرتون چیه راهکار درمان این مشکل

تشکر

0

به اشتراک گذاری این پست


لینک به پست

ساده ترین راه اینه که اول افزونه ها رو غیرفعال کنید و نتیجه رو بررسی کنید اگه باز هم بالا بود از قالب های پیش فرض استفاده کنید و نتیجه رو مشاهده کنید. مشاهده آخرین لاگ ها هم میتونه کمک کنه

1

به اشتراک گذاری این پست


لینک به پست

عنوان اشتباه شد مصرف بالای CPU Usage و Entry Processes

 

در 2 ساعت قبل، senator ali گفته است :

ساده ترین راه اینه که اول افزونه ها رو غیرفعال کنید و نتیجه رو بررسی کنید اگه باز هم بالا بود از قالب های پیش فرض استفاده کنید و نتیجه رو مشاهده کنید. مشاهده آخرین لاگ ها هم میتونه کمک کنه

 

قالب رو از ظهر به قالب قبلیمون برگردوندم ظاهرا مشکل حل شده

این آخرین لاگ هارو کجا میتونم ببینم خیلی دنبالش گشتم از دیروز

0

به اشتراک گذاری این پست


لینک به پست
در 14 ساعت قبل، rezacamp گفته است :

عنوان اشتباه شد مصرف بالای CPU Usage و Entry Processes

 

 

قالب رو از ظهر به قالب قبلیمون برگردوندم ظاهرا مشکل حل شده

این آخرین لاگ هارو کجا میتونم ببینم خیلی دنبالش گشتم از دیروز

در روت اصلی هاستتون فایلی به نام error_log

1

به اشتراک گذاری این پست


لینک به پست
در 3 ساعت قبل، senator ali گفته است :

در روت اصلی هاستتون فایلی به نام error_log

خیلی ممنون نگاه کردم چیز خاصی نبود تنها یک افزونم توش بود

افزونه هارو غیر فعال / فعال کردم جالبه الان روی قالب قبلیمم همینجوری شده ولی در حالت معمول توی سی پنل هی رفرش میدم ببینم چیز غیر عادی میبینم که خوب دیده نمیشه اما موقع ارسال پست تا موقع ارسالش cpu روی 16% میره بعد دوباره صفر میشه نمیدونم طبیعیه یا نه اگر طبیعی باشه که مشکل حل شده ظاهرا

0

به اشتراک گذاری این پست


لینک به پست

هر تغییری که میدید حداقل یک روز صبر کنید تا نتیجه ش مشخص بشه به این زودی مصرف منابع رو نمیشه با یه تغییر نتیجه ش رو دید

1

به اشتراک گذاری این پست


لینک به پست
در 4 ساعت قبل، senator ali گفته است :

هر تغییری که میدید حداقل یک روز صبر کنید تا نتیجه ش مشخص بشه به این زودی مصرف منابع رو نمیشه با یه تغییر نتیجه ش رو دید

قالبی که مشکل داشت رو گذاشتم هیچ مشکلی نداشته توی این 24 ساعت بازم صبر میکنم

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری