mozafar

افزونه کامنت رتینگ-عدم برقراری ارتباط با دیتابیس

2 پست در این موضوع قرار دارد

سلام دوستان

 

من در حین کار روی سایت مشکلی در افزونه امتیاز دهی comments-ratings پیش اومد و خطا های زیر نمایش داده شد..

 

حتی کل اطلاعات هاست و دیتابیس رو هم حذف کردم از اول نصب کردم نشد که نشد..

 

قبلش افزونه سالم بود و کار میکرد و هیچ مشکلی نداشت..

 

ضمنا افزونه جداول خودش رو هم نمیتونه بسازه!!!

 

میخواستم ببینم این خطاها دقیقا مربوط به چی میشه و مشکل از اسکریپت هست یا اشکالی در هاست و یا... پیش اومده..

 

تشکر

arning: mysql_query(): Access denied for user 'u862070779'@'10.2.1.27' (using password: NO) in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 180

Warning: mysql_query(): A link to the server could not be established in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 180

Warning: mysql_query(): Access denied for user 'u862070779'@'10.2.1.27' (using password: NO) in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 188

Warning: mysql_query(): A link to the server could not be established in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 188

Warning: mysql_query(): Access denied for user 'u862070779'@'10.2.1.27' (using password: NO) in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 190

Warning: mysql_query(): A link to the server could not be established in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 190
comment_rating tables created
Warning: mysql_query(): Access denied for user 'u862070779'@'10.2.1.27' (using password: NO) in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 194

Warning: mysql_query(): A link to the server could not be established in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 194

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/u862070779/public_html/wp-content/plugins/comment-rating/comment-rating.php on line 195

 

0

به اشتراک گذاری این پست


لینک به پست

سلام 

مشکل از نسخه php بالای هاست بود

 

با پایین آوردن نسخه php مشکل بکلی برطرف میشه ولی..

 

ولی تا کی از نسخه های پایین و دارای مشکلات امنیتی استفاده کنیم؟؟

 

کسی از دوستان هست که بتونه در این زمینه -سازگار کردن افزونه با نسخه های بالای php- کمک کنه؟

 

در ضمن این افزونه و امکاناتش اینقدری ارزشش رو داره که این کار روش صورت بگیره!!

 

 

تشکر

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری