Pouya

مشکل ووکامرس در آپگرید php 5.4 به 5.6

2 پست در این موضوع قرار دارد

سلام. وقتی php 5.4 native رو به 5.6 آپگرید میکنم در محصولات متغیر مشکل ایجاد میشه. محصولات قبلی که منتشر شده، در صفحه ادیتور محصول، قسمت «متغیرها» که قیمت و... تعیین میشه، لیست متغییرها رو باز نمیکنه فقط میزنه مثلاً 3 متغیر ولی باز نمیشه. توی صفحه محصول متغیرها رو نشون میده اما وقتی یکی رو به سبد اضافه میکنی خطا میده مثلا:«فیلد رنگ لباس ضروری است» که رنگ لباس مثلاً نام ویژگیه...

اما به محض دان گرید به php قبلی (5.4) مشکل حل میشه!

لطفاً راهنمایی کنید.

0

به اشتراک گذاری این پست


لینک به پست

سلام

دیباگ رو فعال کنید ببینید چه اروری میده

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری