alachigh

عدم امکان ویرایش با ویژال کمپرسو

8 پست در این موضوع قرار دارد

سلام

یه مدتیه ویژال کمپرسو به درستی کارنمیکنه چون صفحه ویرایش باز نمیشه

نمیتونم ایتمی اضافه کنم و ایتم های قبلیمو ببینم 

سایت خوبه فقط ویرایشش خراب شده

ممنون از سایت عالیتون

0

به اشتراک گذاری این پست


لینک به پست

آیا افزونه با نگارش وردپرستون هم‌خوانی داره؟ افزونه وردپرس باید Compatible باشه. بررسی کنید باز مشکل بود بگین

1

به اشتراک گذاری این پست


لینک به پست

با تشکر

چطور باید بررسی کنم ببینم هست یا نه؟

 

0

به اشتراک گذاری این پست


لینک به پست

اول اینکه حتما این افزونه رو از کدکنیون خریداری کنید و به هیچ نسخه غیر از نسخه اصلی اعتمادی نیست

دوم همیشه آخرین نسخه رو روی آخرین نسخه وردپرس نصب کنید.

2

به اشتراک گذاری این پست


لینک به پست
در 18 ساعت قبل، Morteza گفته است :

اول اینکه حتما این افزونه رو از کدکنیون خریداری کنید و به هیچ نسخه غیر از نسخه اصلی اعتمادی نیست

دوم همیشه آخرین نسخه رو روی آخرین نسخه وردپرس نصب کنید.

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

0

به اشتراک گذاری این پست


لینک به پست
در 1 ساعت قبل، alachigh گفته است :

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

آیا پوسته رو از تم فارست خریداری کردید؟ تا جایی که من می‌دونم وی سی با برخی از پوسته‌ها به صورت پکیج فروخته میشه. اگر خریداری کردید افزونه و پوسته رو به روز کنید نباید مشکلی پدید بیاد چون هم‌خوانی داره.

یه مشکل دیگه که توی برخی از پوسته‌های تم فارست دیده شده اینه که گاهی با ویرایش در فرانت اند مشکل دارند. در بک اند آزمایش کنید ببینید مشکل پابرجاست یا نه. اگر مشکل پابرجا بود.

1

به اشتراک گذاری این پست


لینک به پست
در در 6/14/2016 at 02:16، alachigh گفته است :

من قالب که خریدم روش بوده

خوب هم کار میکرد روی یه سایت دیگه هم که داشتم اونجا خوبه

فقط نمیدونم چطوریه.  تنظیماتش چیزیش تغییر کرده که اینطوری شده

چیکارش کنم  ؟

دوست عزیز فعلا امکان ساز گار بودن نسخه جدید کامپوزر با ورد پرس 4.5 نیست شما می توانید همراه قالبتون و نصب ورد پرس 4.4 اقدام به نصب کنید هیچ هزینه ای نکنید تا مطمئن نشدید من هم همین مشکل را داشتم و از این راه رفتم و مشکل حل شد 

0

به اشتراک گذاری این پست


لینک به پست

 

با سلام

وردپرس و اپدیت کردم به این مشکل برخوردم

افزونه رو چطوری باید اپدیت کنم ؟

یا وردپرس رو به نسخه قبلی برگردونم ؟

 

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری